Results 1 to 3 of 3

Thread: 16.04 LTS apt-get update just installed new grub, failed

  1. #1
    Join Date
    Dec 2007
    Beans
    1

    16.04 LTS apt-get update just installed new grub, failed

    I have a 16.04 LTS VPS on DigitalOcean, and since I was logged on, I did an apt-get update and apt-get upgrade. It installed a new version of grub, but then brought up a dialog box that it had failed:

    Grub failed to install to the following devices: /dev/sda

    Do you want to continue anyway? If you do, your computer may not start up properly.

    I'm not sure how to answer that question. I sure don't want to lose what is on here.

    Any ideas?

  2. #2
    Join Date
    Jan 2008
    Beans
    68
    Distro
    Ubuntu

    Re: 16.04 LTS apt-get update just installed new grub, failed

    I have had 16.10 installed for the last month but just got the same message, so I'll give you a bump in the hopes that we both get some resolution. Or have you solved this already?
    Last edited by bric; January 8th, 2017 at 12:33 AM. Reason: grammar

  3. #3
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    29,129
    Distro
    Ubuntu 20.04 Focal Fossa

    Re: 16.04 LTS apt-get update just installed new grub, failed

    Quote Originally Posted by bric View Post
    I have had 16.10 installed for the last month but just got the same message, so I'll give you a bump in the hopes that we both get some resolution. Or have you solved this already?
    Please start your own thread so you and the OP of this thread can get the help you need.
    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •