Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: HELP!!! No Sound

  1. #1
    Join Date
    Nov 2013
    Beans
    228

    HELP!!! No Sound

    My sound is gone for some reason. All I can hear is my Thunderbird notification. I can't hear music or video, not even online. I checked my sound settings, & nothing is muted or turned all the way down. Even my headphones don't work. What do I do? PLEASE HELP!!!

  2. #2
    Join Date
    Feb 2015
    Location
    Florida
    Beans
    Hidden!
    Distro
    Ubuntu Mate Development Release

    Re: HELP!!! No Sound

    Hello and welcome to the forum

    Open up a terminal and run this command

    Code:
     alsamixer
    Make sure all the level are up

    This may also help with your problem
    https://wiki.ubuntu.com/Audio/Alsamixer

    Hope this helps

  3. #3
    Join Date
    Nov 2013
    Beans
    228

    Re: HELP!!! No Sound

    This was no help. I don't see anything to check volume levels, & no way to select anything. It's totally useless.

    Quote Originally Posted by RobGoss View Post
    Hello and welcome to the forum

    Open up a terminal and run this command

    Code:
     alsamixer
    Make sure all the level are up

    This may also help with your problem
    https://wiki.ubuntu.com/Audio/Alsamixer

    Hope this helps

  4. #4
    Join Date
    Feb 2015
    Location
    Florida
    Beans
    Hidden!
    Distro
    Ubuntu Mate Development Release

    Re: HELP!!! No Sound

    If you take the time to read the help page I posted about how to increase and decrease, the volume on the Alsamixer you would see how to accomplish the changes

  5. #5
    Join Date
    Nov 2013
    Beans
    228

    Re: HELP!!! No Sound

    I tried that, & nothing happened. Like I said, I couldn't see any settings or select anything.

    Quote Originally Posted by RobGoss View Post
    If you take the time to read the help page I posted about how to increase and decrease, the volume on the Alsamixer you would see how to accomplish the changes

  6. #6
    Join Date
    Feb 2015
    Location
    Florida
    Beans
    Hidden!
    Distro
    Ubuntu Mate Development Release

    Re: HELP!!! No Sound

    What distrobution of Ubuntu are you currently running?

    When you ran the Alsamixer command from the terminal were you able to launch the mixer?

  7. #7
    Join Date
    Nov 2013
    Beans
    228

    Re: HELP!!! No Sound

    I'm using Ubuntu 16.10

    No, I didn't see the mixer.

    Quote Originally Posted by RobGoss View Post
    What distrobution of Ubuntu are you currently running?

    When you ran the Alsamixer command from the terminal were you able to launch the mixer?

  8. #8
    Join Date
    Feb 2015
    Location
    Florida
    Beans
    Hidden!
    Distro
    Ubuntu Mate Development Release

    Re: HELP!!! No Sound

    Have you check in the sound setting to see if your device is listed on the output? in most cases your device should be hight lighted as the default device
    Last edited by RobGoss; November 11th, 2016 at 05:14 PM.

  9. #9
    Join Date
    Nov 2013
    Beans
    228

    Re: HELP!!! No Sound

    Yes, it's listed there.

    Quote Originally Posted by RobGoss View Post
    Have you check in the sound setting to see if your device is listed on the output? in most cases your device should be hight lighted as the default device

  10. #10
    Join Date
    Feb 2015
    Location
    Florida
    Beans
    Hidden!
    Distro
    Ubuntu Mate Development Release

    Re: HELP!!! No Sound

    Try running this command

    Code:
       lspci
    Post the output using the code tags

    it should show what sound card your machine is using it will be helpful for others to trouble shoot your issue as well

    Another thing I was thinking of maybe you need to install the necessary drivers for your sound card

    You can open up software & updates, and choose Additional drivers, choose the appropriate drivers for the device you have
    Last edited by RobGoss; November 11th, 2016 at 08:41 PM.

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •