Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: HELP!!! No Sound

  1. #11
    Join Date
    Nov 2013
    Beans
    228

    Re: HELP!!! No Sound

    Advanced Micro Devices, Inc. [AMD] FCH Azalia Controller

    I already have the necessary drivers. The sound was working yesterday.

    Quote Originally Posted by RobGoss View Post
    Try running this command

    Code:
       lspci
    it should show what sound card your machine is using it will be helpful for others to trouble shoot your issue as well

    Another thing I was thinking of maybe you need to install the necessary drivers for your sound card

    You can open up software & updates, and choose Additional drivers, choose the appropriate drivers for the device you have

  2. #12
    Join Date
    Feb 2015
    Location
    Florida
    Beans
    Hidden!
    Distro
    Ubuntu Mate Development Release

    Re: HELP!!! No Sound

    Were there any changes you might have made to the system that may have caused the sound to stop working?

  3. #13
    Join Date
    Nov 2013
    Beans
    228

    Re: HELP!!! No Sound

    No, unless it was an update. But I would think that's unlikely. I really need to fix this asap, I hope someone can help!

    Quote Originally Posted by RobGoss View Post
    Were there any changes you might have made to the system that may have caused the sound to stop working?

  4. #14
    Join Date
    Feb 2015
    Location
    Florida
    Beans
    Hidden!
    Distro
    Ubuntu Mate Development Release

    Re: HELP!!! No Sound

    I've try to provide as much help as I can but I'm wondering what happen if you try to view YouTube videos have to checked to see maybe the video it self is muted?

    Hopefully someone else might have some insight on this issue.

    Also have you tried running a live USB to see if you have sound available

  5. #15
    Join Date
    Nov 2013
    Beans
    228

    Re: HELP!!! No Sound

    As I said in my original post, nothing is muted. The sound was working before, but suddenly went silent. I need this fixed asap, I hope someone can help!

    Quote Originally Posted by RobGoss View Post
    I've try to provide as much help as I can but I'm wondering what happen if you try to view YouTube videos have to checked to see maybe the video it self is muted?

    Hopefully someone else might have some insight on this issue.

    Also have you tried running a live USB to see if you have sound available

  6. #16
    Join Date
    Jan 2008
    Location
    Manchester UK
    Beans
    13,617
    Distro
    Ubuntu

    Re: HELP!!! No Sound

    Post a screenshot of sound settings and alsamixer

  7. #17
    Join Date
    Nov 2013
    Beans
    228

    Re: HELP!!! No Sound

    As I've said before, NOTHING was muted or changed(other than possible update) when this problem occured. It just seemingly happened out of nowhere. Screenshots are attached.

    Quote Originally Posted by nothingspecial View Post
    Post a screenshot of sound settings and alsamixer

  8. #18
    Join Date
    Jan 2008
    Location
    Manchester UK
    Beans
    13,617
    Distro
    Ubuntu

    Re: HELP!!! No Sound

    Code:
    lspci | grep Audio

  9. #19
    Join Date
    Jan 2008
    Location
    Manchester UK
    Beans
    13,617
    Distro
    Ubuntu

    Re: HELP!!! No Sound

    oh, you already did this, sorry

  10. #20
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: HELP!!! No Sound

    Sorry to hear this.
    And as a late comer to this thread have you tried:
    Code:
    sudo alsa force-reload
    And it would be good idea to reboot after this has ran...(it usally takes a few seconds to minute to complete.)
    Now if that brings no joy. you can also try this method:
    Code:
    sudo apt-get remove --purge alsa-base pulseaudio
    Followed by:
    Code:
    sudo apt-get install alsa-base pulseaudio
    And force reload Alsa again:
    Code:
    sudo alsa force-reload
    Restart and Hopefully enjoy your sound again.
    Last edited by 1fallen; November 21st, 2016 at 07:47 PM. Reason: Spelling
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •