Results 1 to 5 of 5

Thread: Nautilus (Files) broken?

  1. #1
    Join Date
    Apr 2007
    Location
    NH USA
    Beans
    1,484
    Distro
    Ubuntu Development Release

    Nautilus (Files) broken?

    I made a fresh install of the latest build, and when I try to run 'Files', the window comes up for a second or two and then disappears. Launching from the command line yields:

    Code:
    *** BUG ***
    In pixman_region32_init_rect: Invalid rectangle passed
    Set a breakpoint on '_pixman_log_error' to debug
    
    Nautilus-Share-Message: Called "net usershare info" but it failed: Failed to execute child process "net" (No such file or directory)
    **
    ERROR:nautilus-canvas-container.c:6021:finish_adding_new_icons: assertion failed: (!container->details->auto_layout)
    Aborted (core dumped)
    Anyone know what's going on?

  2. #2
    Join Date
    Apr 2007
    Location
    NH USA
    Beans
    1,484
    Distro
    Ubuntu Development Release

    Re: Nautilus (Files) broken?

    Solved. Some nautilus-related updates came in, but the problem persisted. I deleted .config/nautilus and .local/share/nautilus, and all seems to be working fine now.

  3. #3
    Join Date
    Feb 2008
    Location
    Murcia - Spain
    Beans
    122
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Nautilus (Files) broken?

    Quote Originally Posted by sgage View Post
    Solved. Some nautilus-related updates came in, but the problem persisted. I deleted .config/nautilus and .local/share/nautilus, and all seems to be working fine now.
    Thank you!

    This workaround worked for me fine too.
    --Bixejo

  4. #4
    Join Date
    May 2017
    Beans
    3

    Re: Nautilus (Files) broken?

    Just installed Ubuntu Budgie and had this problem.
    This workaround just nailed it too. Thank you!

  5. #5
    Join Date
    Aug 2009
    Beans
    1,327
    Distro
    Ubuntu Development Release

    Re: Nautilus (Files) broken?

    If anyone else experiences this bug, it would be move useful to move those files and folders somewhere else instead of deleting them. That way, you can file a bug with those attached so someone can figure out what's causing upgrades to not work.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •