Results 1 to 7 of 7

Thread: New install went wrong

  1. #1
    Join Date
    May 2016
    Location
    Mexico
    Beans
    75
    Distro
    Ubuntu 16.04 Xenial Xerus

    Unhappy New install went wrong

    So i had Lubuntu on this old machine, so i decided to change to Debian 8, everything in the installation went good except for the ending everytime i try to boot i get directed to the grub command prompt, it says lie
    Minimal BASH-like editing is supported. TAB lists possible command completions.
    grub>

    so i type "exit" and then i get this
    14117806_1107549039311792_4640624493715738089_n.jpg
    any ideas on how to boot normally like any human would do?
    Ubuntu with 16.04 teaspoons of sugar please.

  2. #2
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: New install went wrong

    Moved to Debian forum.

    That is the UEFI boot menu.

    May be best to see details:
    Post the link to the Create BootInfo summary report. Is part of Boot-Repair:
    https://help.ubuntu.com/community/Boot-Info
    UEFI boot install & repair info - Regularly Updated :
    https://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  3. #3
    Join Date
    May 2016
    Location
    Mexico
    Beans
    75
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: New install went wrong

    Is it safe to install this on Debian?
    Ubuntu with 16.04 teaspoons of sugar please.

  4. #4
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: New install went wrong

    I do not see why not.
    But just run Summary Report, do not try any auto fixes until someone has reviewed it.
    UEFI boot install & repair info - Regularly Updated :
    https://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  5. #5
    Join Date
    May 2016
    Location
    Mexico
    Beans
    75
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: New install went wrong

    Sadly this is one of the cases where it turns out to go wrong, boot repair did nothing but add another OS boot manager being the windows one this time, at this poind i dont know if wiping the entire disk with gparted and then install debian is viable
    Ubuntu with 16.04 teaspoons of sugar please.

  6. #6
    Join Date
    Jun 2006
    Location
    Scotland
    Beans
    893

    Re: New install went wrong

    this old machine
    Does this old machine have a MAKE and MODEL? Or can you tell us some basic specs? How much RAM have you got?

    What installation method did you use? (Where did you get it from?)

    If the machine is so old I don't understand why you should be doing a UEFI installation. Have you tried turning off UEFI in the BIOS and going for Legacy instead?

  7. #7
    Join Date
    May 2016
    Location
    Mexico
    Beans
    75
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: New install went wrong

    Finally solved it by using the boot-repair program. (quite late i see)
    Ubuntu with 16.04 teaspoons of sugar please.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •