Page 6 of 37 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 367

Thread: Do you want to help us debug the posting issues ?

  1. #51
    Join Date
    Jul 2016
    Beans
    57

    Re: Do you want to help us debug the posting issues ?

    @bapoumba: Will do!

    Also: I tried starting the same thread I have been trying to start for days, and instead of immediately giving me that same error message, my mouse pointer spun for a few seconds then I got a screen saying the server timed out. After trying again with the same result, I tried once more but this time did not select "subscribe to thread", and it finally worked! I then successfully posted in my new thread, so things are improving for me.

  2. #52
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Do you want to help us debug the posting issues ?

    First attempt at
    Code:
    $ date -u
    tis 26 jul 2016 23:45:10 UTC
    repeated attempts to edit failed with the same output:

    Forbidden

    You don't have permission to access /editpost.php on this server.
    Apache/2.4.7 (Ubuntu) Server at ubuntuforums.org Port 443

    Post:

    https://ubuntuforums.org/showthread....6#post13522996

  3. #53
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Do you want to help us debug the posting issues ?

    Later on

    Code:
    $ date -u
    ons 27 jul 2016 00:09:09 UTC
    I tried again to edit the same post (but without trying to write anything in the box to explain why and what I edited. And this time it was successful.

  4. #54
    Join Date
    Jul 2016
    Beans
    1

    Re: Do you want to help us debug the posting issues ?

    Hey guys can't post. keep getting Apache error "YOU DON'T HAVE PERMISSION TO ACCESS THIS FOLDER" every time I click submit thread.

  5. #55
    Join Date
    Jun 2007
    Beans
    17,318

    Re: Do you want to help us debug the posting issues ?

    Wed Jul 27 04:22:04 UTC 2016
    13523066
    forbidden...

    edit: could do as a quick reply though am now forbidden from editing that reply.
    Last edited by mc4man; July 27th, 2016 at 05:45 AM.

  6. #56
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: Do you want to help us debug the posting issues ?

    @sudodus : at least I could move your post here (could not the other day).

    @all : Please give date -u output when reporting posting issues so that the sysadmins know where to look in their logs, thanks.
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests / username changes by PM, thanks. |
    [SIGPIC][/SIGPIC]

  7. #57
    Join Date
    Jan 2016
    Beans
    1

    Re: Do you want to help us debug the posting issues ?

    Hi !
    When I wanna make a new topic and after I click "Submit Reply" it says : You cannot have access to newthread.php on this server (Error 403) !

    Why the Hell ? Are we banned from posting on Ubuntu forums also ?

  8. #58
    Join Date
    May 2011
    Beans
    6

    Re: Do you want to help us debug the posting issues ?

    Here's the url to the thread https://ubuntuforums.org/showthread....8#post13523128
    The post was a reply.

    I can still reproduce, here's a gist to the exact source: https://gist.github.com/Ghjnut/2544c...72430507d70756
    If you paste it in and try to click 'Preview Post' it will fail out (I just tried it here).

    Here's the code block that causes it to fail: https://gist.github.com/Ghjnut/2544c...-log-L442-L763
    but for some reason if I paste only that block as a separate post, it functions.

    If I pull this section of the code block out, it works: https://gist.github.com/Ghjnut/2544c...-log-L581-L762
    so I'm guessing it's something in there.

  9. #59
    Join Date
    Oct 2006
    Beans
    104

    Re: Do you want to help us debug the posting issues ?

    Forbidden

    You don't have permission to access /newthread.php on this server.

    Apache/2.4.7 (Ubuntu) Server at ubuntuforums.org Port 443
    --
    Can't create new thread in general getting above error.

  10. #60
    Join Date
    Oct 2006
    Beans
    104

    Re: Do you want to help us debug the posting issues ?

    Is there a reason I am getting forbidden ? The bottom of the page say I have permission to post new thread and others are starting new threads. Also I am using chrome browers on ubuntu 16.04 if that matters.


    Weird; I was able to work around the issue by creating a very simple topic with single word topic and single word body. I could then edit hte post and fill in the details of the problem. I wonder if there is some sort of filter that is making false positives when examining posts ?
    Last edited by anewbie; July 28th, 2016 at 11:57 AM.

Page 6 of 37 FirstFirst ... 4567816 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •