Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Re: No space on the disk

  1. #21
    Join Date
    Jun 2016
    Beans
    31

    Re: No space on the disk

    Ok, at last I could install Ubuntu, instead of type "c" in the boot menu I type "e" and write pci=nomsi before the "quite slash" option, and everything works, but after install I still having problems, now is another problem but I think that is for other thread, now when I select boot for Ubuntu this appear in my screen : screen image when this happens I have to reboot and when the system start is painfully slow and others error messages are shows.

  2. #22
    Join Date
    Jun 2016
    Beans
    2

    Re: No space on the disk

    Hi i may know how to solve that, you should create a bootable usb for linux there are many tutorials on youtube to do that but that might be more time consuming i failed once and had to restart

  3. #23
    Join Date
    Jun 2016
    Beans
    31

    Re: No space on the disk

    Quote Originally Posted by bamhamyt View Post
    Hi i may know how to solve that, you should create a bootable usb for linux there are many tutorials on youtube to do that but that might be more time consuming i failed once and had to restart
    I don't understand what do you mean, I already have a bootable usb for linux.

  4. #24
    Join Date
    Jun 2016
    Beans
    31

    Re: No space on the disk

    Ok I still have the same problem I dont have enough space on the disk, the disk has 80gb and only the var folder has 77gb occupied how is this possible? is it normal that the system fill 77gb during the installation? look at this image the space distribution, I didn't mark the option of install third party software and I didn't install any software so, what is happening?
    When I shutdown the system this screen appear and I have to press the shutdown button on the laptop.

  5. #25
    Join Date
    Jun 2007
    Location
    Porirua, New Zealand
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: No space on the disk

    Quote Originally Posted by bamhamyt View Post
    Hi i may know how to solve that, you should create a bootable usb for linux there are many tutorials on youtube to do that but that might be more time consuming i failed once and had to restart
    Have a look here: https://help.ubuntu.com/community/In...n/FromUSBStick
    Forum DOs and DON'Ts
    Please use CODE tags
    Including your email address in a post is not recommended
    My Blog

  6. #26
    Join Date
    Jun 2005
    Location
    UE
    Beans
    25
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: No space on the disk

    OK it's late thought a couple words shoudn't hurt.

    1) The NTFS partition wa *consistent* right?

    2) Reading other threads with the same issue it appears adding the following option at boot did solve the 'no space' issue.

    > I am trying to use the boot option pci=nomsi, but I don't know where I have to put this command, when the boot screen appear I type c and I write pci=nomsi in the command line

    Press [F6] during boot so you can see additional options. Choose `nodmraid`. At this point you can also write whatever you want to test eg. `nomsi`. See the community BootOptions page on Ubuntu.com.
    Last edited by lliseil; June 12th, 2016 at 01:21 PM. Reason: being more specific
    <3 Open source that empowers me and all makers of the early digital age.

  7. #27
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: No space on the disk

    If you needed pci=nomsi to install, you may need it all the time.
    On first boot into your install you can add it they same way with e on grub menu and replace quiet splash.

    If you do not get grub menu, then if UEFI install press escape key or if BIOS boot press and hold shift key from BIOS screen until grub menu appears.

    If that entry is the correct one, then we can make it a permanent part of grub.

    GRUB_CMD_LINUX_DEFAULT="quiet splash"
    http://www.kernel.org/doc/Documentation/kernel-parameters.txt

    sudo nano /etc/default/grub
    https://help.ubuntu.com/community/Gr...rub_.28file.29

    GRUB_CMD_LINUX
    Entries on this are added to the end of the 'linux' command (GRUB legacy's "kernel" ) for both normal and recovery modes. It is used to pass options to the kernel.

    GRUB_CMD_LINUX_DEFAULT="quiet splash"
    This imports any entries to the end of the 'linux' (GRUB legacy's "kernel" ). The entries are appended to the end of the normal mode only.
    o To view a black screen with boot processes displayed in text, remove "quiet splash". To see the grub splash image plus a condensed text output, use "splash".


    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  8. #28
    Join Date
    Jun 2016
    Beans
    31

    Re: No space on the disk

    I solved the problem finally, I had to modify the grup for always use pci=nomsi and after that I cleaned the logs, when I boot using pci=nomsi my logs files doesn't grow so alarmingly. The messages in the logs was the same that appeared in the terminal when I shutdown/restart the pc, with pci=nomsi all my problems with the space has gone. Thank you everyone for your help, especially to oldfred. This thread was solved .

  9. #29
    Join Date
    Jun 2007
    Location
    Porirua, New Zealand
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: No space on the disk

    Quote Originally Posted by Juan_Fiorenzano View Post
    I solved the problem finally,.
    I've marked your thread "solved" for you. This can usually be done by clicking on Thread Tools -> Mark thread as solved.
    Forum DOs and DON'Ts
    Please use CODE tags
    Including your email address in a post is not recommended
    My Blog

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •