Page 2 of 9 FirstFirst 1234 ... LastLast
Results 11 to 20 of 88

Thread: Nvidia discrete graphics card

  1. #11
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    13,461
    Distro
    Xubuntu 18.04 Bionic Beaver

    Re: Nvidia discrete graphics card

    Jan_Jindrek; Well.

    I do not know so much about Mint; We proceed with caution.

    I am a believer in taking Nvidia's advise on what version of driver to install . With kernel 3.13.0-86 in 'buntu we have to acquire that driver from our trusted PPA.
    Can we do the same for Mint ?
    Let's see your sources list to know that out PPA will be compatible and what modules are presently installed.
    Code:
    cat -n /etc/apt/sources.list
    tail -v -n +1 /etc/apt/sources.list.d/*
    dpkg -l | grep -i nvidia
    lsmod | grep nvidia
    safety is no accident
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  2. #12
    Join Date
    May 2016
    Beans
    1

    Re: Nvidia discrete graphics card

    still getting a black screen when to install the Nvidia .. what can do now?

  3. #13
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    13,461
    Distro
    Xubuntu 18.04 Bionic Beaver

    Re: Nvidia discrete graphics card

    rayhan3; Well ........

    Boot to grub's boot menu //
    what results when choosing to boot a recovery kernel ? -> "resume normal boot"
    Degraded graphics is acceptable at this point.
    Try and install a graphic's driver from Additional Drivers within "soft ware Sources utility ,



    'buntu
    many path to an end
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  4. #14
    Join Date
    May 2015
    Beans
    40

    Re: Nvidia discrete graphics card

    Code:
    jan@localhost ~ $ cat -n /etc/apt/sources.list
    jan@localhost ~ $ tail -v -n +1 /etc/apt/sources.list.d/*
    ==> /etc/apt/sources.list.d/alessandrofac93-bumblebee-config-gtk-dev-trusty.list <==
    # deb http://ppa.launchpad.net/alessandrofac93/bumblebee-config-gtk-dev/ubuntu trusty main
    # deb-src http://ppa.launchpad.net/alessandrofac93/bumblebee-config-gtk-dev/ubuntu trusty main
    
    
    ==> /etc/apt/sources.list.d/apandada1-typhoon-trusty.list <==
    deb http://ppa.launchpad.net/apandada1/typhoon/ubuntu trusty main
    deb-src http://ppa.launchpad.net/apandada1/typhoon/ubuntu trusty main
    
    
    ==> /etc/apt/sources.list.d/bumblebee-stable-trusty.list <==
    deb http://ppa.launchpad.net/bumblebee/stable/ubuntu trusty main
    deb-src http://ppa.launchpad.net/bumblebee/stable/ubuntu trusty main
    
    
    ==> /etc/apt/sources.list.d/colingille-freshlight-trusty.list <==
    # deb http://ppa.launchpad.net/colingille/freshlight/ubuntu trusty main
    # deb-src http://ppa.launchpad.net/colingille/freshlight/ubuntu trusty main
    
    
    ==> /etc/apt/sources.list.d/costales-folder-color-trusty.list <==
    deb http://ppa.launchpad.net/costales/folder-color/ubuntu trusty main
    deb-src http://ppa.launchpad.net/costales/folder-color/ubuntu trusty main
    
    
    ==> /etc/apt/sources.list.d/crebs-ppa-trusty.list <==
    # deb http://ppa.launchpad.net/crebs/ppa/ubuntu trusty main
    # deb-src http://ppa.launchpad.net/crebs/ppa/ubuntu trusty main
    
    
    ==> /etc/apt/sources.list.d/ffmulticonverter-stable-trusty.list <==
    deb http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu trusty main
    deb-src http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu trusty main
    
    
    ==> /etc/apt/sources.list.d/getdeb.list <==
    # deb http://archive.getdeb.net/ubuntu trusty-getdeb apps 
    
    
    ==> /etc/apt/sources.list.d/google-earth.list <==
    ### THIS FILE IS AUTOMATICALLY CONFIGURED ###
    # You may comment out this entry, but any other modifications may be lost.
    # deb http://dl.google.com/linux/earth/deb/ stable main
    
    
    ==> /etc/apt/sources.list.d/google-chrome.list <==
    ### THIS FILE IS AUTOMATICALLY CONFIGURED ###                                              
    # You may comment out this entry, but any other modifications may be lost.                 
    deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main                        
                                                                                               
    ==> /etc/apt/sources.list.d/jtasker-weather-indicator-trusty.list <==
    deb http://ppa.launchpad.net/jtasker/weather-indicator/ubuntu trusty main
    deb-src http://ppa.launchpad.net/jtasker/weather-indicator/ubuntu trusty main
    
    
    ==> /etc/apt/sources.list.d/mono-xamarin.list <==
    deb http://download.mono-project.com/repo/debian wheezy main
    
    
    ==> /etc/apt/sources.list.d/nilarimogard-webupd8-trusty.list <==
    deb http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu trusty main
    deb-src http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu trusty main
    
    
    ==> /etc/apt/sources.list.d/official-package-repositories.list <==
    deb http://packages.linuxmint.com rebecca main upstream import backport
    
    
    deb http://extra.linuxmint.com rebecca main
    
    
    deb http://archive.ubuntu.com/ubuntu trusty main restricted universe multiverse
    deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted universe multiverse
    
    
    deb http://security.ubuntu.com/ubuntu/ trusty-security main restricted universe multiverse
    deb http://archive.canonical.com/ubuntu/ trusty partner
    
    
    ==> /etc/apt/sources.list.d/playonlinux.list <==
    deb http://deb.playonlinux.com/ maverick main
    
    
    ==> /etc/apt/sources.list.d/ravefinity-project-ppa-trusty.list <==
    deb http://ppa.launchpad.net/ravefinity-project/ppa/ubuntu trusty main
    deb-src http://ppa.launchpad.net/ravefinity-project/ppa/ubuntu trusty main
    
    
    ==> /etc/apt/sources.list.d/rvm-smplayer-trusty.list <==
    deb http://ppa.launchpad.net/rvm/smplayer/ubuntu trusty main
    deb-src http://ppa.launchpad.net/rvm/smplayer/ubuntu trusty main
    
    
    ==> /etc/apt/sources.list.d/strukturag-libde265-trusty.list <==
    deb http://ppa.launchpad.net/strukturag/libde265/ubuntu trusty main
    deb-src http://ppa.launchpad.net/strukturag/libde265/ubuntu trusty main
    
    
    ==> /etc/apt/sources.list.d/ubuntu-audio-dev-alsa-daily-trusty.list <==
    deb http://ppa.launchpad.net/ubuntu-audio-dev/alsa-daily/ubuntu trusty main
    deb-src http://ppa.launchpad.net/ubuntu-audio-dev/alsa-daily/ubuntu trusty main
    
    
    ==> /etc/apt/sources.list.d/webupd8team-themes-trusty.list <==
    deb http://ppa.launchpad.net/webupd8team/themes/ubuntu trusty main
    deb-src http://ppa.launchpad.net/webupd8team/themes/ubuntu trusty main
    
    
    ==> /etc/apt/sources.list.d/xorg-edgers-ppa-trusty.list <==
    deb http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu trusty main
    deb-src http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu trusty main
    jan@localhost ~ $ dpkg -l | grep -i nvidia
    ii  bbswitch-dkms                                               0.8-2~trustyppa1                                       all          Interface for toggling the power on NVIDIA Optimus video cards
    ii  bbswitch-source                                             0.8-2~trustyppa1                                       all          Interface for toggling the power on NVIDIA Optimus video cards
    ii  bumblebee                                                   3.2.1-93~trustyppa1                                    amd64        NVIDIA Optimus support
    ii  bumblebee-nvidia                                            3.2.1-93~trustyppa1                                    amd64        NVIDIA Optimus support using the proprietary NVIDIA driver
    ii  libcg:amd64                                                 3.1.0013-1                                             amd64        Nvidia Cg core runtime library
    ii  libcggl:amd64                                               3.1.0013-1                                             amd64        Nvidia Cg Opengl runtime library
    rc  libcuda1-304                                                304.131-0ubuntu0.14.04.1                               amd64        NVIDIA CUDA runtime library
    rc  libcuda1-340                                                340.96-0ubuntu0.14.04.1                                amd64        NVIDIA CUDA runtime library
    rc  libcuda1-346                                                346.47-0ubuntu1~xedgers14.04.1                         i386         NVIDIA CUDA runtime library
    ii  libcuda1-352                                                352.63-0ubuntu0.14.04.1                                amd64        NVIDIA CUDA runtime library
    rc  libcuda1-352-updates                                        352.63-0ubuntu0.14.04.1                                amd64        NVIDIA CUDA runtime library
    rc  libcuinj32-5.5:i386                                         5.5.22-3ubuntu1                                        i386         NVIDIA CUDA INJ runtime library (32-bit)
    ii  libcuinj64-5.5:amd64                                        5.5.22-3ubuntu1                                        amd64        NVIDIA CUDA INJ runtime library (64-bit)
    ii  nvidia-352                                                  352.63-0ubuntu0.14.04.1                                amd64        NVIDIA binary driver - version 352.63
    ii  nvidia-opencl-icd-352                                       352.63-0ubuntu0.14.04.1                                amd64        NVIDIA OpenCL ICD
    ii  nvidia-profiler                                             5.5.22-3ubuntu1                                        amd64        NVIDIA Profiler for CUDA and OpenCL
    ii  nvidia-settings                                             331.20-0ubuntu8                                        amd64        Tool for configuring the NVIDIA graphics driver
    ii  nvidia-visual-profiler                                      5.5.22-3ubuntu1                                        amd64        NVIDIA Visual Profiler
    ii  primus                                                      20150328-1~trustyppa1                                  amd64        client-side GPU offloading for NVIDIA Optimus
    jan@localhost ~ $ lsmod | grep nvidia
    jan@localhost ~ $

  5. #15
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    13,461
    Distro
    Xubuntu 18.04 Bionic Beaver

    Re: Nvidia discrete graphics card

    Jan_Jindrek; Humm ...


    Well we can for sure use our trusty repo . No problem there .

    I find it strange that dpkg says the 352 version of the driver is installed, but lsmod does not so reflect. Did the driver build ?
    show:
    Code:
    cat /var/log/Xorg.0.log
    Keeping in mind seems that Mint prefers BumbleBee over nvidia-prime for the graphic's controller . Not to sure about that manipulation .

    sometimes I do wonder
    othertimes, I just do not know
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  6. #16
    Join Date
    May 2015
    Beans
    40

    Re: Nvidia discrete graphics card

    Code:
    [    28.563] 
    X.Org X Server 1.15.1
    Release Date: 2014-04-13
    [    28.563] X Protocol Version 11, Revision 0
    [    28.563] Build Operating System: Linux 3.2.0-76-generic x86_64 Ubuntu
    [    28.563] Current Operating System: Linux localhost 3.13.0-86-generic #131-Ubuntu SMP Thu May 12 23:33:13 UTC 2016 x86_64
    [    28.563] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.13.0-86-generic root=UUID=05f808d5-075a-4ba8-99e8-bfcfdc0b2807 ro plymouth:debug=1
    [    28.563] Build Date: 12 February 2015  02:49:29PM
    [    28.563] xorg-server 2:1.15.1-0ubuntu2.7 (For technical support please see http://www.ubuntu.com/support) 
    [    28.563] Current version of pixman: 0.30.2
    [    28.563]    Before reporting problems, check http://wiki.x.org
            to make sure that you have the latest version.
    [    28.563] Markers: (--) probed, (**) from config file, (==) default setting,
            (++) from command line, (!!) notice, (II) informational,
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    [    28.563] (==) Log file: "/var/log/Xorg.0.log", Time: Sat May 28 02:00:24 2016
    [    28.785] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
    [    28.862] (==) No Layout section.  Using the first Screen section.
    [    28.862] (==) No screen section available. Using defaults.
    [    28.862] (**) |-->Screen "Default Screen Section" (0)
    [    28.862] (**) |   |-->Monitor "<default monitor>"
    [    28.862] (==) No monitor specified for screen "Default Screen Section".
            Using a default monitor configuration.
    [    28.862] (==) Automatically adding devices
    [    28.862] (==) Automatically enabling devices
    [    28.862] (==) Automatically adding GPU devices
    [    28.862] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
    [    28.862]    Entry deleted from font path.
    [    28.862] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
    [    28.862]    Entry deleted from font path.
    [    28.862] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
    [    28.862]    Entry deleted from font path.
    [    28.862] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
    [    28.862]    Entry deleted from font path.
    [    28.862] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
    [    28.862]    Entry deleted from font path.
    [    28.862] (==) FontPath set to:                                                         
            /usr/share/fonts/X11/misc,                                                         
            /usr/share/fonts/X11/Type1,                                                        
            built-ins                                                                          
    [    28.862] (==) ModulePath set to "/usr/lib/x86_64-linux-gnu/xorg/extra-modules,/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
    [    28.862] (II) The server relies on udev to provide the list of input devices.
            If no devices become available, reconfigure udev or disable AutoAddDevices.
    [    28.862] (II) Loader magic: 0x7f6fdd8c3d40
    [    28.862] (II) Module ABI versions:
    [    28.862]    X.Org ANSI C Emulation: 0.4
    [    28.862]    X.Org Video Driver: 15.0
    [    28.862]    X.Org XInput driver : 20.0
    [    28.862]    X.Org Server Extension : 8.0
    [    28.862] (II) xfree86: Adding drm device (/dev/dri/card0)
    [    28.864] (--) PCI:*(0:0:2:0) 8086:0416:1462:1112 rev 6, Mem @ 0xf7400000/4194304, 0xd0000000/268435456, I/O @ 0x0000f000/64
    [    28.864] (--) PCI: (0:1:0:0) 10de:1341:1462:1112 rev 162, Mem @ 0xf6000000/16777216, 0xe0000000/268435456, 0xf0000000/33554432, I/O @ 0x0000e000/128, BIOS @ 0x????????/524288
    [    28.864] Initializing built-in extension Generic Event Extension
    [    28.864] Initializing built-in extension SHAPE
    [    28.864] Initializing built-in extension MIT-SHM
    [    28.864] Initializing built-in extension XInputExtension
    [    28.864] Initializing built-in extension XTEST
    [    28.864] Initializing built-in extension BIG-REQUESTS
    [    28.864] Initializing built-in extension SYNC
    [    28.864] Initializing built-in extension XKEYBOARD
    [    28.864] Initializing built-in extension XC-MISC
    [    28.864] Initializing built-in extension SECURITY
    [    28.864] Initializing built-in extension XINERAMA
    [    28.864] Initializing built-in extension XFIXES
    [    28.864] Initializing built-in extension RENDER
    [    28.864] Initializing built-in extension RANDR
    [    28.864] Initializing built-in extension COMPOSITE
    [    28.864] Initializing built-in extension DAMAGE
    [    28.864] Initializing built-in extension MIT-SCREEN-SAVER
    [    28.864] Initializing built-in extension DOUBLE-BUFFER
    [    28.864] Initializing built-in extension RECORD
    [    28.864] Initializing built-in extension DPMS
    [    28.864] Initializing built-in extension Present
    [    28.864] Initializing built-in extension DRI3
    [    28.864] Initializing built-in extension X-Resource
    [    28.864] Initializing built-in extension XVideo
    [    28.864] Initializing built-in extension XVideo-MotionCompensation
    [    28.864] Initializing built-in extension SELinux
    [    28.864] Initializing built-in extension XFree86-VidModeExtension
    [    28.864] Initializing built-in extension XFree86-DGA
    [    28.864] Initializing built-in extension XFree86-DRI
    [    28.864] Initializing built-in extension DRI2
    [    28.864] (WW) "glamoregl" will not be loaded unless you've specified it to be loaded elsewhere.
    [    28.864] (II) "glx" will be loaded by default.
    [    28.864] (WW) "xmir" is not to be loaded by default. Skipping.
    [    28.864] (II) LoadModule: "glx"
    [    29.008] (II) Loading /usr/lib/x86_64-linux-gnu/xorg/extra-modules/libglx.so
    [    29.727] (II) Module glx: vendor="NVIDIA Corporation"
    [    29.727]    compiled for 4.0.2, module version = 1.0.0
    [    29.727]    Module class: X.Org Server Extension
    [    29.758] (II) NVIDIA GLX Module  352.63  Sat Nov  7 20:52:00 PST 2015
    [    29.758] Loading extension GLX
    [    29.758] (==) Matched intel as autoconfigured driver 0
    [    29.758] (==) Matched intel as autoconfigured driver 1
    [    29.758] (==) Matched modesetting as autoconfigured driver 2
    [    29.758] (==) Matched fbdev as autoconfigured driver 3
    [    29.758] (==) Matched vesa as autoconfigured driver 4
    [    29.758] (==) Assigned the driver to the xf86ConfigLayout
    [    29.758] (II) LoadModule: "intel"
    [    29.795] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
    [    29.905] (II) Module intel: vendor="X.Org Foundation"
    [    29.905]    compiled for 1.15.1, module version = 2.99.917
    [    29.905]    Module class: X.Org Video Driver
    [    29.905]    ABI class: X.Org Video Driver, version 15.0
    [    29.905] (II) LoadModule: "modesetting"
    [    29.906] (WW) Warning, couldn't open module modesetting
    [    29.906] (II) UnloadModule: "modesetting"
    [    29.906] (II) Unloading modesetting
    [    29.906] (EE) Failed to load module "modesetting" (module does not exist, 0)
    [    29.906] (II) LoadModule: "fbdev"
    [    29.906] (WW) Warning, couldn't open module fbdev
    [    29.906] (II) UnloadModule: "fbdev"
    [    29.906] (II) Unloading fbdev
    [    29.906] (EE) Failed to load module "fbdev" (module does not exist, 0)
    [    29.906] (II) LoadModule: "vesa"
    [    29.906] (WW) Warning, couldn't open module vesa
    [    29.906] (II) UnloadModule: "vesa"
    [    29.906] (II) Unloading vesa
    [    29.906] (EE) Failed to load module "vesa" (module does not exist, 0)
    [    29.906] (==) Matched intel as autoconfigured driver 0
    [    29.906] (==) Matched intel as autoconfigured driver 1
    [    29.906] (==) Matched modesetting as autoconfigured driver 2
    [    29.906] (==) Matched fbdev as autoconfigured driver 3
    [    29.906] (==) Matched vesa as autoconfigured driver 4
    [    29.906] (==) Assigned the driver to the xf86ConfigLayout
    [    29.906] (II) LoadModule: "intel"
    [    29.906] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
    [    29.906] (II) Module intel: vendor="X.Org Foundation"
    [    29.906]    compiled for 1.15.1, module version = 2.99.917
    [    29.906]    Module class: X.Org Video Driver
    [    29.906]    ABI class: X.Org Video Driver, version 15.0
    [    29.906] (II) UnloadModule: "intel"
    [    29.906] (II) Unloading intel
    [    29.906] (II) Failed to load module "intel" (already loaded, 32623)
    [    29.906] (II) LoadModule: "modesetting"
    [    29.906] (WW) Warning, couldn't open module modesetting
    [    29.906] (II) UnloadModule: "modesetting"
    [    29.906] (II) Unloading modesetting
    [    29.906] (EE) Failed to load module "modesetting" (module does not exist, 0)
    [    29.906] (II) LoadModule: "fbdev"
    [    29.906] (WW) Warning, couldn't open module fbdev
    [    29.906] (II) UnloadModule: "fbdev"
    [    29.906] (II) Unloading fbdev
    [    29.906] (EE) Failed to load module "fbdev" (module does not exist, 0)
    [    29.906] (II) LoadModule: "vesa"
    [    29.907] (WW) Warning, couldn't open module vesa
    [    29.907] (II) UnloadModule: "vesa"
    [    29.907] (II) Unloading vesa
    [    29.907] (EE) Failed to load module "vesa" (module does not exist, 0)
    [    29.907] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets:
            i810, i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G,
            915G, E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM,
            Pineview G, 965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33,
            GM45, 4 Series, G45/G43, Q45/Q43, G41, B43
    [    29.907] (II) intel: Driver for Intel(R) HD Graphics: 2000-6000
    [    29.907] (II) intel: Driver for Intel(R) Iris(TM) Graphics: 5100, 6100
    [    29.907] (II) intel: Driver for Intel(R) Iris(TM) Pro Graphics: 5200, 6200, P6300
    [    29.907] (++) using VT number 8
    
    
    [    29.910] (II) intel(0): Using Kernel Mode Setting driver: i915, version 1.6.0 20080730
    [    29.910] (II) intel(0): SNA compiled: xserver-xorg-video-intel 2:2.99.917+git20151202.da9ad388-0ubuntu0sarvatt~trusty (Robert Hooker <sarvatt@ubuntu.com>)
    [    29.910] (II) intel(0): SNA compiled for use with valgrind
    [    29.911] (--) intel(0): Integrated Graphics Chipset: Intel(R) HD Graphics 4600
    [    29.911] (--) intel(0): CPU: x86-64, sse2, sse3, ssse3, sse4.1, sse4.2, avx, avx2; using a maximum of 2 threads
    [    29.911] (II) intel(0): Creating default Display subsection in Screen section
            "Default Screen Section" for depth/fbbpp 24/32
    [    29.911] (==) intel(0): Depth 24, (--) framebuffer bpp 32
    [    29.911] (==) intel(0): RGB weight 888
    [    29.911] (==) intel(0): Default visual is TrueColor
    [    29.911] (II) intel(0): Output eDP1 has no monitor section
    [    29.911] (--) intel(0): Found backlight control interface acpi_video0 (type 'firmware') for output eDP1
    [    29.911] (II) intel(0): Enabled output eDP1
    [    29.911] (II) intel(0): Output VGA1 has no monitor section
    [    29.911] (II) intel(0): Enabled output VGA1
    [    29.911] (II) intel(0): Output HDMI1 has no monitor section
    [    29.911] (II) intel(0): Enabled output HDMI1
    [    29.911] (--) intel(0): Using a maximum size of 64x64 for hardware cursors
    [    29.911] (II) intel(0): Output VIRTUAL1 has no monitor section
    [    29.911] (II) intel(0): Enabled output VIRTUAL1
    [    29.911] (--) intel(0): Output eDP1 using initial mode 1920x1080 on pipe 0
    [    29.911] (==) intel(0): TearFree disabled
    [    29.911] (==) intel(0): DPI set to (96, 96)
    [    29.911] (II) Loading sub module "dri2"
    [    29.911] (II) LoadModule: "dri2"
    [    29.911] (II) Module "dri2" already built-in
    [    29.911] (II) Loading sub module "present"
    [    29.911] (II) LoadModule: "present"
    [    29.911] (WW) Warning, couldn't open module present
    [    29.911] (II) UnloadModule: "present"
    [    29.911] (II) Unloading present
    [    29.911] (EE) intel: Failed to load module "present" (module does not exist, 0)
    [    29.914] (==) Depth 24 pixmap format is 32 bpp
    [    29.915] (II) intel(0): SNA initialized with Haswell (gen7.5, gt2) backend
    [    29.915] (==) intel(0): Backing store enabled
    [    29.915] (==) intel(0): Silken mouse enabled
    [    29.915] (II) intel(0): HW Cursor enabled
    [    29.915] (II) intel(0): RandR 1.2 enabled, ignore the following RandR disabled message.
    [    29.915] (==) intel(0): DPMS enabled
    [    29.915] (==) intel(0): Display hotplug detection enabled
    [    29.915] (II) intel(0): [DRI2] Setup complete
    [    29.915] (II) intel(0): [DRI2]   DRI driver: i965
    [    29.915] (II) intel(0): [DRI2]   VDPAU driver: va_gl
    [    29.915] (II) intel(0): direct rendering: DRI2 enabled
    [    29.915] (--) RandR disabled
    [    29.918] (II) SELinux: Disabled on system
    [    29.949] (EE) Failed to initialize GLX extension (Compatible NVIDIA X driver not found)
    [    29.951] (II) intel(0): switch to mode 1920x1080@60.0 on eDP1 using pipe 0, position (0, 0), rotation normal, reflection none
    [    29.951] (II) intel(0): Setting screen physical size to 508 x 285
    [    29.955] (II) XKB: reuse xkmfile /var/lib/xkb/server-B20D7FC79C7F597315E3E501AEF10E0D866E8E92.xkm
    [    29.956] (II) config/udev: Adding input device Power Button (/dev/input/event3)
    [    29.956] (**) Power Button: Applying InputClass "evdev keyboard catchall"
    [    29.956] (II) LoadModule: "evdev"
    [    29.956] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [    30.018] (II) Module evdev: vendor="X.Org Foundation"
    [    30.018]    compiled for 1.15.0, module version = 2.8.2
    [    30.018]    Module class: X.Org XInput Driver
    [    30.018]    ABI class: X.Org XInput driver, version 20.0
    [    30.018] (II) Using input driver 'evdev' for 'Power Button'
    [    30.018] (**) Power Button: always reports core events
    [    30.018] (**) evdev: Power Button: Device: "/dev/input/event3"
    [    30.018] (--) evdev: Power Button: Vendor 0 Product 0x1
    [    30.018] (--) evdev: Power Button: Found keys
    [    30.018] (II) evdev: Power Button: Configuring as keyboard
    [    30.018] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input3/event3"
    [    30.018] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
    [    30.018] (**) Option "xkb_rules" "evdev"
    [    30.018] (**) Option "xkb_model" "pc105"
    [    30.018] (**) Option "xkb_layout" "cz"
    [    30.019] (II) XKB: reuse xkmfile /var/lib/xkb/server-583B992BBA3776030BA62AC94FC7F0AE9B04119F.xkm
    [    30.020] (II) config/udev: Adding input device Video Bus (/dev/input/event8)
    [    30.020] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
    [    30.020] (II) Using input driver 'evdev' for 'Video Bus'
    [    30.020] (**) Video Bus: always reports core events
    [    30.020] (**) evdev: Video Bus: Device: "/dev/input/event8"
    [    30.020] (--) evdev: Video Bus: Vendor 0 Product 0x6
    [    30.020] (--) evdev: Video Bus: Found keys
    [    30.020] (II) evdev: Video Bus: Configuring as keyboard
    [    30.020] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0A08:00/LNXVIDEO:01/input/input9/event8"
    [    30.020] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD, id 7)
    [    30.020] (**) Option "xkb_rules" "evdev"
    [    30.020] (**) Option "xkb_model" "pc105"
    [    30.020] (**) Option "xkb_layout" "cz"
    [    30.020] (II) config/udev: Adding input device Lid Switch (/dev/input/event0)
    [    30.020] (II) No input driver specified, ignoring this device.
    [    30.020] (II) This device may have been added with another device file.
    [    30.020] (II) config/udev: Adding input device Video Bus (/dev/input/event7)
    [    30.020] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
    [    30.020] (II) Using input driver 'evdev' for 'Video Bus'
    [    30.020] (**) Video Bus: always reports core events
    [    30.020] (**) evdev: Video Bus: Device: "/dev/input/event7"
    [    30.020] (--) evdev: Video Bus: Vendor 0 Product 0x6
    [    30.020] (--) evdev: Video Bus: Found keys
    [    30.020] (II) evdev: Video Bus: Configuring as keyboard
    [    30.020] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0A08:00/device:45/LNXVIDEO:00/input/input8/event7"
    [    30.020] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD, id 8)
    [    30.020] (**) Option "xkb_rules" "evdev"
    [    30.020] (**) Option "xkb_model" "pc105"
    [    30.020] (**) Option "xkb_layout" "cz"
    [    30.020] (II) config/udev: Adding input device Power Button (/dev/input/event1)
    [    30.020] (**) Power Button: Applying InputClass "evdev keyboard catchall"
    [    30.020] (II) Using input driver 'evdev' for 'Power Button'
    [    30.020] (**) Power Button: always reports core events
    [    30.020] (**) evdev: Power Button: Device: "/dev/input/event1"
    [    30.020] (--) evdev: Power Button: Vendor 0 Product 0x1
    [    30.020] (--) evdev: Power Button: Found keys
    [    30.020] (II) evdev: Power Button: Configuring as keyboard
    [    30.020] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input1/event1"
    [    30.020] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 9)
    [    30.021] (**) Option "xkb_rules" "evdev"
    [    30.021] (**) Option "xkb_model" "pc105"
    [    30.021] (**) Option "xkb_layout" "cz"
    [    30.021] (II) config/udev: Adding input device Sleep Button (/dev/input/event2)
    [    30.021] (**) Sleep Button: Applying InputClass "evdev keyboard catchall"
    [    30.021] (II) Using input driver 'evdev' for 'Sleep Button'
    [    30.021] (**) Sleep Button: always reports core events
    [    30.021] (**) evdev: Sleep Button: Device: "/dev/input/event2"
    [    30.021] (--) evdev: Sleep Button: Vendor 0 Product 0x3
    [    30.021] (--) evdev: Sleep Button: Found keys
    [    30.021] (II) evdev: Sleep Button: Configuring as keyboard
    [    30.021] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0E:00/input/input2/event2"
    [    30.021] (II) XINPUT: Adding extended input device "Sleep Button" (type: KEYBOARD, id 10)
    [    30.021] (**) Option "xkb_rules" "evdev"
    [    30.021] (**) Option "xkb_model" "pc105"
    [    30.021] (**) Option "xkb_layout" "cz"
    [    30.021] (II) config/udev: Adding drm device (/dev/dri/card0) card0 /sys/devices/pci0000:00/0000:00:02.0/drm/card0
    [    30.021] (II) config/udev: Ignoring already known drm device (/dev/dri/card0)
    [    30.021] (II) config/udev: Adding input device HDA Intel HDMI HDMI (/dev/input/event12)
    [    30.021] (II) No input driver specified, ignoring this device.
    [    30.021] (II) This device may have been added with another device file.
    [    30.021] (II) config/udev: Adding input device MOSART Semi. 2.4G Wireless Mouse (/dev/input/event5)
    [    30.021] (**) MOSART Semi. 2.4G Wireless Mouse: Applying InputClass "evdev pointer catchall"
    [    30.021] (II) Using input driver 'evdev' for 'MOSART Semi. 2.4G Wireless Mouse'
    [    30.021] (**) MOSART Semi. 2.4G Wireless Mouse: always reports core events
    [    30.021] (**) evdev: MOSART Semi. 2.4G Wireless Mouse: Device: "/dev/input/event5"
    [    30.021] (--) evdev: MOSART Semi. 2.4G Wireless Mouse: Vendor 0x3938 Product 0x1031
    [    30.021] (--) evdev: MOSART Semi. 2.4G Wireless Mouse: Found 9 mouse buttons
    [    30.021] (--) evdev: MOSART Semi. 2.4G Wireless Mouse: Found scroll wheel(s)
    [    30.021] (--) evdev: MOSART Semi. 2.4G Wireless Mouse: Found relative axes
    [    30.021] (--) evdev: MOSART Semi. 2.4G Wireless Mouse: Found x and y relative axes
    [    30.021] (--) evdev: MOSART Semi. 2.4G Wireless Mouse: Found absolute axes
    [    30.021] (II) evdev: MOSART Semi. 2.4G Wireless Mouse: Forcing absolute x/y axes to exist.
    [    30.021] (II) evdev: MOSART Semi. 2.4G Wireless Mouse: Configuring as mouse
    [    30.021] (II) evdev: MOSART Semi. 2.4G Wireless Mouse: Adding scrollwheel support
    [    30.021] (**) evdev: MOSART Semi. 2.4G Wireless Mouse: YAxisMapping: buttons 4 and 5
    [    30.021] (**) evdev: MOSART Semi. 2.4G Wireless Mouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
    [    30.021] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:14.0/usb3/3-6/3-6:1.0/input/input7/event5"
    [    30.021] (II) XINPUT: Adding extended input device "MOSART Semi. 2.4G Wireless Mouse" (type: MOUSE, id 11)
    [    30.021] (II) evdev: MOSART Semi. 2.4G Wireless Mouse: initialized for relative axes.
    [    30.021] (WW) evdev: MOSART Semi. 2.4G Wireless Mouse: ignoring absolute axes.
    [    30.021] (**) MOSART Semi. 2.4G Wireless Mouse: (accel) keeping acceleration scheme 1
    [    30.021] (**) MOSART Semi. 2.4G Wireless Mouse: (accel) acceleration profile 0
    [    30.021] (**) MOSART Semi. 2.4G Wireless Mouse: (accel) acceleration factor: 2.000
    [    30.021] (**) MOSART Semi. 2.4G Wireless Mouse: (accel) acceleration threshold: 4
    [    30.022] (II) config/udev: Adding input device MOSART Semi. 2.4G Wireless Mouse (/dev/input/mouse0)
    [    30.022] (II) No input driver specified, ignoring this device.
    [    30.022] (II) This device may have been added with another device file.
    [    30.022] (II) config/udev: Adding input device BisonCam, NB Pro (/dev/input/event13)
    [    30.022] (**) BisonCam, NB Pro: Applying InputClass "evdev keyboard catchall"
    [    30.022] (II) Using input driver 'evdev' for 'BisonCam, NB Pro'
    [    30.022] (**) BisonCam, NB Pro: always reports core events
    [    30.022] (**) evdev: BisonCam, NB Pro: Device: "/dev/input/event13"
    [    30.022] (--) evdev: BisonCam, NB Pro: Vendor 0x5986 Product 0x14c
    [    30.022] (--) evdev: BisonCam, NB Pro: Found keys
    [    30.022] (II) evdev: BisonCam, NB Pro: Configuring as keyboard
    [    30.022] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:14.0/usb3/3-8/3-8:1.0/input/input14/event13"
    [    30.022] (II) XINPUT: Adding extended input device "BisonCam, NB Pro" (type: KEYBOARD, id 12)
    [    30.022] (**) Option "xkb_rules" "evdev"
    [    30.022] (**) Option "xkb_model" "pc105"
    [    30.022] (**) Option "xkb_layout" "cz"
    [    30.022] (II) config/udev: Adding input device HDA Intel PCH Mic (/dev/input/event11)
    [    30.022] (II) No input driver specified, ignoring this device.
    [    30.022] (II) This device may have been added with another device file.
    [    30.022] (II) config/udev: Adding input device HDA Intel PCH Headphone (/dev/input/event10)
    [    30.022] (II) No input driver specified, ignoring this device.
    [    30.022] (II) This device may have been added with another device file.
    [    30.022] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event4)
    [    30.022] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
    [    30.022] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
    [    30.022] (**) AT Translated Set 2 keyboard: always reports core events
    [    30.022] (**) evdev: AT Translated Set 2 keyboard: Device: "/dev/input/event4"
    [    30.022] (--) evdev: AT Translated Set 2 keyboard: Vendor 0x1 Product 0x1
    [    30.022] (--) evdev: AT Translated Set 2 keyboard: Found keys
    [    30.022] (II) evdev: AT Translated Set 2 keyboard: Configuring as keyboard
    [    30.022] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input4/event4"
    [    30.022] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 13)
    [    30.022] (**) Option "xkb_rules" "evdev"
    [    30.022] (**) Option "xkb_model" "pc105"
    [    30.022] (**) Option "xkb_layout" "cz"
    [    30.022] (II) config/udev: Adding input device ETPS/2 Elantech Touchpad (/dev/input/event6)
    [    30.022] (**) ETPS/2 Elantech Touchpad: Applying InputClass "evdev touchpad catchall"
    [    30.022] (**) ETPS/2 Elantech Touchpad: Applying InputClass "touchpad catchall"
    [    30.022] (**) ETPS/2 Elantech Touchpad: Applying InputClass "Default clickpad buttons"
    [    30.022] (II) LoadModule: "synaptics"
    [    30.023] (II) Loading /usr/lib/xorg/modules/input/synaptics_drv.so
    [    30.023] (II) Module synaptics: vendor="X.Org Foundation"
    [    30.023]    compiled for 1.15.0, module version = 1.7.4
    [    30.023]    Module class: X.Org XInput Driver
    [    30.023]    ABI class: X.Org XInput driver, version 20.0
    [    30.023] (II) Using input driver 'synaptics' for 'ETPS/2 Elantech Touchpad'
    [    30.023] (**) ETPS/2 Elantech Touchpad: always reports core events
    [    30.023] (**) Option "Device" "/dev/input/event6"
    [    30.040] (II) synaptics: ETPS/2 Elantech Touchpad: ignoring touch events for semi-multitouch device
    [    30.040] (--) synaptics: ETPS/2 Elantech Touchpad: x-axis range 0 - 2356 (res 0)
    [    30.040] (--) synaptics: ETPS/2 Elantech Touchpad: y-axis range 0 - 1240 (res 0)
    [    30.040] (--) synaptics: ETPS/2 Elantech Touchpad: pressure range 0 - 255
    [    30.040] (--) synaptics: ETPS/2 Elantech Touchpad: finger width range 0 - 15
    [    30.040] (--) synaptics: ETPS/2 Elantech Touchpad: buttons: left right double triple
    [    30.040] (--) synaptics: ETPS/2 Elantech Touchpad: Vendor 0x2 Product 0xe
    [    30.040] (--) synaptics: ETPS/2 Elantech Touchpad: touchpad found
    [    30.040] (**) ETPS/2 Elantech Touchpad: always reports core events
    [    30.068] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio1/input/input6/event6"
    [    30.068] (II) XINPUT: Adding extended input device "ETPS/2 Elantech Touchpad" (type: TOUCHPAD, id 14)
    [    30.068] (**) synaptics: ETPS/2 Elantech Touchpad: (accel) MinSpeed is now constant deceleration 2.5
    [    30.068] (**) synaptics: ETPS/2 Elantech Touchpad: (accel) MaxSpeed is now 1.75
    [    30.068] (**) synaptics: ETPS/2 Elantech Touchpad: (accel) AccelFactor is now 0.075
    [    30.068] (**) ETPS/2 Elantech Touchpad: (accel) keeping acceleration scheme 1
    [    30.068] (**) ETPS/2 Elantech Touchpad: (accel) acceleration profile 1
    [    30.068] (**) ETPS/2 Elantech Touchpad: (accel) acceleration factor: 2.000
    [    30.068] (**) ETPS/2 Elantech Touchpad: (accel) acceleration threshold: 4
    [    30.068] (--) synaptics: ETPS/2 Elantech Touchpad: touchpad found
    [    30.068] (II) config/udev: Adding input device ETPS/2 Elantech Touchpad (/dev/input/mouse1)
    [    30.068] (**) ETPS/2 Elantech Touchpad: Ignoring device from InputClass "touchpad ignore duplicates"
    [    30.069] (II) config/udev: Adding input device MSI WMI hotkeys (/dev/input/event9)
    [    30.069] (**) MSI WMI hotkeys: Applying InputClass "evdev keyboard catchall"
    [    30.069] (II) Using input driver 'evdev' for 'MSI WMI hotkeys'
    [    30.069] (**) MSI WMI hotkeys: always reports core events
    [    30.069] (**) evdev: MSI WMI hotkeys: Device: "/dev/input/event9"
    [    30.069] (--) evdev: MSI WMI hotkeys: Vendor 0 Product 0
    [    30.069] (--) evdev: MSI WMI hotkeys: Found keys
    [    30.069] (II) evdev: MSI WMI hotkeys: Configuring as keyboard
    [    30.069] (**) Option "config_info" "udev:/sys/devices/virtual/input/input10/event9"
    [    30.069] (II) XINPUT: Adding extended input device "MSI WMI hotkeys" (type: KEYBOARD, id 15)
    [    30.069] (**) Option "xkb_rules" "evdev"
    [    30.069] (**) Option "xkb_model" "pc105"
    [    30.069] (**) Option "xkb_layout" "cz"
    [    31.912] (II) intel(0): EDID vendor "CMO", prod id 5920
    [    31.912] (II) intel(0): Printing DDC gathered Modelines:
    [    31.912] (II) intel(0): Modeline "1920x1080"x0.0  138.70  1920 1968 2000 2080  1080 1083 1088 1111 -hsync -vsync (66.7 kHz eP)
    [    50.393] (II) XKB: reuse xkmfile /var/lib/xkb/server-380215CD03F10668E4B11AD1C12FA19DDFF64277.xkm
    [    50.422] (II) XKB: reuse xkmfile /var/lib/xkb/server-C62F447E1AD0D6FCB0B4ED695A145D696DD333C5.xkm
    [    51.259] (II) XKB: reuse xkmfile /var/lib/xkb/server-C62F447E1AD0D6FCB0B4ED695A145D696DD333C5.xkm
    [    51.260] (II) XKB: reuse xkmfile /var/lib/xkb/server-C62F447E1AD0D6FCB0B4ED695A145D696DD333C5.xkm
    [    51.262] (II) XKB: reuse xkmfile /var/lib/xkb/server-C62F447E1AD0D6FCB0B4ED695A145D696DD333C5.xkm
    [    51.263] (II) XKB: reuse xkmfile /var/lib/xkb/server-C62F447E1AD0D6FCB0B4ED695A145D696DD333C5.xkm
    [    51.265] (II) XKB: reuse xkmfile /var/lib/xkb/server-C62F447E1AD0D6FCB0B4ED695A145D696DD333C5.xkm
    [    51.266] (II) XKB: reuse xkmfile /var/lib/xkb/server-C62F447E1AD0D6FCB0B4ED695A145D696DD333C5.xkm
    [    51.268] (II) XKB: reuse xkmfile /var/lib/xkb/server-C62F447E1AD0D6FCB0B4ED695A145D696DD333C5.xkm
    [    51.270] (II) XKB: reuse xkmfile /var/lib/xkb/server-C62F447E1AD0D6FCB0B4ED695A145D696DD333C5.xkm
    [    51.271] (II) XKB: reuse xkmfile /var/lib/xkb/server-C62F447E1AD0D6FCB0B4ED695A145D696DD333C5.xkm
    [    51.273] (II) XKB: reuse xkmfile /var/lib/xkb/server-C62F447E1AD0D6FCB0B4ED695A145D696DD333C5.xkm
    By the way, you are totally right.. there are kernel problems in my system related to latest upgrade.. at which time the drivers and couple of other libraries stopped working too! I'm also including the output of sudo apt-get install nvidia-352 --reinstall here! (sadly, it's in czech, but google translate should be sufficient?

    Code:
    Čtu seznamy balíků… Hotovo
    Vytváří se strom závislostí       
    Čtu stavové informace… Hotovo
    Následující balík byl nainstalován automaticky a již není potřeba:
      mdm
    Pro jeho odstranění použijte „apt-get autoremove“.
    0 aktualizováno, 0 nově instalováno, 1 přeinstalováno, 0 k odstranění a 51 neaktualizováno.
    Potřebuji stáhnout 60,4 MB archivů.
    Po této operaci bude na disku použito dalších 0 B.
    Mám:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/restricted nvidia-352 amd64 352.63-0ubuntu0.14.04.1 [60,4 MB]
    Staženo 60,4 MB za 1min 13s (822 kB/s)                                         
    (Čtu databázi … nyní je nainstalováno 484884 souborů a adresářů.)
    Preparing to unpack …/nvidia-352_352.63-0ubuntu0.14.04.1_amd64.deb ...
    Stopping nvidia-persistenced
    nvidia-persistenced: žádný proces nenalezen
    Done.
    Removing all DKMS Modules
    Done.
    Stopping previous nvidia-persistenced
    nvidia-persistenced: žádný proces nenalezen
    Done.
    Unpacking nvidia-352 (352.63-0ubuntu0.14.04.1) over (352.63-0ubuntu0.14.04.1) ...
    Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
    Processing triggers for ureadahead (0.100.0-16) ...
    ureadahead will be reprofiled on next reboot
    Nastavuji balík nvidia-352 (352.63-0ubuntu0.14.04.1) …
    INFO:Enable nvidia-352
    DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/dell_latitude
    DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/lenovo_thinkpad
    DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/put_your_quirks_here
    Loading new nvidia-352-352.63 DKMS files...
    Building for 3.13.0-86-generic and 3.19.0-32-generic
    Building for architecture x86_64
    Building initial module for 3.13.0-86-generic
    Done.
    
    
    nvidia_352:
    Running module version sanity check.
     - Original module
       - No original module exists within this kernel
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/kernel/drivers/char/drm/
    
    
    nvidia_352_uvm.ko:
    Running module version sanity check.
     - Original module
       - No original module exists within this kernel
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/kernel/drivers/video/
    
    
    depmod....
    
    
    DKMS: install completed.
    Module build for the currently running kernel was skipped since the
    kernel source for this kernel does not seem to be installed.

  7. #17
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    13,461
    Distro
    Xubuntu 18.04 Bionic Beaver

    Re: Nvidia discrete graphics card

    Jan_Jindrek; Ouch !!

    Let's put the pieces together:
    0 aktualizováno, 0 nově instalováno, 1 přeinstalováno, 0 k odstranění a 51 neaktualizováno.
    Translated:
    0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 51 not upgraded.
    and the next :
    Module build for the currently running kernel was skipped since the
    kernel source for this kernel does not seem to be installed.
    In small steps, to arrive at booting up with the Nvidia driver rather than Intel - see what we can do to get the driver to build.

    1st up is to get this system updated:
    Code:
    sudo apt update
    sudo apt full-upgrade
    sudo apt -f install
    now did the kernel source files get installed ?

    show:
    Code:
    dpkg -l | grep linux-
    and we see what we have to work with and what we must work toward .

    maybe
    our work is cut out for us
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  8. #18
    Join Date
    May 2015
    Beans
    40

    Re: Nvidia discrete graphics card

    Code:
    jan@localhost ~ $ sudo apt update && sudo apt full-upgrade && sudo apt-get -f install && dpkg -l | grep linux-
    [sudo] password for jan: 
    Cíl http://ppa.launchpad.net trusty InRelease
    Ign http://dl.google.com stable InRelease                                      
    Cíl http://security.ubuntu.com trusty-security InRelease                       
    Cíl http://deb.playonlinux.com maverick InRelease                              
    Ign http://archive.ubuntu.com trusty InRelease                                 
    Ign http://archive.canonical.com trusty InRelease                              
    Ign http://ppa.launchpad.net trusty InRelease                                  
    Cíl http://dl.google.com stable Release.gpg                                    
    Cíl http://security.ubuntu.com trusty-security/main amd64 Packages             
    Cíl http://deb.playonlinux.com maverick/main amd64 Packages                    
    Mám:1 http://archive.ubuntu.com trusty-updates InRelease [65,9 kB]             
    Cíl http://archive.canonical.com trusty Release.gpg                            
    Cíl http://ppa.launchpad.net trusty InRelease                                  
    Cíl http://deb.playonlinux.com maverick/main i386 Packages                     
    Cíl http://security.ubuntu.com trusty-security/restricted amd64 Packages       
    Cíl http://dl.google.com stable Release                                        
    Cíl http://download.mono-project.com wheezy InRelease                          
    Ign http://extra.linuxmint.com rebecca InRelease                               
    Cíl http://archive.canonical.com trusty Release                                
    Ign http://ppa.launchpad.net trusty InRelease                                  
    Cíl http://security.ubuntu.com trusty-security/universe amd64 Packages         
    Ign http://packages.linuxmint.com rebecca InRelease                            
    Cíl http://dl.google.com stable/main amd64 Packages                            
    Cíl http://download.mono-project.com wheezy/main amd64 Packages                
    Ign http://ppa.launchpad.net trusty InRelease                                  
    Cíl http://security.ubuntu.com trusty-security/multiverse amd64 Packages       
    Cíl http://archive.canonical.com trusty/partner amd64 Packages                 
    Cíl http://download.mono-project.com wheezy/main i386 Packages                 
    Cíl http://archive.ubuntu.com trusty Release.gpg                               
    Cíl http://ppa.launchpad.net trusty InRelease                                  
    Cíl http://extra.linuxmint.com rebecca Release.gpg                             
    Cíl http://security.ubuntu.com trusty-security/main i386 Packages              
    Cíl http://archive.canonical.com trusty/partner i386 Packages                  
    Mám:2 http://archive.ubuntu.com trusty-updates/main amd64 Packages [768 kB]    
    Cíl http://packages.linuxmint.com rebecca Release.gpg                          
    Cíl http://security.ubuntu.com trusty-security/restricted i386 Packages        
    Cíl http://archive.canonical.com trusty/partner Translation-en                 
    Cíl http://security.ubuntu.com trusty-security/universe i386 Packages                      
    Cíl http://security.ubuntu.com trusty-security/multiverse i386 Packages                    
    Cíl http://security.ubuntu.com trusty-security/main Translation-en                         
    Cíl http://security.ubuntu.com trusty-security/multiverse Translation-en                   
    Cíl http://extra.linuxmint.com rebecca Release                                 
    Cíl http://ppa.launchpad.net trusty InRelease                                  
    Cíl http://packages.linuxmint.com rebecca Release                              
    Cíl http://security.ubuntu.com trusty-security/restricted Translation-en       
    Cíl http://ppa.launchpad.net trusty InRelease                                  
    Cíl http://security.ubuntu.com trusty-security/universe Translation-en         
    Ign http://ppa.launchpad.net trusty InRelease                                  
    Mám:3 http://ppa.launchpad.net trusty InRelease [15,5 kB]                      
    Cíl http://extra.linuxmint.com rebecca/main amd64 Packages                     
    Cíl http://packages.linuxmint.com rebecca/main amd64 Packages                  
    Ign http://download.mono-project.com wheezy/main Translation-cs_CZ             
    Ign http://ppa.launchpad.net trusty InRelease                                  
    Ign http://download.mono-project.com wheezy/main Translation-cs                
    Mám:4 http://archive.ubuntu.com trusty-updates/restricted amd64 Packages [15,9 kB]
    Ign http://download.mono-project.com wheezy/main Translation-en                
    Cíl http://ppa.launchpad.net trusty InRelease                                  
    Mám:5 http://archive.ubuntu.com trusty-updates/universe amd64 Packages [360 kB]
    Cíl http://ppa.launchpad.net trusty/main Sources                               
    Cíl http://extra.linuxmint.com rebecca/main i386 Packages                      
    Cíl http://packages.linuxmint.com rebecca/upstream amd64 Packages              
    Cíl http://ppa.launchpad.net trusty/main amd64 Packages                        
    Cíl http://ppa.launchpad.net trusty/main i386 Packages                         
    Cíl http://ppa.launchpad.net trusty/main Translation-en                        
    Cíl http://ppa.launchpad.net trusty Release.gpg                                
    Cíl http://ppa.launchpad.net trusty/main Sources                               
    Cíl http://packages.linuxmint.com rebecca/import amd64 Packages                
    Ign http://deb.playonlinux.com maverick/main Translation-cs_CZ                 
    Ign http://deb.playonlinux.com maverick/main Translation-cs                    
    Cíl http://ppa.launchpad.net trusty/main amd64 Packages                        
    Mám:6 http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages [13,2 kB]
    Ign http://deb.playonlinux.com maverick/main Translation-en                    
    Cíl http://ppa.launchpad.net trusty/main i386 Packages                         
    Mám:7 http://archive.ubuntu.com trusty-updates/main i386 Packages [736 kB]     
    Cíl http://ppa.launchpad.net trusty/main Translation-en                        
    Cíl http://packages.linuxmint.com rebecca/backport amd64 Packages              
    Cíl http://ppa.launchpad.net trusty Release.gpg                                
    Ign http://dl.google.com stable/main Translation-cs_CZ                         
    Ign http://ppa.launchpad.net trusty Release.gpg                                
    Ign http://dl.google.com stable/main Translation-cs                            
    Cíl http://ppa.launchpad.net trusty/main Sources                               
    Ign http://dl.google.com stable/main Translation-en                            
    Cíl http://ppa.launchpad.net trusty/main amd64 Packages                        
    Cíl http://packages.linuxmint.com rebecca/main i386 Packages                   
    Cíl http://ppa.launchpad.net trusty/main i386 Packages                         
    Cíl http://ppa.launchpad.net trusty/main Translation-en                        
    Cíl http://ppa.launchpad.net trusty/main Sources                               
    Cíl http://ppa.launchpad.net trusty/main amd64 Packages                        
    Cíl http://ppa.launchpad.net trusty/main i386 Packages                         
    Cíl http://packages.linuxmint.com rebecca/upstream i386 Packages               
    Cíl http://ppa.launchpad.net trusty/main Translation-en                        
    Cíl http://ppa.launchpad.net trusty/main Sources                               
    Cíl http://ppa.launchpad.net trusty/main amd64 Packages                        
    Cíl http://ppa.launchpad.net trusty/main i386 Packages                         
    Cíl http://ppa.launchpad.net trusty/main Translation-en                        
    Cíl http://packages.linuxmint.com rebecca/import i386 Packages                 
    Mám:8 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [15,6 kB]
    Cíl http://ppa.launchpad.net trusty Release.gpg                                
    Mám:9 http://archive.ubuntu.com trusty-updates/universe i386 Packages [361 kB] 
    Mám:10 http://ppa.launchpad.net trusty/main Sources [1 780 B]                  
    Mám:11 http://ppa.launchpad.net trusty/main amd64 Packages [1 831 B]           
    Cíl http://packages.linuxmint.com rebecca/backport i386 Packages               
    Mám:12 http://ppa.launchpad.net trusty/main i386 Packages [1 831 B]            
    Mám:13 http://ppa.launchpad.net trusty/main Translation-en [251 B]             
    Cíl http://ppa.launchpad.net trusty Release.gpg                                
    Cíl http://ppa.launchpad.net trusty/main Sources                               
    Cíl http://ppa.launchpad.net trusty/main amd64 Packages                        
    Cíl http://ppa.launchpad.net trusty/main i386 Packages                         
    Mám:14 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [13,6 kB]
    Cíl http://ppa.launchpad.net trusty/main Translation-en                        
    Cíl http://ppa.launchpad.net trusty Release                                    
    Cíl http://archive.ubuntu.com trusty-updates/main Translation-en               
    Cíl http://ppa.launchpad.net trusty Release                                    
    Cíl http://archive.ubuntu.com trusty-updates/multiverse Translation-en         
    Ign http://ppa.launchpad.net trusty Release                                    
    Cíl http://ppa.launchpad.net trusty Release                                    
    Cíl http://archive.ubuntu.com trusty-updates/restricted Translation-en         
    Cíl http://ppa.launchpad.net trusty Release                                    
    Cíl http://archive.ubuntu.com trusty-updates/universe Translation-en           
    Cíl http://ppa.launchpad.net trusty/main Sources                               
    Cíl http://archive.ubuntu.com trusty Release                                   
    Cíl http://ppa.launchpad.net trusty/main amd64 Packages                        
    Cíl http://archive.ubuntu.com trusty/main amd64 Packages                       
    Cíl http://ppa.launchpad.net trusty/main i386 Packages                         
    Cíl http://archive.ubuntu.com trusty/restricted amd64 Packages                 
    Cíl http://ppa.launchpad.net trusty/main Translation-en                        
    Cíl http://ppa.launchpad.net trusty/main Sources                               
    Cíl http://archive.ubuntu.com trusty/universe amd64 Packages                   
    Cíl http://ppa.launchpad.net trusty/main amd64 Packages                        
    Cíl http://archive.ubuntu.com trusty/multiverse amd64 Packages                 
    Cíl http://ppa.launchpad.net trusty/main i386 Packages                         
    Cíl http://archive.ubuntu.com trusty/main i386 Packages                        
    Ign http://extra.linuxmint.com rebecca/main Translation-cs_CZ                  
    Cíl http://archive.ubuntu.com trusty/restricted i386 Packages                  
    Cíl http://archive.ubuntu.com trusty/universe i386 Packages                    
    Cíl http://archive.ubuntu.com trusty/multiverse i386 Packages                  
    Ign http://extra.linuxmint.com rebecca/main Translation-cs                     
    Cíl http://archive.ubuntu.com trusty/main Translation-cs                       
    Cíl http://archive.ubuntu.com trusty/main Translation-en                       
    Ign http://extra.linuxmint.com rebecca/main Translation-en                     
    Cíl http://ppa.launchpad.net trusty/main Sources                               
    Cíl http://archive.ubuntu.com trusty/multiverse Translation-cs                 
    Cíl http://ppa.launchpad.net trusty/main amd64 Packages                        
    Cíl http://ppa.launchpad.net trusty/main i386 Packages                 
    Cíl http://archive.ubuntu.com trusty/multiverse Translation-en         
    Cíl http://ppa.launchpad.net trusty/main Translation-en                
    Cíl http://ppa.launchpad.net trusty/main Sources                               
    Cíl http://archive.ubuntu.com trusty/restricted Translation-cs                 
    Cíl http://ppa.launchpad.net trusty/main amd64 Packages              
    Cíl http://archive.ubuntu.com trusty/restricted Translation-en                 
    Cíl http://ppa.launchpad.net trusty/main i386 Packages                         
    Cíl http://archive.ubuntu.com trusty/universe Translation-cs                   
    Cíl http://ppa.launchpad.net trusty/main Translation-en              
    Cíl http://archive.ubuntu.com trusty/universe Translation-en         
    Ign http://archive.ubuntu.com trusty/main Translation-cs_CZ                    
    Ign http://archive.ubuntu.com trusty/multiverse Translation-cs_CZ        
    Ign http://archive.ubuntu.com trusty/restricted Translation-cs_CZ
    Ign http://archive.ubuntu.com trusty/universe Translation-cs_CZ
    Ign http://ppa.launchpad.net trusty/main Translation-cs_CZ
    Ign http://ppa.launchpad.net trusty/main Translation-cs                        
    Ign http://ppa.launchpad.net trusty/main Translation-en                        
    Err http://ppa.launchpad.net trusty/main Sources                               
      404  Not Found
    Err http://ppa.launchpad.net trusty/main amd64 Packages                        
      404  Not Found
    Err http://ppa.launchpad.net trusty/main i386 Packages                         
      404  Not Found
    Ign http://ppa.launchpad.net trusty/main Translation-cs_CZ                     
    Ign http://ppa.launchpad.net trusty/main Translation-cs                        
    Ign http://ppa.launchpad.net trusty/main Translation-en                        
    Ign http://packages.linuxmint.com rebecca/backport Translation-cs_CZ           
    Ign http://packages.linuxmint.com rebecca/backport Translation-cs              
    Ign http://packages.linuxmint.com rebecca/backport Translation-en              
    Ign http://packages.linuxmint.com rebecca/import Translation-cs_CZ             
    Ign http://packages.linuxmint.com rebecca/import Translation-cs                
    Ign http://packages.linuxmint.com rebecca/import Translation-en                
    Ign http://packages.linuxmint.com rebecca/main Translation-cs_CZ               
    Ign http://packages.linuxmint.com rebecca/main Translation-cs                  
    Ign http://packages.linuxmint.com rebecca/main Translation-en                  
    Ign http://packages.linuxmint.com rebecca/upstream Translation-cs_CZ           
    Ign http://packages.linuxmint.com rebecca/upstream Translation-cs              
    Ign http://packages.linuxmint.com rebecca/upstream Translation-en              
    Staženo 2 371 kB za 12s (192 kB/s)
    W: Selhalo stažení http://ppa.launchpad.net/jtasker/weather-indicator/ubuntu/dists/trusty/main/source/Sources  404  Not Found
    
    
    W: Selhalo stažení http://ppa.launchpad.net/jtasker/weather-indicator/ubuntu/dists/trusty/main/binary-amd64/Packages  404  Not Found
    
    
    W: Selhalo stažení http://ppa.launchpad.net/jtasker/weather-indicator/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found
    
    
    E: Některé indexové soubory se nepodařilo stáhnout. Jsou ignorovány, nebo jsou použity starší verze.
    apt
    Usage: apt command [options]
           apt help command [options]
    
    
    Commands:
    autoclean       - Erase old downloaded archive files
    autoremove      - Remove automatically all unused packages
    build           - Build binary or source packages from sources
    build-dep       - Configure build-dependencies for source packages
    changelog       - View a package's changelog
    check           - Verify that there are no broken dependencies
    clean           - Erase downloaded archive files
    contains        - List packages containing a file
    content         - List files contained in a package
    deb             - Install a .deb package
    depends         - Show raw dependency information for a package
    dist-upgrade    - Perform an upgrade, possibly installing and removing packages
    download        - Download the .deb file for a package
    dselect-upgrade - Follow dselect selections
    held            - List all held packages
    help            - Show help for a command
    hold            - Hold a package
    install         - Install/upgrade packages
    policy          - Show policy settings
    purge           - Remove packages and their configuration files
    rdepends        - Show reverse dependency information for a package
    reinstall       - Download and (possibly) reinstall a currently installed package
    remove          - Remove packages
    search          - Search for a package by name and/or expression
    show            - Display detailed information about a package
    source          - Download source archives
    sources         - Edit /etc/apt/sources.list with nano
    unhold          - Unhold a package
    update          - Download lists of new/upgradable packages
    upgrade         - Perform a safe upgrade
    version         - Show the installed version of a package
                            This apt has Super Cow Powers
    jan@localhost ~ $
    Included nvidia-352 reinstall.. Thank you so much!

  9. #19
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    13,461
    Distro
    Xubuntu 18.04 Bionic Beaver

    Re: Nvidia discrete graphics card

    Jan_Jindrek; Hey ...

    You are moving to fast for my little mind to follow.

    Did you note that this PPA
    http://ppa.launchpad.net/jtasker/wea.../ubuntu/dists/
    is no longer supported ?
    Remove it from your source list.

    Now what have we ?
    Code:
    sudo apt update
    sudo apt upgrade
    sudo apt -f install
    dpkg -l | grep linux-
    to install a driver
    we have to make it so
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  10. #20
    Join Date
    May 2015
    Beans
    40

    Re: Nvidia discrete graphics card

    Code:
    jan@localhost ~ $ sudo apt-get upgrade && sudo apt-get -f install && dpkg -l | grep linux-
    [sudo] password for jan: 
    Čtu seznamy balíků… Hotovo
    Vytváří se strom závislostí       
    Čtu stavové informace… Hotovo
    Propočítávám aktualizaci… Hotovo
    Následující balík byl nainstalován automaticky a již není potřeba:
      mdm
    Pro jeho odstranění použijte „apt-get autoremove“.
    Následující balíky budou aktualizovány:
      apt apt-transport-https apt-utils compiz compiz-core compiz-dev compiz-gnome
      compiz-plugins compiz-plugins-default compiz-plugins-extra
      compiz-plugins-main compiz-plugins-main-default compiz-plugins-main-dev
      compizconfig-backend-gconf compizconfig-settings-manager
      google-chrome-stable libapache2-mod-php5 libapt-inst1.5 libapt-pkg4.12
      libc-bin libc-dev-bin libc6 libc6:i386 libc6-dev libc6-i386 libcompizconfig0
      libcompizconfig0-dev libdecoration0 libdecoration0-dev libsmbclient
      libwbclient0 multiarch-support oem-audio-hda-daily-dkms php-pear php5-cli
      php5-common php5-curl php5-dev php5-gd php5-mysql python-compizconfig
      python-samba python3-apport python3-problem-report samba samba-common
      samba-common-bin samba-dsdb-modules samba-libs smbclient winbind
    51 aktualizováno, 0 nově instalováno, 0 k odstranění a 0 neaktualizováno.
    Potřebuji stáhnout 83,5 MB archivů.
    Po této operaci bude na disku použito dalších 3 593 kB.
    Chcete pokračovat? [Y/n] y
    Mám:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc-bin amd64 2.19-0ubuntu6.9 [1 165 kB]
    Mám:2 http://ppa.launchpad.net/ubuntu-audio-dev/alsa-daily/ubuntu/ trusty/main oem-audio-hda-daily-dkms all 0.201605300501~ubuntu14.04.1 [267 kB]
    Mám:3 http://dl.google.com/linux/chrome/deb/ stable/main google-chrome-stable amd64 51.0.2704.63-1 [49,0 MB]
    Mám:4 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc6-i386 amd64 2.19-0ubuntu6.9 [2 201 kB]
    Mám:5 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc-dev-bin amd64 2.19-0ubuntu6.9 [69,0 kB]
    Mám:6 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc6-dev amd64 2.19-0ubuntu6.9 [1 910 kB]
    Mám:7 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc6 i386 2.19-0ubuntu6.9 [3 988 kB]
    Mám:8 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libc6 amd64 2.19-0ubuntu6.9 [4 717 kB]
    Mám:9 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libapt-pkg4.12 amd64 1.0.1ubuntu2.14 [638 kB]
    Mám:10 http://archive.ubuntu.com/ubuntu/ trusty-updates/main apt amd64 1.0.1ubuntu2.14 [955 kB]
    Mám:11 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libapt-inst1.5 amd64 1.0.1ubuntu2.14 [58,6 kB]
    Mám:12 http://archive.ubuntu.com/ubuntu/ trusty-updates/main winbind amd64 2:4.3.9+dfsg-0ubuntu0.14.04.3 [411 kB]
    Mám:13 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libwbclient0 amd64 2:4.3.9+dfsg-0ubuntu0.14.04.3 [30,9 kB]
    Mám:14 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libsmbclient amd64 2:4.3.9+dfsg-0ubuntu0.14.04.3 [53,0 kB]
    Mám:15 http://archive.ubuntu.com/ubuntu/ trusty-updates/main smbclient amd64 2:4.3.9+dfsg-0ubuntu0.14.04.3 [312 kB]
    Mám:16 http://archive.ubuntu.com/ubuntu/ trusty-updates/main samba amd64 2:4.3.9+dfsg-0ubuntu0.14.04.3 [903 kB]
    Mám:17 http://archive.ubuntu.com/ubuntu/ trusty-updates/main samba-common-bin amd64 2:4.3.9+dfsg-0ubuntu0.14.04.3 [508 kB]
    Mám:18 http://archive.ubuntu.com/ubuntu/ trusty-updates/main samba-common all 2:4.3.9+dfsg-0ubuntu0.14.04.3 [82,8 kB]
    Mám:19 http://archive.ubuntu.com/ubuntu/ trusty-updates/main samba-dsdb-modules amd64 2:4.3.9+dfsg-0ubuntu0.14.04.3 [218 kB]
    Mám:20 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python-samba amd64 2:4.3.9+dfsg-0ubuntu0.14.04.3 [1 068 kB]
    Mám:21 http://archive.ubuntu.com/ubuntu/ trusty-updates/main samba-libs amd64 2:4.3.9+dfsg-0ubuntu0.14.04.3 [5 144 kB]
    Mám:22 http://archive.ubuntu.com/ubuntu/ trusty-updates/main php5-mysql amd64 5.5.9+dfsg-1ubuntu4.17 [63,0 kB]
    Mám:23 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libapache2-mod-php5 amd64 5.5.9+dfsg-1ubuntu4.17 [2 212 kB]
    Mám:24 http://archive.ubuntu.com/ubuntu/ trusty-updates/main php5-cli amd64 5.5.9+dfsg-1ubuntu4.17 [2 162 kB]
    Mám:25 http://archive.ubuntu.com/ubuntu/ trusty-updates/main php5-gd amd64 5.5.9+dfsg-1ubuntu4.17 [27,9 kB]
    Mám:26 http://archive.ubuntu.com/ubuntu/ trusty-updates/main php5-curl amd64 5.5.9+dfsg-1ubuntu4.17 [27,3 kB]
    Mám:27 http://archive.ubuntu.com/ubuntu/ trusty-updates/main php5-common amd64 5.5.9+dfsg-1ubuntu4.17 [444 kB]
    Mám:28 http://archive.ubuntu.com/ubuntu/ trusty-updates/main multiarch-support amd64 2.19-0ubuntu6.9 [4 484 B]
    Mám:29 http://archive.ubuntu.com/ubuntu/ trusty-updates/main apt-utils amd64 1.0.1ubuntu2.14 [172 kB]
    Mám:30 http://archive.ubuntu.com/ubuntu/ trusty-updates/main apt-transport-https amd64 1.0.1ubuntu2.14 [25,0 kB]
    Mám:31 http://archive.ubuntu.com/ubuntu/ trusty-updates/main compiz-gnome amd64 1:0.9.11.3+14.04.20160425-0ubuntu1 [156 kB]
    Mám:32 http://archive.ubuntu.com/ubuntu/ trusty-updates/main compiz-dev amd64 1:0.9.11.3+14.04.20160425-0ubuntu1 [76,4 kB]
    Mám:33 http://archive.ubuntu.com/ubuntu/ trusty-updates/main compiz-plugins-default amd64 1:0.9.11.3+14.04.20160425-0ubuntu1 [770 kB]
    Mám:34 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe compiz-plugins amd64 1:0.9.11.3+14.04.20160425-0ubuntu1 [1 880 kB]
    Mám:35 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libdecoration0-dev amd64 1:0.9.11.3+14.04.20160425-0ubuntu1 [6 958 B]
    Mám:36 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libdecoration0 amd64 1:0.9.11.3+14.04.20160425-0ubuntu1 [49,2 kB]
    Mám:37 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libcompizconfig0-dev amd64 1:0.9.11.3+14.04.20160425-0ubuntu1 [19,8 kB]
    Mám:38 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libcompizconfig0 amd64 1:0.9.11.3+14.04.20160425-0ubuntu1 [117 kB]
    Mám:39 http://archive.ubuntu.com/ubuntu/ trusty-updates/main compiz-core amd64 1:0.9.11.3+14.04.20160425-0ubuntu1 [296 kB]
    Mám:40 http://archive.ubuntu.com/ubuntu/ trusty-updates/main compiz all 1:0.9.11.3+14.04.20160425-0ubuntu1 [4 050 B]
    Mám:41 http://archive.ubuntu.com/ubuntu/ trusty-updates/main php-pear all 5.5.9+dfsg-1ubuntu4.17 [267 kB]
    Mám:42 http://archive.ubuntu.com/ubuntu/ trusty-updates/main php5-dev amd64 5.5.9+dfsg-1ubuntu4.17 [356 kB]
    Mám:43 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python3-problem-report all 2.14.1-0ubuntu3.21 [9 710 B]
    Mám:44 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python3-apport all 2.14.1-0ubuntu3.21 [75,3 kB]
    Mám:45 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe compiz-plugins-extra all 1:0.9.11.3+14.04.20160425-0ubuntu1 [3 436 B]
    Mám:46 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe compiz-plugins-main all 1:0.9.11.3+14.04.20160425-0ubuntu1 [3 432 B]
    Mám:47 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe compiz-plugins-main-default all 1:0.9.11.3+14.04.20160425-0ubuntu1 [3 446 B]
    Mám:48 http://archive.ubuntu.com/ubuntu/ trusty-updates/main compiz-plugins-main-dev all 1:0.9.11.3+14.04.20160425-0ubuntu1 [3 438 B]
    Mám:49 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe compizconfig-backend-gconf all 1:0.9.11.3+14.04.20160425-0ubuntu1 [5 946 B]
    Mám:50 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe python-compizconfig amd64 1:0.9.11.3+14.04.20160425-0ubuntu1 [37,1 kB]
    Mám:51 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe compizconfig-settings-manager all 1:0.9.11.3+14.04.20160425-0ubuntu1 [574 kB]
    Staženo 83,5 MB za 1min 9s (1 196 kB/s)                                        
    Extrahuji z balíků šablony: 100%
    Přednastavuji balíky…
    (Čtu databázi … nyní je nainstalováno 509845 souborů a adresářů.)
    Preparing to unpack …/libc-bin_2.19-0ubuntu6.9_amd64.deb ...
    Unpacking libc-bin (2.19-0ubuntu6.9) over (2.19-0ubuntu6.7) ...
    Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
    Nastavuji balík libc-bin (2.19-0ubuntu6.9) …
    (Čtu databázi … nyní je nainstalováno 509844 souborů a adresářů.)
    Preparing to unpack …/libc6-i386_2.19-0ubuntu6.9_amd64.deb ...
    Unpacking libc6-i386 (2.19-0ubuntu6.9) over (2.19-0ubuntu6.7) ...
    Replaced by files in installed package libc6:i386 (2.19-0ubuntu6.7) ...
    Preparing to unpack …/libc-dev-bin_2.19-0ubuntu6.9_amd64.deb ...
    Unpacking libc-dev-bin (2.19-0ubuntu6.9) over (2.19-0ubuntu6.7) ...
    Preparing to unpack …/libc6-dev_2.19-0ubuntu6.9_amd64.deb ...
    Unpacking libc6-dev:amd64 (2.19-0ubuntu6.9) over (2.19-0ubuntu6.7) ...
    Preparing to unpack …/libc6_2.19-0ubuntu6.9_amd64.deb ...
    De-configuring libc6:i386 (2.19-0ubuntu6.7) ...
    Unpacking libc6:amd64 (2.19-0ubuntu6.9) over (2.19-0ubuntu6.7) ...
    Preparing to unpack …/libc6_2.19-0ubuntu6.9_i386.deb ...
    Unpacking libc6:i386 (2.19-0ubuntu6.9) over (2.19-0ubuntu6.7) ...
    Preparing to unpack …/libapt-pkg4.12_1.0.1ubuntu2.14_amd64.deb ...
    Unpacking libapt-pkg4.12:amd64 (1.0.1ubuntu2.14) over (1.0.1ubuntu2.13) ...
    Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
    Nastavuji balík libc6:amd64 (2.19-0ubuntu6.9) …
    Nastavuji balík libc6:i386 (2.19-0ubuntu6.9) …
    Nastavuji balík libapt-pkg4.12:amd64 (1.0.1ubuntu2.14) …
    Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
    (Čtu databázi … nyní je nainstalováno 509844 souborů a adresářů.)
    Preparing to unpack …/apt_1.0.1ubuntu2.14_amd64.deb ...
    Unpacking apt (1.0.1ubuntu2.14) over (1.0.1ubuntu2.13) ...
    Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
    Nastavuji balík apt (1.0.1ubuntu2.14) …
    Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
    (Čtu databázi … nyní je nainstalováno 509844 souborů a adresářů.)
    Preparing to unpack …/libapt-inst1.5_1.0.1ubuntu2.14_amd64.deb ...
    Unpacking libapt-inst1.5:amd64 (1.0.1ubuntu2.14) over (1.0.1ubuntu2.13) ...
    Nastavuji balík libapt-inst1.5:amd64 (1.0.1ubuntu2.14) …
    Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
    (Čtu databázi … nyní je nainstalováno 509844 souborů a adresářů.)
    Preparing to unpack …/google-chrome-stable_51.0.2704.63-1_amd64.deb ...
    Unpacking google-chrome-stable (51.0.2704.63-1) over (50.0.2661.102-1) ...
    Preparing to unpack …/winbind_2%3a4.3.9+dfsg-0ubuntu0.14.04.3_amd64.deb ...
    winbind stop/waiting
    Unpacking winbind (2:4.3.9+dfsg-0ubuntu0.14.04.3) over (2:4.3.9+dfsg-0ubuntu0.14.04.1) ...
    Preparing to unpack …/libwbclient0_2%3a4.3.9+dfsg-0ubuntu0.14.04.3_amd64.deb ...
    Unpacking libwbclient0:amd64 (2:4.3.9+dfsg-0ubuntu0.14.04.3) over (2:4.3.9+dfsg-0ubuntu0.14.04.1) ...
    Preparing to unpack …/libsmbclient_2%3a4.3.9+dfsg-0ubuntu0.14.04.3_amd64.deb ...
    Unpacking libsmbclient:amd64 (2:4.3.9+dfsg-0ubuntu0.14.04.3) over (2:4.3.9+dfsg-0ubuntu0.14.04.1) ...
    Preparing to unpack …/smbclient_2%3a4.3.9+dfsg-0ubuntu0.14.04.3_amd64.deb ...
    Unpacking smbclient (2:4.3.9+dfsg-0ubuntu0.14.04.3) over (2:4.3.9+dfsg-0ubuntu0.14.04.1) ...
    Preparing to unpack …/samba_2%3a4.3.9+dfsg-0ubuntu0.14.04.3_amd64.deb ...
    nmbd stop/waiting
    smbd stop/waiting
    Unpacking samba (2:4.3.9+dfsg-0ubuntu0.14.04.3) over (2:4.3.9+dfsg-0ubuntu0.14.04.1) ...
    Preparing to unpack …/samba-common-bin_2%3a4.3.9+dfsg-0ubuntu0.14.04.3_amd64.deb ...
    Unpacking samba-common-bin (2:4.3.9+dfsg-0ubuntu0.14.04.3) over (2:4.3.9+dfsg-0ubuntu0.14.04.1) ...
    Preparing to unpack …/samba-common_2%3a4.3.9+dfsg-0ubuntu0.14.04.3_all.deb ...
    Unpacking samba-common (2:4.3.9+dfsg-0ubuntu0.14.04.3) over (2:4.3.9+dfsg-0ubuntu0.14.04.1) ...
    Preparing to unpack …/samba-dsdb-modules_2%3a4.3.9+dfsg-0ubuntu0.14.04.3_amd64.deb ...
    Unpacking samba-dsdb-modules (2:4.3.9+dfsg-0ubuntu0.14.04.3) over (2:4.3.9+dfsg-0ubuntu0.14.04.1) ...
    Preparing to unpack …/python-samba_2%3a4.3.9+dfsg-0ubuntu0.14.04.3_amd64.deb ...
    Unpacking python-samba (2:4.3.9+dfsg-0ubuntu0.14.04.3) over (2:4.3.9+dfsg-0ubuntu0.14.04.1) ...
    Preparing to unpack …/samba-libs_2%3a4.3.9+dfsg-0ubuntu0.14.04.3_amd64.deb ...
    Unpacking samba-libs:amd64 (2:4.3.9+dfsg-0ubuntu0.14.04.3) over (2:4.3.9+dfsg-0ubuntu0.14.04.1) ...
    Preparing to unpack …/php5-mysql_5.5.9+dfsg-1ubuntu4.17_amd64.deb ...
    Unpacking php5-mysql (5.5.9+dfsg-1ubuntu4.17) over (5.5.9+dfsg-1ubuntu4.16) ...
    Preparing to unpack …/libapache2-mod-php5_5.5.9+dfsg-1ubuntu4.17_amd64.deb ...
    Unpacking libapache2-mod-php5 (5.5.9+dfsg-1ubuntu4.17) over (5.5.9+dfsg-1ubuntu4.16) ...
    Preparing to unpack …/php5-cli_5.5.9+dfsg-1ubuntu4.17_amd64.deb ...
    Unpacking php5-cli (5.5.9+dfsg-1ubuntu4.17) over (5.5.9+dfsg-1ubuntu4.16) ...
    Preparing to unpack …/php5-gd_5.5.9+dfsg-1ubuntu4.17_amd64.deb ...
    Unpacking php5-gd (5.5.9+dfsg-1ubuntu4.17) over (5.5.9+dfsg-1ubuntu4.16) ...
    Preparing to unpack …/php5-curl_5.5.9+dfsg-1ubuntu4.17_amd64.deb ...
    Unpacking php5-curl (5.5.9+dfsg-1ubuntu4.17) over (5.5.9+dfsg-1ubuntu4.16) ...
    Preparing to unpack …/php5-common_5.5.9+dfsg-1ubuntu4.17_amd64.deb ...
    Unpacking php5-common (5.5.9+dfsg-1ubuntu4.17) over (5.5.9+dfsg-1ubuntu4.16) ...
    Preparing to unpack …/multiarch-support_2.19-0ubuntu6.9_amd64.deb ...
    Unpacking multiarch-support (2.19-0ubuntu6.9) over (2.19-0ubuntu6.7) ...
    Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
    Processing triggers for menu (2.1.46ubuntu1) ...
    Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
    Rebuilding /usr/share/applications/bamf-2.index...
    Processing triggers for mime-support (3.54ubuntu1.1) ...
    Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
    Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
    Processing triggers for ureadahead (0.100.0-16) ...
    Processing triggers for ufw (0.34~rc-0ubuntu2) ...
    Nastavuji balík multiarch-support (2.19-0ubuntu6.9) …
    (Čtu databázi … nyní je nainstalováno 509844 souborů a adresářů.)
    Preparing to unpack …/apt-utils_1.0.1ubuntu2.14_amd64.deb ...
    Unpacking apt-utils (1.0.1ubuntu2.14) over (1.0.1ubuntu2.13) ...
    Preparing to unpack …/apt-transport-https_1.0.1ubuntu2.14_amd64.deb ...
    Unpacking apt-transport-https (1.0.1ubuntu2.14) over (1.0.1ubuntu2.13) ...
    Preparing to unpack …/compiz-gnome_1%3a0.9.11.3+14.04.20160425-0ubuntu1_amd64.deb ...
    Unpacking compiz-gnome (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/compiz-dev_1%3a0.9.11.3+14.04.20160425-0ubuntu1_amd64.deb ...
    Unpacking compiz-dev (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/compiz-plugins-default_1%3a0.9.11.3+14.04.20160425-0ubuntu1_amd64.deb ...
    Unpacking compiz-plugins-default (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/compiz-plugins_1%3a0.9.11.3+14.04.20160425-0ubuntu1_amd64.deb ...
    Unpacking compiz-plugins (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/libdecoration0-dev_1%3a0.9.11.3+14.04.20160425-0ubuntu1_amd64.deb ...
    Unpacking libdecoration0-dev (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/libdecoration0_1%3a0.9.11.3+14.04.20160425-0ubuntu1_amd64.deb ...
    Unpacking libdecoration0 (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/libcompizconfig0-dev_1%3a0.9.11.3+14.04.20160425-0ubuntu1_amd64.deb ...
    Unpacking libcompizconfig0-dev (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/libcompizconfig0_1%3a0.9.11.3+14.04.20160425-0ubuntu1_amd64.deb ...
    Unpacking libcompizconfig0 (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/compiz-core_1%3a0.9.11.3+14.04.20160425-0ubuntu1_amd64.deb ...
    Unpacking compiz-core (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/compiz_1%3a0.9.11.3+14.04.20160425-0ubuntu1_all.deb ...
    Unpacking compiz (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/php-pear_5.5.9+dfsg-1ubuntu4.17_all.deb ...
    Unpacking php-pear (5.5.9+dfsg-1ubuntu4.17) over (5.5.9+dfsg-1ubuntu4.16) ...
    Preparing to unpack …/php5-dev_5.5.9+dfsg-1ubuntu4.17_amd64.deb ...
    Unpacking php5-dev (5.5.9+dfsg-1ubuntu4.17) over (5.5.9+dfsg-1ubuntu4.16) ...
    Preparing to unpack …/python3-problem-report_2.14.1-0ubuntu3.21_all.deb ...
    Unpacking python3-problem-report (2.14.1-0ubuntu3.21) over (2.14.1-0ubuntu3.20) ...
    Preparing to unpack …/python3-apport_2.14.1-0ubuntu3.21_all.deb ...
    Unpacking python3-apport (2.14.1-0ubuntu3.21) over (2.14.1-0ubuntu3.20) ...
    Preparing to unpack …/compiz-plugins-extra_1%3a0.9.11.3+14.04.20160425-0ubuntu1_all.deb ...
    Unpacking compiz-plugins-extra (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/compiz-plugins-main_1%3a0.9.11.3+14.04.20160425-0ubuntu1_all.deb ...
    Unpacking compiz-plugins-main (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/compiz-plugins-main-default_1%3a0.9.11.3+14.04.20160425-0ubuntu1_all.deb ...
    Unpacking compiz-plugins-main-default (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/compiz-plugins-main-dev_1%3a0.9.11.3+14.04.20160425-0ubuntu1_all.deb ...
    Unpacking compiz-plugins-main-dev (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/compizconfig-backend-gconf_1%3a0.9.11.3+14.04.20160425-0ubuntu1_all.deb ...
    Unpacking compizconfig-backend-gconf (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/python-compizconfig_1%3a0.9.11.3+14.04.20160425-0ubuntu1_amd64.deb ...
    Unpacking python-compizconfig (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/compizconfig-settings-manager_1%3a0.9.11.3+14.04.20160425-0ubuntu1_all.deb ...
    Unpacking compizconfig-settings-manager (1:0.9.11.3+14.04.20160425-0ubuntu1) over (1:0.9.11.3+14.04.20150313-0ubuntu1) ...
    Preparing to unpack …/oem-audio-hda-daily-dkms_0.201605300501~ubuntu14.04.1_all.deb ...
    
    
    -------- Uninstall Beginning --------
    Module:  oem-audio-hda-daily
    Version: 0.201605230501~ubuntu14.04.1
    Kernel:  3.13.0-37-generic (amd64)
    -------------------------------------
    
    
    Status: Before uninstall, this module version was ACTIVE on this kernel.
    
    
    snd-hda-codec-idt.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-37-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-37-generic/updates/kernel//
    
    
    snd-hda-codec-analog.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-37-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-37-generic/updates/kernel//
    
    
    snd-hda-codec.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-37-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-37-generic/updates/kernel//
    
    
    snd-hda-codec-cirrus.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-37-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-37-generic/updates/kernel//
    
    
    snd-hda-codec-conexant.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-37-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-37-generic/updates/kernel//
    
    
    snd-hda-intel.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-37-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-37-generic/updates/kernel//
    
    
    snd-hda-core.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-37-generic/updates/kernel//
     - Original module
       - No original module was found for this module on this kernel.
       - Use the dkms install command to reinstall any previous module version.
    
    
    
    
    snd-hda-codec-ca0132.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-37-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-37-generic/updates/kernel//
    
    
    snd-hda-codec-via.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-37-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-37-generic/updates/kernel//
    
    
    snd-hda-codec-si3054.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-37-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-37-generic/updates/kernel//
    
    
    snd-hda-codec-realtek.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-37-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-37-generic/updates/kernel//
    
    
    snd-hda-codec-hdmi.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-37-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-37-generic/updates/kernel//
    
    
    snd-hda-codec-ca0110.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-37-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-37-generic/updates/kernel//
    
    
    snd-hda-codec-cmedia.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-37-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-37-generic/updates/kernel//
    
    
    snd-hda-codec-generic.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-37-generic/updates/kernel//
     - Original module
       - No original module was found for this module on this kernel.
       - Use the dkms install command to reinstall any previous module version.
    
    
    depmod...........
    
    
    Removing original_module from DKMS tree for kernel 3.13.0-37-generic (amd64)
    
    
    DKMS: uninstall completed.
    
    
    -------- Uninstall Beginning --------
    Module:  oem-audio-hda-daily
    Version: 0.201605230501~ubuntu14.04.1
    Kernel:  3.13.0-86-generic (x86_64)
    -------------------------------------
    
    
    Status: Before uninstall, this module version was ACTIVE on this kernel.
    
    
    snd-hda-codec-idt.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-86-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-analog.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-86-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-86-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-cirrus.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-86-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-conexant.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-86-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-intel.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-86-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-core.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-86-generic/updates/kernel//
     - Original module
       - No original module was found for this module on this kernel.
       - Use the dkms install command to reinstall any previous module version.
    
    
    
    
    snd-hda-codec-ca0132.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-86-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-via.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-86-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-si3054.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-86-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-realtek.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-86-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-hdmi.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-86-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-ca0110.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-86-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-cmedia.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-86-generic/updates/kernel//
     - Original module
       - Archived original module found in the DKMS tree
       - Moving it to: /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-generic.ko:
     - Uninstallation
       - Deleting from: /lib/modules/3.13.0-86-generic/updates/kernel//
     - Original module
       - No original module was found for this module on this kernel.
       - Use the dkms install command to reinstall any previous module version.
    
    
    depmod........
    
    
    Removing original_module from DKMS tree for kernel 3.13.0-86-generic (x86_64)
    
    
    DKMS: uninstall completed.
    
    
    ------------------------------
    Deleting module version: 0.201605230501~ubuntu14.04.1
    completely from the DKMS tree.
    ------------------------------
    Done.
    Unpacking oem-audio-hda-daily-dkms (0.201605300501~ubuntu14.04.1) over (0.201605230501~ubuntu14.04.1) ...
    Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
    Processing triggers for gconf2 (3.2.6-0ubuntu2) ...
    Processing triggers for libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
    Processing triggers for libglib2.0-0:i386 (2.40.2-0ubuntu1) ...
    Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
    Rebuilding /usr/share/applications/bamf-2.index...
    Processing triggers for mime-support (3.54ubuntu1.1) ...
    Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
    Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
    Processing triggers for doc-base (0.10.5) ...
    Zpracování 1 změněný doc-base soubor...
    Registrace dokumentů s scrollkeeper...
    Processing triggers for hicolor-icon-theme (0.13-1) ...
    Nastavuji balík libc6-i386 (2.19-0ubuntu6.9) …
    Nastavuji balík libc-dev-bin (2.19-0ubuntu6.9) …
    Nastavuji balík libc6-dev:amd64 (2.19-0ubuntu6.9) …
    Nastavuji balík google-chrome-stable (51.0.2704.63-1) …
    Nastavuji balík libwbclient0:amd64 (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
    Nastavuji balík samba-libs:amd64 (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
    Nastavuji balík python-samba (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
    Nastavuji balík samba-common (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
    Nastavuji balík samba-common-bin (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
    Nastavuji balík samba (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
    smbd start/running, process 6006
    nmbd start/running, process 6044
    samba-ad-dc start/running, process 6083
    Nastavuji balík winbind (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
    winbind start/running, process 6133
    Nastavuji balík libsmbclient:amd64 (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
    Nastavuji balík smbclient (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
    Nastavuji balík samba-dsdb-modules (2:4.3.9+dfsg-0ubuntu0.14.04.3) …
    Nastavuji balík php5-common (5.5.9+dfsg-1ubuntu4.17) …
    php5_invoke pdo: already enabled for apache2 SAPI
    php5_invoke pdo: already enabled for cli SAPI
    php5_invoke opcache: already enabled for apache2 SAPI
    php5_invoke opcache: already enabled for cli SAPI
    Nastavuji balík php5-mysql (5.5.9+dfsg-1ubuntu4.17) …
    php5_invoke mysql: already enabled for apache2 SAPI
    php5_invoke mysql: already enabled for cli SAPI
    php5_invoke mysqli: already enabled for apache2 SAPI
    php5_invoke mysqli: already enabled for cli SAPI
    php5_invoke pdo_mysql: already enabled for apache2 SAPI
    php5_invoke pdo_mysql: already enabled for cli SAPI
    Nastavuji balík libapache2-mod-php5 (5.5.9+dfsg-1ubuntu4.17) …
    php5_invoke mysql: already enabled for apache2 SAPI
    php5_invoke curl: already enabled for apache2 SAPI
    php5_invoke pdo: already enabled for apache2 SAPI
    php5_invoke gd: already enabled for apache2 SAPI
    php5_invoke json: already enabled for apache2 SAPI
    php5_invoke opcache: already enabled for apache2 SAPI
    php5_invoke pdo_mysql: already enabled for apache2 SAPI
    php5_invoke mysqli: already enabled for apache2 SAPI
    apache2_invoke php5: already enabled
     * Restarting web server apache2                                                           AH00558: apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1. Set the 'ServerName' directive globally to suppress this message
                                                                                        [ OK ]
    Nastavuji balík php5-cli (5.5.9+dfsg-1ubuntu4.17) …
    php5_invoke mysql: already enabled for cli SAPI
    php5_invoke curl: already enabled for cli SAPI
    php5_invoke pdo: already enabled for cli SAPI
    php5_invoke gd: already enabled for cli SAPI
    php5_invoke json: already enabled for cli SAPI
    php5_invoke opcache: already enabled for cli SAPI
    php5_invoke pdo_mysql: already enabled for cli SAPI
    php5_invoke mysqli: already enabled for cli SAPI
    Nastavuji balík php5-gd (5.5.9+dfsg-1ubuntu4.17) …
    php5_invoke gd: already enabled for apache2 SAPI
    php5_invoke gd: already enabled for cli SAPI
    Nastavuji balík php5-curl (5.5.9+dfsg-1ubuntu4.17) …
    php5_invoke curl: already enabled for apache2 SAPI
    php5_invoke curl: already enabled for cli SAPI
    Nastavuji balík apt-utils (1.0.1ubuntu2.14) …
    Nastavuji balík apt-transport-https (1.0.1ubuntu2.14) …
    Nastavuji balík compiz-core (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík libcompizconfig0 (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík libdecoration0 (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík compiz-plugins-default (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík compiz-gnome (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík libdecoration0-dev (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík compiz-dev (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík compiz-plugins (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík libcompizconfig0-dev (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík compiz (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík php-pear (5.5.9+dfsg-1ubuntu4.17) …
    Instaluji novou verzi konfiguračního souboru /etc/pear/pear.conf …
    Nastavuji balík php5-dev (5.5.9+dfsg-1ubuntu4.17) …
    Nastavuji balík python3-problem-report (2.14.1-0ubuntu3.21) …
    Nastavuji balík python3-apport (2.14.1-0ubuntu3.21) …
    Nastavuji balík compiz-plugins-extra (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík compiz-plugins-main (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík compiz-plugins-main-default (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík compiz-plugins-main-dev (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík compizconfig-backend-gconf (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík python-compizconfig (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík compizconfig-settings-manager (1:0.9.11.3+14.04.20160425-0ubuntu1) …
    Nastavuji balík oem-audio-hda-daily-dkms (0.201605300501~ubuntu14.04.1) …
    Loading new oem-audio-hda-daily-0.201605300501~ubuntu14.04.1 DKMS files...
    First Installation: checking all kernels...
    Building for 3.13.0-86-generic and 3.19.0-32-generic
    Building for architecture amd64
    Building initial module for 3.13.0-86-generic
    Done.
    
    
    snd-hda-codec-idt:
    Running module version sanity check.
     - Original module
       - Found /lib/modules/3.13.0-86-generic/updates/kernel//snd-hda-codec-idt.ko
       - Storing in /var/lib/dkms/oem-audio-hda-daily/original_module/3.13.0-86-generic/amd64/
       - Archiving for uninstallation purposes
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-analog.ko:
    Running module version sanity check.
     - Original module
       - Found /lib/modules/3.13.0-86-generic/updates/kernel//snd-hda-codec-analog.ko
       - Storing in /var/lib/dkms/oem-audio-hda-daily/original_module/3.13.0-86-generic/amd64/
       - Archiving for uninstallation purposes
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec.ko:
    Running module version sanity check.
     - Original module
       - Found /lib/modules/3.13.0-86-generic/updates/kernel//snd-hda-codec.ko
       - Storing in /var/lib/dkms/oem-audio-hda-daily/original_module/3.13.0-86-generic/amd64/
       - Archiving for uninstallation purposes
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-cirrus.ko:
    Running module version sanity check.
     - Original module
       - Found /lib/modules/3.13.0-86-generic/updates/kernel//snd-hda-codec-cirrus.ko
       - Storing in /var/lib/dkms/oem-audio-hda-daily/original_module/3.13.0-86-generic/amd64/
       - Archiving for uninstallation purposes
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-conexant.ko:
    Running module version sanity check.
     - Original module
       - Found /lib/modules/3.13.0-86-generic/updates/kernel//snd-hda-codec-conexant.ko
       - Storing in /var/lib/dkms/oem-audio-hda-daily/original_module/3.13.0-86-generic/amd64/
       - Archiving for uninstallation purposes
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-intel.ko:
    Running module version sanity check.
     - Original module
       - Found /lib/modules/3.13.0-86-generic/updates/kernel//snd-hda-intel.ko
       - Storing in /var/lib/dkms/oem-audio-hda-daily/original_module/3.13.0-86-generic/amd64/
       - Archiving for uninstallation purposes
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-core.ko:
    Running module version sanity check.
     - Original module
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-ca0132.ko:
    Running module version sanity check.
     - Original module
       - Found /lib/modules/3.13.0-86-generic/updates/kernel//snd-hda-codec-ca0132.ko
       - Storing in /var/lib/dkms/oem-audio-hda-daily/original_module/3.13.0-86-generic/amd64/
       - Archiving for uninstallation purposes
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-via.ko:
    Running module version sanity check.
     - Original module
       - Found /lib/modules/3.13.0-86-generic/updates/kernel//snd-hda-codec-via.ko
       - Storing in /var/lib/dkms/oem-audio-hda-daily/original_module/3.13.0-86-generic/amd64/
       - Archiving for uninstallation purposes
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-si3054.ko:
    Running module version sanity check.
     - Original module
       - Found /lib/modules/3.13.0-86-generic/updates/kernel//snd-hda-codec-si3054.ko
       - Storing in /var/lib/dkms/oem-audio-hda-daily/original_module/3.13.0-86-generic/amd64/
       - Archiving for uninstallation purposes
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-realtek.ko:
    Running module version sanity check.
     - Original module
       - Found /lib/modules/3.13.0-86-generic/updates/kernel//snd-hda-codec-realtek.ko
       - Storing in /var/lib/dkms/oem-audio-hda-daily/original_module/3.13.0-86-generic/amd64/
       - Archiving for uninstallation purposes
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-hdmi.ko:
    Running module version sanity check.
     - Original module
       - Found /lib/modules/3.13.0-86-generic/updates/kernel//snd-hda-codec-hdmi.ko
       - Storing in /var/lib/dkms/oem-audio-hda-daily/original_module/3.13.0-86-generic/amd64/
       - Archiving for uninstallation purposes
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-ca0110.ko:
    Running module version sanity check.
     - Original module
       - Found /lib/modules/3.13.0-86-generic/updates/kernel//snd-hda-codec-ca0110.ko
       - Storing in /var/lib/dkms/oem-audio-hda-daily/original_module/3.13.0-86-generic/amd64/
       - Archiving for uninstallation purposes
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-cmedia.ko:
    Running module version sanity check.
     - Original module
       - Found /lib/modules/3.13.0-86-generic/updates/kernel//snd-hda-codec-cmedia.ko
       - Storing in /var/lib/dkms/oem-audio-hda-daily/original_module/3.13.0-86-generic/amd64/
       - Archiving for uninstallation purposes
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    snd-hda-codec-generic.ko:
    Running module version sanity check.
     - Original module
     - Installation
       - Installing to /lib/modules/3.13.0-86-generic/updates/kernel//
    
    
    depmod....
    
    
    DKMS: install completed.
    Building initial module for 3.19.0-32-generic
    Error!  The dkms.conf for this module includes a BUILD_EXCLUSIVE directive which
    does not match this kernel/arch.  This indicates that it should not be built.
    Done.
    Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
    Processing triggers for menu (2.1.46ubuntu1) ...
    Processing triggers for libapache2-mod-php5 (5.5.9+dfsg-1ubuntu4.17) ...
    Čtu seznamy balíků… Hotovo
    Vytváří se strom závislostí       
    Čtu stavové informace… Hotovo
    Následující balík byl nainstalován automaticky a již není potřeba:
      mdm
    Pro jeho odstranění použijte „apt-get autoremove“.
    0 aktualizováno, 0 nově instalováno, 0 k odstranění a 0 neaktualizováno.
    ii  binutils-aarch64-linux-gnu                                  2.24-5ubuntu14cross0.11.2                              amd64        GNU binary utilities, for aarch64-linux-gnu target
    ii  binutils-arm-linux-gnueabi                                  2.24-5ubuntu13cross1.97.1                              amd64        GNU binary utilities, for arm-linux-gnueabi target
    ii  binutils-powerpc-linux-gnu                                  2.24-5ubuntu13cross0.10.1                              amd64        GNU binary utilities, for powerpc-linux-gnu target
    ii  binutils-powerpc64le-linux-gnu                              2.24-5ubuntu13cross0.4.1                               amd64        GNU binary utilities, for powerpc64le-linux-gnu target
    ii  cpp-4.7-arm-linux-gnueabi                                   4.7.3-12ubuntu1cross1.85                               amd64        GNU C preprocessor
    ii  cpp-4.8-aarch64-linux-gnu                                   4.8.4-2ubuntu1~14.04.1cross0.11.2                      amd64        GNU C preprocessor
    ii  cpp-4.8-powerpc-linux-gnu                                   4.8.4-2ubuntu1~14.04.1cross0.11.2                      amd64        GNU C preprocessor
    ii  cpp-4.8-powerpc64le-linux-gnu                               4.8.4-2ubuntu1~14.04.1cross0.4.2                       amd64        GNU C preprocessor
    ii  cpp-arm-linux-gnueabi                                       4:4.7.2-1                                              amd64        The GNU C preprocessor (cpp) for armel architecture
    ii  g++-4.7-arm-linux-gnueabi                                   4.7.3-12ubuntu1cross1.85                               amd64        GNU C++ compiler
    ii  g++-arm-linux-gnueabi                                       4:4.7.2-1                                              amd64        The GNU C++ compiler for armel architecture
    ii  gcc-4.7-arm-linux-gnueabi                                   4.7.3-12ubuntu1cross1.85                               amd64        GNU C compiler
    ii  gcc-4.7-arm-linux-gnueabi-base                              4.7.3-12ubuntu1cross1.85                               amd64        GCC, the GNU Compiler Collection (base package)
    ii  gcc-4.8-aarch64-linux-gnu                                   4.8.4-2ubuntu1~14.04.1cross0.11.2                      amd64        GNU C compiler
    ii  gcc-4.8-aarch64-linux-gnu-base                              4.8.4-2ubuntu1~14.04.1cross0.11.2                      amd64        GCC, the GNU Compiler Collection (base package)
    ii  gcc-4.8-powerpc-linux-gnu                                   4.8.4-2ubuntu1~14.04.1cross0.11.2                      amd64        GNU C compiler
    ii  gcc-4.8-powerpc-linux-gnu-base                              4.8.4-2ubuntu1~14.04.1cross0.11.2                      amd64        GCC, the GNU Compiler Collection (base package)
    ii  gcc-4.8-powerpc64le-linux-gnu                               4.8.4-2ubuntu1~14.04.1cross0.4.2                       amd64        GNU C compiler
    ii  gcc-4.8-powerpc64le-linux-gnu-base                          4.8.4-2ubuntu1~14.04.1cross0.4.2                       amd64        GCC, the GNU Compiler Collection (base package)
    ii  gcc-arm-linux-gnueabi                                       4:4.7.2-1                                              amd64        The GNU C compiler for armel architecture
    ii  gobjc++-4.7-arm-linux-gnueabi                               4.7.3-12ubuntu1cross1.85                               amd64        GNU Objective-C++ compiler
    ii  gobjc-4.7-arm-linux-gnueabi                                 4.7.3-12ubuntu1cross1.85                               amd64        GNU Objective-C compiler
    ii  gobjc-4.8-aarch64-linux-gnu                                 4.8.4-2ubuntu1~14.04.1cross0.11.2                      amd64        GNU Objective-C compiler
    ii  gobjc-4.8-powerpc-linux-gnu                                 4.8.4-2ubuntu1~14.04.1cross0.11.2                      amd64        GNU Objective-C compiler
    ii  gobjc-4.8-powerpc64le-linux-gnu                             4.8.4-2ubuntu1~14.04.1cross0.4.2                       amd64        GNU Objective-C compiler
    ii  linux-firmware                                              1.127.22                                               all          Firmware for Linux kernel drivers
    ii  linux-generic                                               3.13.0.86.92                                           amd64        Complete Generic Linux kernel and headers
    ii  linux-headers-3.13.0-24                                     3.13.0-24.47                                           all          Header files related to Linux kernel version 3.13.0
    ii  linux-headers-3.13.0-24-generic                             3.13.0-24.47                                           amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
    ii  linux-headers-3.13.0-37                                     3.13.0-37.64                                           all          Header files related to Linux kernel version 3.13.0
    ii  linux-headers-3.13.0-37-generic                             3.13.0-37.64                                           amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
    ii  linux-headers-3.13.0-83                                     3.13.0-83.127                                          all          Header files related to Linux kernel version 3.13.0
    ii  linux-headers-3.13.0-83-generic                             3.13.0-83.127                                          amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
    ii  linux-headers-3.13.0-85                                     3.13.0-85.129                                          all          Header files related to Linux kernel version 3.13.0
    ii  linux-headers-3.13.0-85-generic                             3.13.0-85.129                                          amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
    ii  linux-headers-3.13.0-86                                     3.13.0-86.131                                          all          Header files related to Linux kernel version 3.13.0
    ii  linux-headers-3.13.0-86-generic                             3.13.0-86.131                                          amd64        Linux kernel headers for version 3.13.0 on 64 bit x86 SMP
    ii  linux-headers-3.19.0-32                                     3.19.0-32.37~14.04.1                                   all          Header files related to Linux kernel version 3.19.0
    ii  linux-headers-3.19.0-32-generic                             3.19.0-32.37~14.04.1                                   amd64        Linux kernel headers for version 3.19.0 on 64 bit x86 SMP
    ii  linux-headers-generic                                       3.13.0.86.92                                           amd64        Generic Linux kernel headers
    ii  linux-image-3.13.0-24-generic                               3.13.0-24.47                                           amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
    ii  linux-image-3.13.0-37-generic                               3.13.0-37.64                                           amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
    ii  linux-image-3.13.0-86-generic                               3.13.0-86.131                                          amd64        Linux kernel image for version 3.13.0 on 64 bit x86 SMP
    ii  linux-image-extra-3.13.0-24-generic                         3.13.0-24.47                                           amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
    ii  linux-image-extra-3.13.0-37-generic                         3.13.0-37.64                                           amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
    ii  linux-image-extra-3.13.0-86-generic                         3.13.0-86.131                                          amd64        Linux kernel extra modules for version 3.13.0 on 64 bit x86 SMP
    ii  linux-image-generic                                         3.13.0.86.92                                           amd64        Generic Linux kernel image
    ii  linux-libc-dev:amd64                                        3.13.0-86.131                                          amd64        Linux Kernel Headers for development
    ii  linux-libc-dev-arm64-cross                                  3.13.0-12.32cross0.10                                  all          Linux Kernel Headers for development (for cross-compiling)
    ii  linux-libc-dev-armel-cross                                  3.13.0-12.32cross1.104                                 all          Linux Kernel Headers for development (for cross-compiling)
    ii  linux-libc-dev-powerpc-cross                                3.13.0-13.33cross1.1                                   all          Linux Kernel Headers for development (for cross-compiling)
    ii  linux-libc-dev-ppc64el-cross                                3.13.0-13.33cross0.2                                   all          Linux Kernel Headers for development (for cross-compiling)
    ii  linux-sound-base                                            1.0.25+dfsg-0ubuntu4                                   all          base package for ALSA and OSS sound systems
    ii  mlton-runtime-x86-64-linux-gnu                              20100608-5.1                                           amd64        Optimizing compiler for Standard ML - amd64 runtime libraries
    ii  syslinux-common                                             3:4.05+dfsg-6+deb8u1                                   all          collection of boot loaders (common files)
    ii  syslinux-legacy                                             2:3.63+dfsg-2ubuntu5                                   amd64        Bootloader for Linux/i386 using MS-DOS floppies
    ii  syslinux-themes-linuxmint-cinnamon                          1.0.7                                                  all          collection of boot loaders (theme metapackage)
    ii  syslinux-themes-linuxmint-cinnamon-rebecca                  1.0.7                                                  all          collection of boot loaders (linuxmint-rebecca theme)
    jan@localhost ~ $
    Here is the output (except update)

Page 2 of 9 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •