Results 1 to 5 of 5

Thread: No sound in Lubuntu 16.04

  1. #1
    Join Date
    Jun 2006
    Beans
    578
    Distro
    Ubuntu 16.04 Xenial Xerus

    Question No sound in Lubuntu 16.04

    Hi,

    I'm testing Lubuntu 16.04 from a USB stick on my Toshiba laptop, and there is no sound output from speakers or headphones. The audio hardware is a Realtek ALC269VB... although Ubuntu and Ubuntu Mate both play sound on this machine without any trouble, in Lubuntu, the laptop's volume keys do nothing, and there's no tray icon to control volume/mute.

    I've tried running alsamixer, turning up all output faders and disabling auto-mute... still nothing. Any idea what to try?

    Thanks in advance!

    -Mark

  2. #2
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: No sound in Lubuntu 16.04

    I install the following packages into Lubuntu to get better control of the audio: pulseaudio and pavucontrol

    Code:
    sudo apt-get install pulseaudio pavucontrol
    Try if it works for you too!

  3. #3
    Join Date
    Jun 2006
    Beans
    578
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: No sound in Lubuntu 16.04

    Thanks, sudodus! I installed both packages, ran pavucontrol and still nothing worked. After a logout and logging back in, voila! Sound.

    Edit: In the volume control, I un-muted, and that fixed it.

    Thank you!

    -Mark

  4. #4
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: No sound in Lubuntu 16.04

    I'm glad it works, and thanks for sharing your solution

  5. #5
    Join Date
    Aug 2016
    Beans
    11

    Re: No sound in Lubuntu 16.04

    Thanks, this worked for me too. Just installed Lubuntu 16.04 on a Wyse thin client I am using as a quiet desktop machine. I had no sound until I installed these packages.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •