Results 1 to 3 of 3

Thread: 14.04 update problems

  1. #1
    Join Date
    Aug 2013
    Beans
    80

    14.04 update problems

    Ubuntu 14.04

    I updated via the software center yesterday. It updated Chrome and some Ubuntu security updates.
    On reboot, I received a crash report that I have some obsolete package versions installed: libcgmanager0

    If I run the command: apt-cache policy libcgmanager0
    the result is:

    libcgmanager0:
    Installed: 0.24-0ubuntu7.5
    Candidate: 0.24-0ubuntu7.5
    Version table:
    0.39-2ubuntu2~ubuntu14.04.1 0
    100 http://us.archive.ubuntu.com/ubuntu/ trusty-backports/main amd64 Packages
    *** 0.24-0ubuntu7.5 0
    500 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
    100 /var/lib/dpkg/status
    0.24-0ubuntu7.1 0
    500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
    0.24-0ubuntu5 0
    500 http://us.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages


    So I run the command sudo apt-get update .... expecting that it will be updated ...
    The update seems to work normally but exits with a warning:

    Fetched 4,162 kB in 22s (189 kB/s)
    Reading package lists... Done
    W: There is no public key available for the following key IDs:
    1397BC53640DB551

    If I run the command: "apt-cache policy libcgmanager0" I can see that libcgmanager0 did not update after "sudo apt-get update"

    Question 1: Why does libcgmanager0 not update when I run "sudo apt-get udpate"? I have enabled backports via "System Settings/Software and Updates/Updates/unsupported updates (trusty-backports)"

    Question 2: if I run: $ aptitude why libcgmanager0 .... it outputs: udev Depends libcgmanager0 .... I think udev is part of Ubuntu core ... why do I need to do a unsupported "trusty-backport" update?

    Question 3: How do I determine what key ID 1397BC53640DB551 refers to so I can track down what to do next?


    I am not sure what next steps I need to take. Security is important to me and I do not wish to do something that would compromise security.

  2. #2
    Join Date
    May 2010
    Location
    Uberlandia - MG - Brazil
    Beans
    3

    Re: 14.04 update problems

    This seems to be a problem with Google Chrome repositories. I Just got this errors the first time some hours ago. And I use debian sid (unstable).

    Look this.
    http://ubuntuforums.org/showthread.php?t=2322420

  3. #3
    Join Date
    Oct 2014
    Beans
    2

    Re: 14.04 update problems

    That command fixed for me
    Code:
    sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 1397BC53640DB551
    source

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •