Page 17 of 18 FirstFirst ... 715161718 LastLast
Results 161 to 170 of 171

Thread: Ubuntu 16.04 on Dell Xps 15 9550 (i7-6700HQ - 1TB SSD - UHD 4k touch)

  1. #161
    Join Date
    Oct 2013
    Beans
    8

    Re: Ubuntu 16.04 on Dell Xps 15 9550 (i7-6700HQ - 1TB SSD - UHD 4k touch)

    Thanks for the guide! We were struggling to install Ubuntu on the xps and then we found your thread. The details are outstanding, you explain every button. Thanks a lot Javi

  2. #162
    Join Date
    Apr 2007
    Beans
    7

    Re: Ubuntu 16.04 on Dell Xps 15 9550 (i7-6700HQ - 1TB SSD - UHD 4k touch)

    Hi,

    After upgrading to 17.04 the lack of palm detection was making me insane. The switch to libimput sorted it -- TYVM.

    Quick question -- has anyone had any luck with Bluetooth mice? I have the Logitech MX Master and it now pairs and works in 17.04, but its _really_ skippy/inconsistant. Any suggestions would be greatly appreciated.

  3. #163
    Join Date
    May 2012
    Location
    Buenos Aires, Argentina
    Beans
    16
    Distro
    Ubuntu

    Re: Ubuntu 16.04 on Dell Xps 15 9550 (i7-6700HQ - 1TB SSD - UHD 4k touch)

    I´ve used briefly (one week) a magic mouse from Apple. It worked fine!! I´ve updated to 17.04 too.
    Last edited by morhook; May 7th, 2017 at 05:17 PM.

  4. #164
    Join Date
    Jun 2010
    Beans
    23

    Re: Ubuntu 16.04 on Dell Xps 15 9550 (i7-6700HQ - 1TB SSD - UHD 4k touch)

    Hi,

    Any feedback from upgrading to 17.04, or a fresh install?

    Thanks

  5. #165
    Join Date
    Apr 2007
    Beans
    7

    Re: Ubuntu 16.04 on Dell Xps 15 9550 (i7-6700HQ - 1TB SSD - UHD 4k touch)

    Quote Originally Posted by astroman3001gt View Post
    Hi,

    Any feedback from upgrading to 17.04, or a fresh install?

    Thanks
    Upgrade worked fine for me. As posted above, I had to change to the udev mouse to get it to not behave crazy. Otherwise, its pretty much all good.

  6. #166
    Join Date
    Jun 2010
    Beans
    23

    Re: Ubuntu 16.04 on Dell Xps 15 9550 (i7-6700HQ - 1TB SSD - UHD 4k touch)

    Quote Originally Posted by micahgalizia View Post
    Upgrade worked fine for me. As posted above, I had to change to the udev mouse to get it to not behave crazy. Otherwise, its pretty much all good.
    Thanks, I will give it a try in the next weeks.

  7. #167
    Join Date
    Jul 2016
    Beans
    2

    Re: Ubuntu 16.04 on Dell Xps 15 9550 (i7-6700HQ - 1TB SSD - UHD 4k touch)

    I'm having an issue with suspend in Ubuntu 16.04 with this computer. When I close the lid or suspend using
    Code:
    systemctl suspend
    It sometimes (about half the time) fails to suspend. The screen goes dark as if it is about to suspend, but after about 1 second it flashes back directly to the login screen.

    It seems to be related to the wifi card or wifi card driver. Looking at dmesg:

    Code:
    [36421.655649] PM: Syncing filesystems ... done.
    [36421.683307] PM: Preparing system for sleep (mem)
    [36421.684074] vgaarb: this pci device is not a vga device
    [36422.903378] Freezing user space processes ... (elapsed 0.002 seconds) done.
    [36422.905434] Freezing remaining freezable tasks ... (elapsed 0.001 seconds) done.
    [36422.906683] PM: Suspending system (mem)
    [36422.906701] Suspending console(s) (use no_console_suspend to debug)
    [36426.600844] brcmf_pcie_suspend: Timeout on response for entering D3 substate
    [36426.600857] pci_legacy_suspend(): brcmf_pcie_suspend+0x0/0x1b0 [brcmfmac] returns -5
    [36426.600862] dpm_run_callback(): pci_pm_suspend+0x0/0x140 returns -5
    [36426.600865] PM: Device 0000:02:00.0 failed to suspend async: error -5
    [36426.601041] PM: Some devices failed to suspend, or early wake event detected
    [36426.603867] rtc_cmos 00:02: System wakeup disabled by ACPI
    [36426.976865] ata2: SATA link down (SStatus 4 SControl 300)
    [36427.111569] PM: resume of devices complete after 510.515 msecs
    [36427.116048] PM: Finishing wakeup.
    Has anyone else run into this issue? Through various searches I have found others with seemingly similar issues, but no solutions as of yet have fixed it for me.

  8. #168
    Join Date
    Aug 2012
    Beans
    4

    Re: Ubuntu 16.04 on Dell Xps 15 9550 (i7-6700HQ - 1TB SSD - UHD 4k touch)

    Great instructions. Thanks! My XPS 15 is dual-booting like a champ.

  9. #169
    Join Date
    May 2009
    Beans
    28

    Re: Ubuntu 16.04 on Dell Xps 15 9550 (i7-6700HQ - 1TB SSD - UHD 4k touch)

    Quote Originally Posted by danielh16 View Post
    I'm having an issue with suspend in Ubuntu 16.04 with this computer. When I close the lid or suspend using
    Code:
    systemctl suspend
    It sometimes (about half the time) fails to suspend. The screen goes dark as if it is about to suspend, but after about 1 second it flashes back directly to the login screen.

    It seems to be related to the wifi card or wifi card driver. Looking at dmesg:

    Code:
    [36421.655649] PM: Syncing filesystems ... done.
    [36421.683307] PM: Preparing system for sleep (mem)
    [36421.684074] vgaarb: this pci device is not a vga device
    [36422.903378] Freezing user space processes ... (elapsed 0.002 seconds) done.
    [36422.905434] Freezing remaining freezable tasks ... (elapsed 0.001 seconds) done.
    [36422.906683] PM: Suspending system (mem)
    [36422.906701] Suspending console(s) (use no_console_suspend to debug)
    [36426.600844] brcmf_pcie_suspend: Timeout on response for entering D3 substate
    [36426.600857] pci_legacy_suspend(): brcmf_pcie_suspend+0x0/0x1b0 [brcmfmac] returns -5
    [36426.600862] dpm_run_callback(): pci_pm_suspend+0x0/0x140 returns -5
    [36426.600865] PM: Device 0000:02:00.0 failed to suspend async: error -5
    [36426.601041] PM: Some devices failed to suspend, or early wake event detected
    [36426.603867] rtc_cmos 00:02: System wakeup disabled by ACPI
    [36426.976865] ata2: SATA link down (SStatus 4 SControl 300)
    [36427.111569] PM: resume of devices complete after 510.515 msecs
    [36427.116048] PM: Finishing wakeup.
    Has anyone else run into this issue? Through various searches I have found others with seemingly similar issues, but no solutions as of yet have fixed it for me.
    Hey! I have the same issue when I suspend my computer. What fixed the problem for me (I think, I rebooted a couple of time and it works, but maybe it's not THE FIX):

    I upgraded the Kernel on my Ubuntu (I'm using 17.04) and I installed the lastest kernel: Linux 4.12.0-041200-generic

    I did follow this guide: https://www.tecmint.com/upgrade-kernel-in-ubuntu/

    Hope it works for you as well, keep me in the loop.

    Cheers!

  10. #170
    Join Date
    Mar 2017
    Beans
    5

    Re: Ubuntu 16.04 on Dell Xps 15 9550 (i7-6700HQ - 1TB SSD - UHD 4k touch)

    I'm not sure this is the right thread for this question, but it was very helpful in getting my dual boot XPS 15(Ubuntu/Windows 10) up and running 16.04 so I thought I'd start here.

    A few days ago, I ran into an issue where every time I reboot from Ubuntu, I get messages that look like the attached picture, and the restart never completes. I have searched and found a couple potential solutions, here:

    https://www.reddit.com/r/linuxquesti...n_and_freezes/

    and here(linked from above):

    https://www.reddit.com/r/linux4noobs...eezes/dh38gqn/

    neither of which worked. In fact, one or both caused serious problems with my Ubuntu partition, I had to boot into recovery mode and undo them as I could not type or use the mouse when booting into Ubuntu.

    Any help would be appreciated.
    Attached Images Attached Images

Page 17 of 18 FirstFirst ... 715161718 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •