Results 1 to 4 of 4

Thread: MobilePartner Linux [Installing problem]

  1. #1
    Join Date
    Feb 2016
    Beans
    3

    Post MobilePartner Linux [Installing problem]

    I have tried to install this in Ubuntu 14.10 and kali linux 2.0..

    I browse all over the internet trying to find the right solution but i was unable to. I also found some video in youtube but it didn't solve my problem so here i'am asking for your help.

    The Huawei data card which i'am trying to install is from HUAWEI and they have provided some doc along with it but it doesn't solve the problem so i decide to upload the file's where people can download and try and install it and tell me how they did it.

    the files can be downloaded from here https://drive.google.com/file/d/0B0i...BBQXhUd1E/view

    The problem which i'am having is this

    Code:
    Install NDIS driver failed. The compiling environment is not all ready. Please check gcc, make and kernel build(/lib/modules/4.0.0-kali-686-pae/build) to be all installed?
    NDIS is disabled, and only Modem can be used.

  2. #2
    Join Date
    Feb 2016
    Beans
    3

    Re: MobilePartner Linux [Installing problem]

    can any one download this tool and try out for me please... it's been days now yet i don't see anyone helping please

  3. #3
    Join Date
    Feb 2016
    Beans
    3

    Re: MobilePartner Linux [Installing problem]

    it won't even take 10 minutes of your time helping me out with this so please admin/members/mod can you help me out with this?

  4. #4
    Join Date
    Oct 2006
    Beans
    57,632

    Re: MobilePartner Linux [Installing problem]

    Thread closed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •