Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: White and hissing noise in headphones, not present in Windows

  1. #1
    Join Date
    May 2012
    Beans
    2

    White and hissing noise in headphones, not present in Windows

    Hello everyone,
    I've recently installed Ubuntu 15.10 on my HP Pavilion p042nd. Everything works fine except for the headphones, there is a loud white noise and the left headphone makes a "hissing" noise. The speakers do not do this. I've tried turning off the Intel power saving mode but that does not work. The noise only goes away when I mute the headphones. Does anyone know how to fix this?
    Thanks, Dijs

  2. #2
    Join Date
    Dec 2015
    Location
    Shumen, Bulgaria
    Beans
    25
    Distro
    Ubuntu Gnome 16.04 Xenial Xerus

    Re: White and hissing noise in headphones, not present in Windows

    I have the same problem on my Asus n551 and Ubuntu 15.10 still can`t find a solution

  3. #3
    Join Date
    Oct 2008
    Beans
    7

    Re: White and hissing noise in headphones, not present in Windows

    I have the same problem on my Asus UX501VW except that mutting the sound does not help on my machine. I am currently running ubuntu gnome 16.04, using kernel 4.4.0-6-generic, but the white noise in the headphone jack was also present on 15.10 kernel 4.2.
    It would be great if someone have an idea on this topic .

  4. #4
    Join Date
    Sep 2013
    Beans
    1

    Re: White and hissing noise in headphones, not present in Windows

    Same here with my Asus UX501VW, can anyone guide us on how we can debug it?

  5. #5
    Join Date
    Mar 2016
    Beans
    5

    Re: White and hissing noise in headphones, not present in Windows

    Quote Originally Posted by Zakatell_Kanda View Post
    Same here with my Asus UX501VW, can anyone guide us on how we can debug it?
    +1

  6. #6
    Join Date
    May 2014
    Location
    /home
    Beans
    9,614
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: White and hissing noise in headphones, not present in Windows

    Try muting the microphone input

  7. #7
    Join Date
    Mar 2016
    Beans
    5

    Re: White and hissing noise in headphones, not present in Windows

    Quote Originally Posted by jeremy31 View Post
    Try muting the microphone input
    I tried to do this. No luck.
    Volume of noise not changed after changing volume on any channel. Even if i mute all channels.

  8. #8
    Join Date
    May 2014
    Location
    /home
    Beans
    9,614
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: White and hissing noise in headphones, not present in Windows

    Might have easier time searching if you post
    Code:
    lspci -nnk | grep -iA2 audio

  9. #9
    Join Date
    Mar 2016
    Beans
    5

    Re: White and hissing noise in headphones, not present in Windows

    Code:
    user@zenbook:~$ lspci -nnk | grep -iA2 audio
    00:1f.3 Audio device [0403]: Intel Corporation Sunrise Point-H HD Audio [8086:a170] (rev 31)
            Subsystem: ASUSTeK Computer Inc. Sunrise Point-H HD Audio [1043:1080]
            Kernel driver in use: snd_hda_intel
            Kernel modules: snd_hda_intel
    

  10. #10
    Join Date
    Mar 2016
    Beans
    5

    Re: White and hissing noise in headphones, not present in Windows

    Finally i figured out how to fix this. Just need to set correct driver in /etc/modprobe.d/alsa-base.conf:
    Code:
    options snd-hda-intel model=dell-headset-multi
    Now headphones and microphone works fine

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •