Results 1 to 8 of 8

Thread: Error installing ubuntu on asus, ubuntu don't load

  1. #1
    Join Date
    Jan 2016
    Beans
    11

    Unhappy Error installing ubuntu on asus, ubuntu don't load

    Hello, i'm had some time in Ubuntu, beginning in Linux, in my PC it was installed perfect, but when i try install ubuntu un other computer(ASUS X453MA), i has too problems... i use LiLi, and i download Ubuntu 14.04.3, i change the BOOT:
    USB MENU SECURITY: DISABLED;
    CMS: ENABLED;
    IXHC (or any simiar): DISABLED;
    When i run the Ubuntu's installer, when i select LiveCD or Install beggins load, and you know, the beautiful balls with color, but in a moment it stop, and i should reboot the PC with the main button...
    I was try
    IXHC (or any simiar): ENABLED,
    desactivate with F6 icp(i unknow the correct names) AND
    desactivate with F6 ALL;

    I'M WAITING YOUR HELP PLEASE

    *: sorry for my bad english

  2. #2
    Join Date
    Mar 2011
    Beans
    1,726

    Re: Error installing ubuntu on asus, ubuntu don't load

    This is a UEFI machine, so if you are trying to dual boot Win 8, turning on CMS is a bad idea. Just to be sure, is your disk partitioned with gpt partitioning? Are you trying to dual boot? Did you read http://askubuntu.com/questions/22183...uefi-supported ?

  3. #3
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    15,632
    Distro
    Kubuntu Development Release

    Re: Error installing ubuntu on asus, ubuntu don't load

    I had problems with my ASUS machine and UEFI.

    I had to turn off some switches in the BIOS during installation and then switch them back: http://www.eightforums.com/installat...n-install.html

    I created a UEFI USB image with rufus as described here: http://www.techerina.com/2015/01/dua...ing-rufus.html
    If you ask for help, do not abandon your request. Please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

  4. #4
    Join Date
    Jan 2016
    Beans
    11

    Re: Error installing ubuntu on asus, ubuntu don't load

    Ok, i'll see my disk partition and read, wait me, thks for your answer

  5. #5
    Join Date
    Jan 2016
    Beans
    11

    Re: Error installing ubuntu on asus, ubuntu don't load

    thaks for your answer, i will read and try it.

  6. #6
    Join Date
    Jan 2016
    Beans
    11

    Re: Error installing ubuntu on asus, ubuntu don't load

    i try:
    USB MENU SECURITY: DISABLED;
    FAST BOOT: ENABLED;
    CMS: DISABLED;
    IXHC (or any simiar): DISABLED;

    i was do a usb with uefi and with gpt uefi, (yes, my disk is gpt) but the error continue.
    i unknow what do

    *: i dont know if i use dual boot, i think what yes.

  7. #7
    Join Date
    Jan 2016
    Beans
    11

    Re: Error installing ubuntu on asus, ubuntu don't load

    Ah, and i select [UEFI: DATA TRAVELER] in boot priority

  8. #8
    Join Date
    Jan 2016
    Beans
    11

    Re: Error installing ubuntu on asus, ubuntu don't load

    I try with lubuntu and not function!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •