Page 2 of 25 FirstFirst 123412 ... LastLast
Results 11 to 20 of 247

Thread: (X)(L)ubuntu (MATE) 16.04 LTS testing

  1. #11
    Join Date
    Jul 2007
    Beans
    383
    Distro
    Lubuntu

    Re: (X)(L)ubuntu (MATE) 16.04 LTS testing

    I running Xenial on my iBook G4. Sadly I do not have 3D acceleration. I am still getting the r300 driver error

    Code:
    rican-linux@lubuntu-ppc:~$ LIBGL_DEBUG=verbose glxinfo |grep render
    libGL: OpenDriver: trying /usr/lib/powerpc-linux-gnu/dri/tls/r300_dri.so
    libGL: OpenDriver: trying /usr/lib/powerpc-linux-gnu/dri/r300_dri.so
    libGL error: No matching fbConfigs or visuals found
    libGL error: failed to load driver: r300
    libGL: OpenDriver: trying /usr/lib/powerpc-linux-gnu/dri/tls/swrast_dri.so
    libGL: OpenDriver: trying /usr/lib/powerpc-linux-gnu/dri/swrast_dri.so
    libGL error: No matching fbConfigs or visuals found
    libGL error: failed to load driver: swrast
    Error: couldn't find RGB GLX visual or fbconfig
    iBook G4 1.42GHz Ubuntu-MATE 15.04
    PowerBook G4 1.67 GHz Debian Wheezy

  2. #12
    Join Date
    Jul 2011
    Beans
    29

    Re: (X)(L)ubuntu (MATE) 16.04 LTS testing

    I didn't have any luck with the 16.04 live image on my iMac G4, either. During the boot process it just stops, even with the video=ofonly flag (which is how I am able to run the Lubuntu 14.04.2 live image).

  3. #13
    Join Date
    Aug 2006
    Location
    Sweden
    Beans
    Hidden!
    Distro
    Lubuntu 12.04 Precise Pangolin

    Re: (X)(L)ubuntu (MATE) 16.04 LTS testing

    Quote Originally Posted by Roger-H View Post
    I didn't have any luck with the 16.04 live image on my iMac G4, either. During the boot process it just stops, even with the video=ofonly flag (which is how I am able to run the Lubuntu 14.04.2 live image).
    have you more info about imac g4 ?

    its more than one model

    http://www.everymac.com/systems/appl...ndex-imac.html

    i have not use video=ofonly for a longtime, I use at boot live nomodeset video=offb:off single and cd stop spinning REURN key then
    type modprobe nvidiafb And if you get ok then you have promt etc

    i have use this from 12.04 to 15.10 Lubuntu ,Ubutu-mate

    now tested daily ubuntu-mate 16.04 20151111
    Attached Images Attached Images
    Last edited by abtabt; November 11th, 2015 at 03:35 PM. Reason: 16.04 live on ilamp

  4. #14
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    383

    Re: (X)(L)ubuntu (MATE) 16.04 LTS testing

    ubuntu MATE 16.04 LTS PowerPC with the RC1 of kernel 4.4. 


  5. #15
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    383

    Re: (X)(L)ubuntu (MATE) 16.04 LTS testing

    ubuntu MATE 16.04 LTS PowerPC with the kernel 4.4 RC2 and E-UAE JIT PowerPC:


  6. #16
    Join Date
    May 2014
    Beans
    574

    Re: (X)(L)ubuntu (MATE) 16.04 LTS testing

    Here on quad ... black screen
    will investigate better on 16.04

  7. #17
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    383

    Re: (X)(L)ubuntu (MATE) 16.04 LTS testing

    FYI:

    YouTube video about ubuntu MATE 15.10 on an Apple Power Mac G5.

    Link: https://youtu.be/NJu_KmN3MSI

    -- Christian

  8. #18
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    383

    Re: (X)(L)ubuntu (MATE) 16.04 LTS testing

    ubuntu MATE 16.04 LTS PowerPC with kernel 4.4-rc4 



    PLEASE test ubuntu MATE 16.04 LTS PowerPC!

  9. #19
    Join Date
    May 2014
    Beans
    574

    Re: (X)(L)ubuntu (MATE) 16.04 LTS testing

    On Quad G5 the 16.04 working as the 15.10 only FB and no audio . i will make a new kernel build with last release hope something will change .
    Lets hope in X5000

  10. #20
    Join Date
    Jan 2011
    Beans
    897

    Re: (X)(L)ubuntu (MATE) 16.04 LTS testing

    Quote Originally Posted by abtabt View Post
    i have not use video=ofonly for a longtime, I use at boot live nomodeset video=offbff single and cd stop spinning REURN key then
    type modprobe nvidiafb And if you get ok then you have promt etc
    now tested daily ubuntu-mate 16.04 20151111
    Folks:

    I'm with Luigiburdo & Roger-H on this one . . . downloaded the daily of U-MATE 16.04 on my PowerMac 3,1 Sawtooth, now with upgraded cpu running 800 MHz . . . . I tried the boot params that worked for 14.04 "live-nosplash-powerpc videofb:1024x768-32@60" as well as trying abtabt's suggestions . . . . Each time ***huge*** list of SQUASHFS errors and a bunch of I/O errors . . . . I think I tried yesterday's daily and then zsync'd it again today . . . yesterday's got me to a beautiful black screen that occasionally "pulsed" or, um "throbbed" . . . depending on which word you like better . . . . Today just gave me a verbose log that basically . . . "crashed." Trying abtabt's boot params "live nomodeset video=offbff single" [just like that, no hyphens] . . . brought me the same long list of errors, the cd didn't stop spinning . . . no chance to hit RETURN and try to "modprobe radeonfb" . . . probably, in my case . . . with the ATI RAGE video card, seemed to work with "radeon" . . . .

    e.
    Last edited by este.el.paz; December 9th, 2015 at 04:28 AM.

Page 2 of 25 FirstFirst 123412 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •