Results 1 to 3 of 3

Thread: About SMPlayer in Ubuntu 12.04?

  1. #1
    Join Date
    Dec 2014
    Beans
    147

    Question About SMPlayer in Ubuntu 12.04?

    Hello guys
    Whenever I tried to open a video using SMPlayer a message pop out telling me this:
    SMPlayer could not identify the MPlayer version you're using.
    Version reported by MPlayer:
    n r34540 (Ubuntu), built with gcc-4.6 (C) 2000-2012 MPlayer Team
    Please, select the correct version:
    And it gives me three options:
    1.0rc1 or older
    1.0rc2
    1.0rc3 or newer
    My question is: which one should I pick from the three options?

  2. #2
    Join Date
    Aug 2013
    Beans
    4,705

    Re: About SMPlayer in Ubuntu 12.04?

    1.0rc3 and newer.

    BTW How did you install Smplayer? If you installed it from 12.04's repo it is a very old and outdated version.You should upgrade it
    Code:
    sudo add-apt-repository ppa:rvm/ppa 
    sudo apt-get update
    sudo apt-get upgrade
    https://launchpad.net/~rvm/+archive/...filter=precise

  3. #3
    Join Date
    Dec 2014
    Beans
    147

    Re: About SMPlayer in Ubuntu 12.04?

    Quote Originally Posted by monkeybrain20122 View Post
    1.0rc3 and newer.

    BTW How did you install Smplayer? If you installed it from 12.04's repo it is a very old and outdated version.You should upgrade it
    Code:
    sudo add-apt-repository ppa:rvm/ppa 
    sudo apt-get update
    sudo apt-get upgrade
    https://launchpad.net/~rvm/+archive/...filter=precise
    Yes, it's from the repo.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •