Results 1 to 4 of 4

Thread: Boot problems after upgrading to 15.04

  1. #1
    Join Date
    Apr 2015
    Beans
    5

    Unhappy Boot problems after upgrading to 15.04

    Hi,
    I am a complete novice user with linux, so excuse my ignorance.

    After upgrading to 15.04, during the booting process i received the following:
    [ 0.7439301 ACPI PCC Probe failed
    Starting version 219

    [13.4741251 k10temp 000:00:18.3: unreliable CPU thermal sensor; monitoring disabled
    Welcome to emergency mode!
    After logging in, type “journalctl -xb” to view system logs, “systemctl rebout” to rebout, “systemctl default” or ^D to rout@...”

    Logging in “journalctl -xb” systems logs errors:

    > ACPI PCC probe failed.
    > 13.4741251 k10temp 000:00:18.3: unreliable CPU thermal sensor; monitoring disabled.
    > fsck failed with error code 4.
    > failed to start file system check on boot device.
    > name server cannot be used: Temporary failure in name resolution

    PS: Dual boot with windows 7
    AMD Phenom Quad-Core
    What should i do?
    I need help
    Thanks in advance

  2. #2
    Join Date
    Nov 2008
    Location
    S.H.I.E.L.D. 6-1-6
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Boot problems after upgrading to 15.04

    Hi, can you boot using a livecd, and follow the instructions at https://help.ubuntu.com/community/Bo...an_Ubuntu_disc to produce a report.

    Thanks!
    Don't waste your energy trying to change opinions ... Do your thing, and don't care if they like it.

  3. #3
    Join Date
    May 2015
    Beans
    7

    Re: Boot problems after upgrading to 15.04

    I also have this type of issue: http://paste.ubuntu.com/11023029/
    Dual-boot with Vista
    64-bit Ubuntu

    It started with me upgrading 14.10 I think to 15.04. Eventually something borked and when the system restarted, this "emergency-mode" came up.

    Then I wiped those partitions and replaced it with a fresh install of 15.04.
    I had been installing programs and eventually the system COMPLETELY froze: No window or mouse activity. Even the keyboard lock LED indicators wouldn't turn off/on, so no magic sysreq could happen.
    I think even the reset button didn't do anything at first, but holding it a little longer (reset, not power button), the computer shut off.
    Once booted back up, it too went into "emergency-mode".

    EDIT:
    Cause: fstab
    Commenting out the 2 entries I added to the fstab "fixed" that "emergency-mode" issue I just had. Now I just have to figure out what I did wrong.
    #UUID=425241035240FCE3 /media/wd40 fuseblk defaults 0 2 #UUID=BCBE82DABE828C98 /media/vista fuseblk defaults 0 3
    I created those mount point subdirectories myself just in case, but also deleted them while in emergency-mode, but to no avail.
    I chose "fuseblk" over "ntfs" because that is the "type" "mount" says they currently are.
    I think the "pass" values could have remained "0" from what I read, but didn't think it would hurt to set the order.
    Last edited by naroyce; May 8th, 2015 at 10:38 AM. Reason: Cause: fstab

  4. #4
    Join Date
    Apr 2015
    Beans
    5

    Unhappy Libreoffice Problems

    Thank you all,

    I re-installed Ubuntu 15.04 with a LiveDVD and boot error “seems” to be solved, but now I have new error with LibreOffice Writer.

    Strange trouble in LiberOffice Writer with Ubuntu 15.04:


    When I select a bloc text in Writer using mouse or shift+arrow keys the entire OS freezes completely, and I have to shut down computer with power button or keys Atl+SysRq+B.



    Then, I tried with a LiveCd 15.04 and same error ocurred, when i selectet text in Writer.



    So, I check the same type “select text” in LibreOffice Writer in Windows and it works fine.




    What is the problem in Ubuntu?


    Wired USB optical mouse and Keyboard

    Thank you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •