Results 1 to 6 of 6

Thread: Ubuntu & Flavors Installation Error?

  1. #1
    Join Date
    Mar 2015
    Beans
    2

    Ubuntu & Flavors Installation Error?

    Hello everyone,

    Welcome to my personal walk of shame thread. I am really hoping that someone can help me, because I am thoroughly stumped. My father owns a rather old (2006ish?) Compaq that had Windows 7 installed on it (x64) and has become so bloated, old, and impaired that it froze up every few seconds and ran slower than a snail. He is a bit strapped for cash and cannot afford a new computer, so I offered to install Ubuntu for him, since I have had good experiences with it in the past when my college laptop's version of Vista broke itself. However, I am unable to get any version of Ubuntu to work, and keep seeing the same error message.

    Here's what I've tried so far. When I checked the computer before trying an Ubuntu install, the Windows OS claimed to be 64 bit, so I first tried installing 64 bit versions of Ubuntu (and when that failed) Kubuntu. I first tried via a bootable USB I made following the instructions on the Ubuntu site. The version I tried to install was 14.04.02 LTS. The Ubuntu installation appeared to run and finish installing, but when I restarted the computer and booted it afterwards, it loaded the Ubuntu logo, then gave me this scrambled, gibberish looking glitched image pattern all over the screen and froze. The same thing happened when I tried to install Kubuntu afterwards. I thought perhaps the USB disk was bad, so I tried a few other USBs and different programs to create the bootable disk. The same thing happened each time.

    This is the error message I keep getting:

    [ 0.125705] pup 00:04 can't evaluate _CRS: 12298
    [ 4.857500] ACPI: [Package] has zero elements {f47c4980}

    Next, I tried installing from an old CD I bought off ebay a few years back (Ubuntu 11.04 & Kubuntu 11.04) - Oddly enough, Kubuntu 11.04 is able to install and run, but cannot update, install programs, or add any software. Ubuntu hits the same error as the 14.04 version does when I tried the USB stick.

    Next, I tried going out and buying DVD-R CD's, and burned my own copies of Ubuntu, Kubuntu, and Lubuntu 14.04, in both x64 and i386, just in the off chance that my dad's old computer lied about being x64. The same thing happens each time I try an install, no matter which flavor I use, or whether i use 64 or 32 bit. When running the install, I get the aforementioned error messages in the terminal, the installation runs, completes, and asks for a reboot, and once I do, it loads just past the Ubuntu/Kubuntu/Lubuntu title screen, then freezes up with some jumbled image that looks like the graphics card had a seizure.

    I have no idea what is wrong, and no idea what to do. Any help would be greatly appreciated.

  2. #2
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Ubuntu & Flavors Installation Error?

    Welcome to the Ubuntu Forums

    Next, I tried installing from an old CD I bought off ebay a few years back (Ubuntu 11.04 & Kubuntu 11.04) - Oddly enough, Kubuntu 11.04 is able to install and run, but cannot update, install programs, or add any software.
    We know that an old version of Kubuntu works. Unfortunely it passed end of life years ago, so there is no support for it (no repositories, no updating ...). If you want a quick solution, please try some light-weight distros, that are made to work with old hardware:

    Wary Puppy, TahrPup and Tiny Core.

    If you want full size operating system based on Ubuntu, try a community re-spin based on Ubuntu 12.04 LTS (which is older and might work better with old hardware) with support until April 2017:

    Bento, Bodhi and LXLE.

    Since you have problems with ACPI, you might try, also with Lubuntu 14.04.2 LTS, some boot options, for example acpi=off, but also nomodeset, because you might also have problems with the graphics card.

    Please specify your father's computer

    - Brand name and model
    - CPU
    - RAM (size)
    - graphics chip/card
    - wifi chip/card

    It will make it easier to give good advice.

  3. #3
    Join Date
    Mar 2015
    Beans
    2

    Re: Ubuntu & Flavors Installation Error?

    Hello, and thank you for your reply!

    I was eventually able to get Lubuntu 14.04.02 LTS to install and run on the computer, but it is still having a few problems. I did this before I was able to check the forums for a response to my first questions, so I did not specify boot options. I may re-install and mess with those and see if it fixes the issue. The current issue I am having is that the PC occasionally locks up and the screen displays nothing but a jumbled mess of colorful lines. This seems to happen most frequently after the system is idle for a period of time, and sometimes happens when first booting. Here's all the information I have on the computer:

    Brand name and Model: Compaq Presario CQ5205Y

    System information report, generated by Sysinfo: 3/24/2015 6:43:21 PM
    http://sourceforge.net/projects/gsysinfo

    SYSTEM INFORMATION
    Running Ubuntu Linux, the Ubuntu 14.04 (trusty) release.
    GNOME: unknown (unknown)
    Kernel version: 3.16.0-31-generic (#43~14.04.1-Ubuntu SMP Tue Mar 10 20:14:11 UTC 2015)
    GCC: no gcc detected
    Xorg: 1.16.0 (12 February 2015 11:11:29PM) (12 February 2015 11:11:29PM)
    Hostname: PopsPC
    Uptime: 0 days 0 h 4 min

    CPU INFORMATION
    AuthenticAMD, AMD Sempron(tm) Processor LE-1300
    Number of CPUs: 1
    CPU clock currently at 1000.000 MHz with 512 KB cache
    Numbering: family(15) model(127) stepping(2)
    Bogomips: 2009.15
    Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 syscall nx mmxext fxsr_opt rdtscp lm 3dnowext 3dnow extd_apicid pni cx16 lahf_lm extapic cr8_legacy 3dnowprefetch vmmcall

    MEMORY INFORMATION
    Total memory: 1890 MB
    Total swap: 1916 MB

    STORAGE INFORMATION
    SCSI device - scsi0
    Vendor: ATA
    Model: ST3250318AS
    SCSI device - scsi1
    Vendor: hp
    Model: DVD-RAM GH40L

    HARDWARE INFORMATION
    MOTHERBOARD
    Host bridge
    Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
    PCI bridge(s)
    NVIDIA Corporation MCP61 PCI bridge (rev a1) (prog-if 01 [Subtractive decode])
    NVIDIA Corporation MCP61 PCI Express bridge (rev a2) (prog-if 00 [Normal decode])
    NVIDIA Corporation MCP61 PCI Express bridge (rev a2) (prog-if 00 [Normal decode])
    NVIDIA Corporation MCP61 PCI Express bridge (rev a2) (prog-if 00 [Normal decode])
    NVIDIA Corporation MCP61 PCI bridge (rev a1) (prog-if 01 [Subtractive decode])
    NVIDIA Corporation MCP61 PCI Express bridge (rev a2) (prog-if 00 [Normal decode])
    NVIDIA Corporation MCP61 PCI Express bridge (rev a2) (prog-if 00 [Normal decode])
    NVIDIA Corporation MCP61 PCI Express bridge (rev a2) (prog-if 00 [Normal decode])
    ISA bridge
    NVIDIA Corporation MCP61 LPC Bridge (rev a2)
    Subsystem: Hewlett-Packard Company Device 2a6c
    IDE interface
    NVIDIA Corporation MCP61 SATA Controller (rev a2) (prog-if 85 [Master SecO PriO])
    Subsystem: Hewlett-Packard Company Device 2a6c

    GRAPHIC CARD
    VGA controller
    NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2) (prog-if 00 [VGA controller])
    Subsystem: Hewlett-Packard Company Device 2a6c

    SOUND CARD
    Multimedia controller
    NVIDIA Corporation MCP61 High Definition Audio (rev a2)
    Subsystem: Hewlett-Packard Company Device 2a6c

  4. #4
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Ubuntu & Flavors Installation Error?

    The nvidia graphics might work better with the boot option nomodeset, and a proprietary driver made by nvidia.

    Go to a text screen with

    ctrl + alt + F1

    turn off the graphical desktop interface with

    Code:
     sudo service lightdm stop
    and search for nvidia drivers. Type

    Code:
    sudo apt-get install nvidia-
    and press that TAB key (twice) to get possible completions. I get the following in my Ubuntu 12.04 LTS

    Code:
    nvidia-173                        nvidia-compute-profiler
    nvidia-173-dev                    nvidia-cuda-dev
    nvidia-173-updates                nvidia-cuda-doc
    nvidia-173-updates-dev            nvidia-cuda-gdb
    nvidia-304                        nvidia-cuda-toolkit
    nvidia-304-dev                    nvidia-current
    nvidia-304-updates                nvidia-current-dev
    nvidia-304-updates-dev            nvidia-current-updates
    nvidia-319                        nvidia-current-updates-dev
    nvidia-319-dev                    nvidia-experimental-304
    nvidia-319-updates                nvidia-experimental-304-dev
    nvidia-319-updates-dev            nvidia-experimental-310
    nvidia-331                        nvidia-experimental-310-dev
    nvidia-331-dev                    nvidia-opencl-dev
    nvidia-331-updates                nvidia-prime
    nvidia-331-updates-dev            nvidia-settings
    nvidia-331-updates-uvm            nvidia-settings-304
    nvidia-331-uvm                    nvidia-settings-304-updates
    nvidia-96                         nvidia-settings-319
    nvidia-96-dev                     nvidia-settings-319-updates
    nvidia-96-updates                 nvidia-settings-experimental-304
    nvidia-96-updates-dev             nvidia-settings-experimental-310
    nvidia-cg-toolkit                 nvidia-settings-updates
    nvidia-common
    I use nvidia-304 with my nvidia graphics, so I would make the command completion into

    Code:
    sudo apt-get install nvidia-304
    but

    1. In 14.04 LTS you will have other available nvidia drivers than in my list.

    2. Your card may work better with another nvidia driver. An old card might work best with an old driver (with low number).

    Maybe the built in nouveau driver is better than the available nvidia drivers, but there is a fair chance that you will find a proprietary driver, that works well.

    Reboot to find out how it works.
    Last edited by sudodus; March 25th, 2015 at 09:31 AM.

  5. #5
    Join Date
    Oct 2011
    Location
    Galiza
    Beans
    3,383
    Distro
    Ubuntu Development Release

    Re: Ubuntu & Flavors Installation Error?

    Integrated nVIDIA chipsets like this
    Code:
    NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2) (prog-if 00 [VGA controller])
    are often more problematic than the chips in addon cards.
    If I remember correctly, this one works with 173 (or 173-updates) and no other. The open source driver resulted in no video after login in any Ubuntu release after 12.04 -> nomodeset required at boot in order to install the proprietary drivers that finally worked.
    Galiza Nação!

  6. #6
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Ubuntu & Flavors Installation Error?

    This page says the 304.xx series is the correct legacy driver.
    Legacy drivers by GPU model
    http://www.nvidia.com/object/IO_32667.html

    With nVidia you must install just the correct driver. And if you install the wrong one, you must purge all traces and xorg config file before reinstalling the correct one or you get conflicts.
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •