Results 1 to 2 of 2

Thread: LXDE broke when installed "skippy" ... no borders, titlebars and toolbars

  1. #1
    Join Date
    Sep 2010

    Question LXDE broke when installed "skippy" ... no borders, titlebars and toolbars

    Hey, guys

    I have Chromebook and run Ubuntu with LXDE, using Crouton. All was fine until yesterday I installed "skippy" (formelly "skippy-xd"). This is a task switcher for minimalist desktops, that is simialr to "Present Windows" in KDE4 or pressing "Win" in Gnome3 - user see previews of all opened windows.

    After the installation - it didn't want to run, cause it threw an error: "Error of failed request: BadAccess (attempt to access private resource denied)". Searched for it, and found out that the current window manager doesn't allow skippy to access something. But it got too late, so - I left it for today.
    And this morning, when I ran LXDE - I found out that I have no cursor and all windows have not borders, titlebars and toolbars.

    I removed skippy, restarted LXDE - and no change ...

    How can I fix it? ...

    PS1: I can re-install it, but I want to try to fix it first ...

    PS2: At work I tried "skippy" with OpenBox, and it worked fine ... so what could have caused the problem with "BadAccess" ? ...
    Last edited by mind_exploit; March 6th, 2015 at 10:02 AM. Reason: forgot something

  2. #2
    Join Date
    Sep 2010

    Cool Re: LXDE broke when installed "skippy" ... no borders, titlebars and toolbars

    I managed to fix it ...

    After some research - I found out that somewhere in the config files should be specified which window manager LXDE should use. And found out that in desktop.conf:


    Then, after a while - I ran "sudo apt-get install openbox" - then it had to install some additional stuff, and when I restarted - it was all OK ...


    Hope this helps someone else.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts