Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problem with ibus and gedit.

  1. #1
    Join Date
    Feb 2015
    Location
    Italy
    Beans
    221
    Distro
    Ubuntu

    Problem with ibus and gedit.

    I have a problem with ibus and gedit.

    When i copy and paste a link from firefox to gedit the CPU usage grows a lot. If i paste 8-10 links I have the 80% of Cpu usage mainly due to ibus-daemon and ibus-x11.

    I don't know where to post this issue, could you please help me? Must I post it here, in the ubuntu forum, or in Launchpad (https://bugs.launchpad.net/ubuntu)? Thank you!
    Last edited by Bucky Ball; February 27th, 2015 at 09:03 AM. Reason: Moved thread and changed title.

  2. #2
    Join Date
    Feb 2008
    Location
    Land of fire and drought
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Problem with ibus and gedit.

    Thread moved to General Help.

    Fine here. Ubuntu, Linux, OS chat is not a support area. I have also changed the title of the thread to reflect your issue and increase your chances of support. Good luck.

  3. #3
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    13,384
    Distro
    Xubuntu 19.10 Eoan Ermine

    Re: Problem with ibus and gedit.

    Thanks for your interest in reporting bugs. Did you find them in 15.04?

    There has been much talk about Ibus so chances are that the report is there already. If it is you are of course welcome to confirm it.

    http://ubuntuforums.org/showthread.php?t=1011078
    Bringing old hardware back to life. About problems due to upgrading.
    Please visit Quick Links -> Unanswered Posts.
    Don't use this space for a list of your hardware. It only creates false hits in the search engines.

  4. #4
    Join Date
    Feb 2015
    Location
    Italy
    Beans
    221
    Distro
    Ubuntu

    Re: Problem with ibus and gedit.

    Quote Originally Posted by Bucky Ball View Post
    Thread moved to General Help.

    Fine here. Ubuntu, Linux, OS chat is not a support area. I have also changed the title of the thread to reflect your issue and increase your chances of support. Good luck.
    Thank you. I posted in "OS chat" because i was only looking for the right place where report the bug to the developers Anyway, thank you


    Quote Originally Posted by mrgs View Post
    Thanks for your interest in reporting bugs. Did you find them in 15.04?

    There has been much talk about Ibus so chances are that the report is there already. If it is you are of course welcome to confirm it.

    http://ubuntuforums.org/showthread.php?t=1011078
    Thank you too. I have 14.10 and I nedd to download a liveDVD of 15.04 to test it.
    I have created a short video about the problem I was talking about. https://www.youtube.com/watch?v=daYi...ature=youtu.be
    Could you try to do these few steps to see if it's only a problem in my PC or it's a real bug?

  5. #5
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    13,384
    Distro
    Xubuntu 19.10 Eoan Ermine

    Re: Problem with ibus and gedit.

    Yes, it does indeed look strange.
    If you can confirm in 15.04 I shall take a look.
    Bringing old hardware back to life. About problems due to upgrading.
    Please visit Quick Links -> Unanswered Posts.
    Don't use this space for a list of your hardware. It only creates false hits in the search engines.

  6. #6
    Join Date
    Feb 2015
    Location
    Italy
    Beans
    221
    Distro
    Ubuntu

    Re: Problem with ibus and gedit.

    Quote Originally Posted by mrgs View Post
    Yes, it does indeed look strange.
    If you can confirm in 15.04 I shall take a look.
    I have downloaded (yesterday) the lastest daily build of 15.04 and this problem doesn't seems to afflict Vivid. I have only tested 15.04 LIVEDVD, i have not installed Vivid on my PC. I will try to download the 14.10 LiveDVD to test if the same problem occurs on the LiveDVD. Maybe it's only a misconfiguration or a corrupted installation in my PC.

  7. #7
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    13,384
    Distro
    Xubuntu 19.10 Eoan Ermine

    Re: Problem with ibus and gedit.

    Thanks. If you have the space you could install 14.04.2, 14.10 and 15.04 (beta) on separate partitions for comparison.
    Bringing old hardware back to life. About problems due to upgrading.
    Please visit Quick Links -> Unanswered Posts.
    Don't use this space for a list of your hardware. It only creates false hits in the search engines.

  8. #8
    Join Date
    Feb 2015
    Location
    Italy
    Beans
    221
    Distro
    Ubuntu

    Re: Problem with ibus and gedit.

    Quote Originally Posted by mrgs View Post
    Thanks. If you have the space you could install 14.04.2, 14.10 and 15.04 (beta) on separate partitions for comparison.
    Could I install them on a USB Hard Drive? I'm afraid to make a mess with the partitions

    Anyway, should I try to install Ubuntu or I can also use the LiveDVDs for these tests?
    Last edited by enricobe; February 28th, 2015 at 09:11 AM.

  9. #9
    Join Date
    Feb 2015
    Location
    Italy
    Beans
    221
    Distro
    Ubuntu

    Re: Problem with ibus and gedit.

    OK, i've tested all the LiveDVD versions.
    I can confirm the bug on 14.10, but in 15.04 and 14.04.2 there isn't this problem.

    So it seems to afflict only 14.10, can someone confirm (watch my video above)?
    Last edited by enricobe; February 28th, 2015 at 11:49 AM.

  10. #10
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    13,384
    Distro
    Xubuntu 19.10 Eoan Ermine

    Re: Problem with ibus and gedit.

    From my viewpoint it's solved. We have two Ubuntu versions to use, and it's not likely that the developers are going to spend time on 14.10.
    Bringing old hardware back to life. About problems due to upgrading.
    Please visit Quick Links -> Unanswered Posts.
    Don't use this space for a list of your hardware. It only creates false hits in the search engines.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •