Page 37 of 53 FirstFirst ... 27353637383947 ... LastLast
Results 361 to 370 of 530

Thread: Ubuntu 15.04 testing

  1. #361
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    365

    Re: Ubuntu 15.04 testing

    Quote Originally Posted by rican-linux View Post
    pretty sweet!
    Thank you!

    Musa tested the RC5 of kernel 4.1 with ubuntu MATE 15.04, too, yesterday.

    Quote Originally Posted by Musa
    vmlinux-4.1-rc5 testet on Ubuntu Mate 15.04.. Booting ok
    I've got to use rw option in bootargs otherwise booting stop halfway.
    Quick test of different programs. Function normally.
    Still have a blue bug color in Caio dock


    Nice desktop.

  2. #362
    Join Date
    Jan 2011
    Beans
    869

    Re: Ubuntu 15.04 testing

    Quote Originally Posted by xeno74 View Post
    Yes, I created a Xorg 1.16 package with all debs and Mesa libs for the downgrade two months ago.

    Download: Xorg_and_unofficial_Mesa_for_ubuntu_MATE_15.04_AMI GA_one_X1000.tar.gz

    Readme:
    @xeno:

    Hmm, the posted commands you provided didn't show up with "reply with quote" . . . but . . . I can only report complete failure on trying to salvage my U-MATE 15.04 install on my iBook G4 . . . . I tried about 10 times to get to a visible TTY . . . would get the "display found" page and then if I just let it alone the "dmesg" window would run until the "p link is down" comment, then system would freeze . . . .

    Rebooted into "single user" many times and screen went black . . . tried to run some of those commands in the "dark" . . . but, couldn't tell if ethernet was connected . . . only thing I could do was "sudo reboot" which would work . . . after many attempts I chose the nuclear option . . . .

    A subsequent Lu 14.04 PPC LiveDVD install attempt then also failed . . . went to U 14.04 mini installer using the partitions that the Lu installer had set up a few minutes before . . . a couple hours later I got a successful install of 14.04 PPC + XFCE desktop environment . . . added xorg.conf, yaboot boot params, wifi . . . all seems to be "OK" . . . only thing left is to once again figure out how to repair sound and I'll be back to where I was when my U-MATE 14.04 system dismantled itself . . . in a bout of possible body dysmorphic disorder (BDD).

    Just another day in linux for PPC-land . . . .

    e..

  3. #363
    Join Date
    Jul 2007
    Beans
    383
    Distro
    Lubuntu

    Re: Ubuntu 15.04 testing

    The bug has reached debian testing (stretch)...
    iBook G4 1.42GHz Ubuntu-MATE 15.04
    PowerBook G4 1.67 GHz Debian Wheezy

  4. #364
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    365

    Re: Ubuntu 15.04 testing

    Quote Originally Posted by rican-linux View Post
    The bug has reached debian testing (stretch)...
    Fantastic!

    @All

    Musa tested the RC7 of kernel 4.1 with ubuntu MATE 15.04 yesterday.


  5. #365
    Join Date
    Jul 2007
    Beans
    383
    Distro
    Lubuntu

    Re: Ubuntu 15.04 testing

    I do not know if I will call it fantastic. I am hoping more devs that look it the better chance it will get fixed.
    iBook G4 1.42GHz Ubuntu-MATE 15.04
    PowerBook G4 1.67 GHz Debian Wheezy

  6. #366
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    365

    Re: Ubuntu 15.04 testing

    Quote Originally Posted by rican-linux View Post
    I do not know if I will call it fantastic. I am hoping more devs that look it the better chance it will get fixed.
    Yes, you're right.

    @All

    Musa tested the RC7-2 of kernel 4.1 with ubuntu MATE 15.04 PowerPC yesterday.



    And he also tested the RC7-2 of kernel 4.1 with Debian 8 PowerPC yesterday.


  7. #367
    Join Date
    May 2014
    Beans
    574

    Re: Ubuntu 15.04 testing

    [QUOTE=xeno74;13303488]Yes, you're right.

    @All



    And he also tested the RC7-2 of kernel 4.1 with Debian 8 PowerPC yesterday.




    I can see the wrong colors in cairo dok ... monts passed and the bugs continue be there....
    i will test debian 8.1 soon ... but i have the fear that nothing will works... i hope im wrong about

  8. #368
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    365

    Re: Ubuntu 15.04 testing

    Srtest and I tested the RC8 of kernel 4.1 with ubuntu MATE 15.04 PowerPC and with Lubuntu 15.10 PowerPC.





    Musa and Srtest have started the *ubuntu 15.10 testing.

    Links:

    http://forum.hyperion-entertainment....hp?f=35&t=3055

    http://forum.hyperion-entertainment....p=34157#p34154

    We solved a problem with the kernel modules and systemd today.

    Link: http://forum.hyperion-entertainment....p=34157#p34155

  9. #369
    Join Date
    Jul 2007
    Beans
    383
    Distro
    Lubuntu

    Re: Ubuntu 15.04 testing

    You still using your patched mesa and downgraded Xorg package? I tried 15.10 on my iBook and still same graphics issues.
    iBook G4 1.42GHz Ubuntu-MATE 15.04
    PowerBook G4 1.67 GHz Debian Wheezy

  10. #370
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    365

    Re: Ubuntu 15.04 testing

    Quote Originally Posted by rican-linux View Post
    You still using your patched mesa and downgraded Xorg package? I tried 15.10 on my iBook and still same graphics issues.
    Yes, Musa is still using the patched Mesa and downgraded Xorg package.

    Quote Originally Posted by Musa
    I gave up Mate 15.10 and installed Xubuntu. Then I installed christians Mesa and downgraded xorg.
    All work fine but modules are not loaded. I expect it to be resolved. Xubuntu is here booted with RC8.


Page 37 of 53 FirstFirst ... 27353637383947 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •