Page 1 of 53 1231151 ... LastLast
Results 1 to 10 of 530

Thread: Ubuntu 15.04 testing

  1. #1
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    365

    Ubuntu 15.04 testing

    Hi All,

    We're testing the development version of Ubuntu 15.04 on our AMIGA PowerPC computers. Here are some screenshots:

    Lubuntu 15.04 PowerPC (AMIGA one X1000):



    ubuntu MATE 15.04 PowerPC (AMIGA one X1000):



    Lubuntu 15.04 PowerPC with MATE desktop (Sam460ex):



    Threads:

    http://forum.hyperion-entertainment....hp?f=35&t=2847

    http://forum.hyperion-entertainment....hp?f=35&t=2840

    Please test Ubuntu 15.04 on your PowerPC computer.

    Thanks in advance.

    Cheers,

    Christian

  2. #2
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    365

    Re: Ubuntu 15.04 testing

    Spectre660 has released a PowerPC netinstall iso for (L)ubuntu 15.04 for all Sam PowerPC computers: Sam_Lubuntu_15.04_Netinstall-1.ISO

  3. #3
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    365

    Re: Ubuntu 15.04 testing

    Nexus has created a 15.04 initrd.gz file for the AMIGA one X1000 recently.

    Download: initrd-15.04-modified.gz

  4. #4
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    365

    Re: Ubuntu 15.04 testing



    Mac-on-Linux/"PR" KVM works without any problems on ubuntu MATE 15.04 with kernel 3.19 RC7.

    I installed it with the following Debian package today: mol-kvm_0.9.73.0-ubuntu_powerpc.deb




  5. #5
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    365

    Re: Ubuntu 15.04 testing

    Another AMIGA one X1000 user upgraded his Ubuntu to version 15.04.



    Where are the Power Mac user?

  6. #6
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    365

    Re: Ubuntu 15.04 testing

    We tried out Kubuntu 15.04 PowerPC yesterday. But I think there are some colors wrong.



    Any hints?

  7. #7
    Join Date
    Aug 2010
    Location
    Munich, Germany
    Beans
    365

    Re: Ubuntu 15.04 testing

    We also have wrong colors in Firefox and on Cairo-dock. Tested on Lubuntu developmental 15.04.


  8. #8
    Join Date
    May 2014
    Beans
    574

    Re: Ubuntu 15.04 testing

    the wrong colors is because radeon. i have the same problem on 14.04 with firefox and need the xeno patch of mesa for have right gl color . if the system is in software resterized everything have right color.

  9. #9
    Join Date
    Feb 2015
    Beans
    22

    Re: Ubuntu 15.04 testing

    Radeon HD HDMI audio now working on Sam460ex with latest kernel .
    http://www.xenosoft.de/Sam460ex-3.16.7-ckt6.tar.gz

  10. #10
    Join Date
    May 2014
    Beans
    574

    Re: Ubuntu 15.04 testing

    Hi spectre good job mate
    amiga Rulez

    about firefox wrong colors .. if i dint flag during installation procedures "download and install update during installation" firefox gave right color ... but glx continue is worng ... i think eveything is because r600.so ... probably one day everything will be better.

Page 1 of 53 1231151 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •