Results 1 to 3 of 3

Thread: No splashboot screen in Lubuntu and Xubuntu 14.10

  1. #1
    Join Date
    Oct 2013
    Beans
    70
    Distro
    Xubuntu 14.04 Trusty Tahr

    No splashboot screen in Lubuntu and Xubuntu 14.10

    Hi,

    This is a weird problem, after installing either Lubuntu or Xubuntu 14.10 I have no splash boot screen, basically my screen is black, and the monitor goes in sleep and then lights up again and the desktop appears. I have no such thing happening in 14.04.1. Neither with Linux mint 17.1.

    Why is the issue? Is the 14.10 release not supporting my graphic card properly? (NVIDIA Geforce)

    Thanks.
    Last edited by Tar_Ni; February 1st, 2015 at 07:44 PM.

  2. #2
    Join Date
    Oct 2012
    Location
    USA
    Beans
    102
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: No splashboot screen in Lubuntu and Xubuntu 14.10

    Specifically what card is it?

  3. #3
    Join Date
    Oct 2013
    Beans
    70
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: No splashboot screen in Lubuntu and Xubuntu 14.10

    Quote Originally Posted by will1982 View Post
    Specifically what card is it?
    NVDIA Geforce 8400 GS rev. 2 (G98)

    -----------

    I am typing this in Xubuntu 14.04.1 LTS and it works very well. I've got a splashboot screen and the OS is very stable. I really don't know what's wrong with 14.10. It seems that there some issues going on with NVIDIA cards, or at least the specific model I use. I must emphasize that this only affect the splashboot screen, besides that the graphics are OK.

    BTW I did try to install the NVDIA proprietary driver in both Xubuntu and Lubuntu 14.10 and as a result I got 2 splash boot screen! One blue and a black, with the OS name and version numbers in a white font. Not pretty at all..

    Well, I can only stick with the LTS right now, and still more than 2 years of support for Xubuntu 14.04 so nothing to complain here but I think the devs should know about this issue moving forward to the 15.04 release.
    Last edited by Tar_Ni; February 2nd, 2015 at 05:38 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •