Results 1 to 5 of 5

Thread: Automatic login not working, can't disable sleep unlock requirement

  1. #1
    Join Date
    Jan 2015
    Beans
    3

    Automatic login not working, can't disable sleep unlock requirement

    I have Ubuntu 14.04 LTE on VirtualBox (Windows 7 64-bit), and my username (the only one) is the administrator, and I have automatic login turned on in settings but it always asks me to type in a password when booting up or waking it from sleep. How do I disable the password request for these two things? I already lock my PC and I only use the virtual box for testing commands, so there's nothing worth losing on it.

  2. #2
    Join Date
    Jul 2006
    Location
    Here
    Beans
    11,189

    Re: Automatic login not working, can't disable sleep unlock requirement

    tweaks-> desktop-> lock screen, set mode: none

  3. #3
    Join Date
    Jan 2015
    Beans
    3

    Re: Automatic login not working, can't disable sleep unlock requirement

    Quote Originally Posted by kerry_s View Post
    tweaks-> desktop-> lock screen, set mode: none
    I'm not sure what you mean by tweaks -> desktop, but I found Settings > Brightness & Lock, which let me turn off inactivity lock and disable require password, but I don't think that's the same as the initial bootup login screen.

  4. #4
    Join Date
    Jul 2006
    Location
    Here
    Beans
    11,189

    Re: Automatic login not working, can't disable sleep unlock requirement

    your using normal ubuntu?
    there should be a tweak tool, the other way to get at the setting is using dconf-editor.

    i'm on debian gnome, but it has the exact same tools i used in unity, just without all that corporate crap.

  5. #5
    Join Date
    Jan 2015
    Beans
    3

    Re: Automatic login not working, can't disable sleep unlock requirement

    I said what I was using: Ubuntu 14.04 LTE on VirtualBox (Windows 7 64-bit). There's nothing special about it, it's all the default options. It doesn't say Debian at the top left, it says Ubuntu Desktop.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •