Results 1 to 2 of 2

Thread: Upgrade to 14.10 errors

  1. #1
    Join Date
    Dec 2008
    Location
    Middle o'nowhere
    Beans
    478
    Distro
    Ubuntu 15.04 Vivid Vervet

    Post Upgrade to 14.10 errors

    During upgrade the following errors occurred:

    A dialogue box asking for password came up about a 100 times
    "Authentication is required to update SMART data from ST#### (/dev/sda)"
    "action: org.freedesktop.udisk2. ata-smart-update"
    "The udisk Project"
    <<<<>>>>
    could not install "syslinux-themes-debian"
    <<<<>>>>
    subprocess installed post-removal script returned error exit status1
    <<<<>>>>
    Error during commit install archives () failed
    -----------------------------------------------
    PC seems to be working OK after reboot
    Ubuntu 15.04/OS type: 64-bit/Processor: Intel Core i5-2320 CPU @ 3.00GHz × 4/Memory: 5.8 GiB/Graphics: Gallium 0.4 on AMD CAICOS/Disk: 320 GB

  2. #2
    Join Date
    Dec 2007
    Beans
    12,533

    Re: Upgrade to 14.10 errors

    Quote Originally Posted by mayagrafix View Post
    ...
    <<<<>>>>
    could not install "syslinux-themes-debian"
    <<<<>>>>
    ...
    PC seems to be working OK after reboot
    Ditto. I seem to have got round the issue by running sudo apt-get install --reinstall syslinux-themes-debian.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •