Hello everyone,

I'm running the elementary os 0.2 luna, and somehow I'm no longer able to run any applications requiring root from the GUI. Software Center loads but won't install/remove, gparted won't load at all, etc. The system no longer prompts me for a password to elevate.

I am able to use gksudo from the command line and everything works as expected, but this is an annoying work around.

Any ideas on where/what to check next? Been googling and forum searching for days but nada.