Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Cant download repository Error

  1. #1
    Join Date
    May 2014
    Location
    Some where in the EU
    Beans
    95
    Distro
    Kubuntu 14.04 Trusty Tahr

    Question Cant download repository Error

    Please look here

    http://u.cubeupload.com/elfc/201408312212441920x1.png

    this is not the first time ,, why do i keep geting this ??

    thank u

    BTW i am at this site trying to download Terminology look here all the way down

    http://www.webupd8.org/2013/04/termi...-emulator.html
    [/CODE]Processor: Intel ® Core i7- 4770K processor Memory clock : 1600 MHz DDR3, CL10 9-9-9-24
    GTX 760 OCWF3X,2GBDDR5 Motherboard: MSI Z87 -G45 GAMING ATX memory : 32GB
    SSD : SAMSUNG SSD 840 PRO 128GB HDD: WD Caviar Green 2TB SATA 6Gb
    [CODE]




  2. #2
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    11,934
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Cant download repository Error

    firas2; Hello !

    What distribution and release are you running ?
    We often see these errors due to 3rd party PPAs enabled in the sources and the authors of said software have not caught up to 14.04 . This then causes a failure to communicate with the requested server.
    There are a number of ways to trouble shoot this situation. Perhaps the easier for the casual user is to disable ALL 3rd party sources in ubuntu Software Center;
    See what results then when the system is updated/upgraded, then ->
    a) investigate the PPA and see if 14.04 has support;
    b) one at a time turn a PPA back on, update/upgrade and see what results.

    Heed the advisory for these 3rd party softwares
    user be ware -> installing untrusted software.

    not a big deal, just
    something that has gotta be done
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  3. #3
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 16.10 Yakkety Yak

    Re: Cant download repository Error

    Thread moved to Other Operating Systems and Projects.

    @firas2, will you please stop posting Linux Mint questions in the Ubuntu sections. Which bit of this is not clear?

    Ubuntu Official Flavours Support
    Choose the most appropriate category for your questions regarding Ubuntu, Kubuntu, Xubuntu, Edubuntu, Lubuntu, UbuntuGnome, Ubuntu Studio, and Mythbuntu.
    Ubuntu 16.04 Desktop Guide - Ubuntu 14.04 Desktop Guide - Forum Guide to BBCode - IRC #ubuntuforums

    Member: Not Canonical Team

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  4. #4
    Join Date
    May 2014
    Location
    Some where in the EU
    Beans
    95
    Distro
    Kubuntu 14.04 Trusty Tahr

    Post Re: Cant download repository Error

    Quote Originally Posted by firas2 View Post
    Please look here

    http://u.cubeupload.com/elfc/201408312212441920x1.png

    this is not the first time ,, why do i keep geting this ??

    thank u

    BTW i am at this site trying to download Terminology look here all the way down

    http://www.webupd8.org/2013/04/termi...-emulator.html
    Quote Originally Posted by Bashing-om View Post
    firas2; Hello !

    What distribution and release are you running ?
    We often see these errors due to 3rd party PPAs enabled in the sources and the authors of said software have not caught up to 14.04 . This then causes a failure to communicate with the requested server.
    There are a number of ways to trouble shoot this situation. Perhaps the easier for the casual user is to disable ALL 3rd party sources in ubuntu Software Center;
    See what results then when the system is updated/upgraded, then ->
    a) investigate the PPA and see if 14.04 has support;
    b) one at a time turn a PPA back on, update/upgrade and see what results.

    Heed the advisory for these 3rd party softwares
    user be ware -> installing untrusted software.
    not a big deal, just
    something that has gotta be done
    Yes I did Disable all and it worked , So now I will go back and enable them one by one and see witch one .
    But this is always the case when installing new 3d party , it looks Like it wont except any third party PPA

    Quote Originally Posted by coffeecat View Post
    Thread moved to Other Operating Systems and Projects.

    @firas2, will you please stop posting Linux Mint questions in the Ubuntu sections. Which bit of this is not clear?
    Sorry I dont know where is the Linux topics here in Ubuntu forums ?? I did try to post in other places But I think U also Moved them

    can u please tell me witch is the right Place ?? would it be this

    Ubuntu,Linux and os chat ?? or this where U have moved it to Other Operating Systems and Projects. ???

    Thank u
    Last edited by firas2; September 1st, 2014 at 06:23 AM.
    [/CODE]Processor: Intel ® Core i7- 4770K processor Memory clock : 1600 MHz DDR3, CL10 9-9-9-24
    GTX 760 OCWF3X,2GBDDR5 Motherboard: MSI Z87 -G45 GAMING ATX memory : 32GB
    SSD : SAMSUNG SSD 840 PRO 128GB HDD: WD Caviar Green 2TB SATA 6Gb
    [CODE]




  5. #5
    Join Date
    Jul 2009
    Location
    #ubuntu
    Beans
    141
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Cant download repository Error

    Linux mint has its own forum.
    Poof.

  6. #6
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    11,934
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Cant download repository Error

    firas2; Well,

    In this case:
    Quote Originally Posted by firas2 View Post
    Yes I did Disable all and it worked , So now I will go back and enable them one by one and see witch one .
    But this is always the case when installing new 3d party , it looks Like it wont except any third party PPA
    Make sure universe, multiverse and as well 'partners' repositories are enabled.
    3rd party software is sort of a grey area as ubuntu has no direct control over others' coding. Maybe the authors of the software have not caught up the point that there is support in the release you are running ??? Do not mix release software repositories ! -> leads to Dependency Hell !
    All you can do is check and see what support is available from the author(s) of the subject software, before you are able to update/install.

    hope this helps
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  7. #7
    Join Date
    May 2014
    Location
    Some where in the EU
    Beans
    95
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Cant download repository Error

    Quote Originally Posted by ThatBum View Post
    Linux mint has its own forum.


    Yes I know this But I also want to be Part of the community

    POOF = used to convey the suddenness with which someone or something disappears. lol

    [/CODE]Processor: Intel ® Core i7- 4770K processor Memory clock : 1600 MHz DDR3, CL10 9-9-9-24
    GTX 760 OCWF3X,2GBDDR5 Motherboard: MSI Z87 -G45 GAMING ATX memory : 32GB
    SSD : SAMSUNG SSD 840 PRO 128GB HDD: WD Caviar Green 2TB SATA 6Gb
    [CODE]




  8. #8
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Cant download repository Error

    Quote Originally Posted by firas2 View Post

    can u please tell me witch is the right Place ?? would it be this

    Ubuntu,Linux and os chat ?? or this where U have moved it to Other Operating Systems and Projects. ???

    Thank u

    I think it was very clear:

    Thread moved to Other Operating Systems and Projects.
    We are happy to have users of other distros ask questions here, but this is the sub forum where those questions belong.

    Cheers!
    My Blog
    Ubuntu Help Pages I'm constructing: AMDGPU and AMDGPU-PRO
    Don't let the truth get in the way of a good story!
    This universe is crazy. I'm going back to my own.


  9. #9
    Join Date
    Dec 2007
    Beans
    9,412
    Distro
    Lubuntu 16.04 Xenial Xerus

    Re: Cant download repository Error

    Quote Originally Posted by ThatBum View Post
    Linux mint has its own forum.
    OP is aware of that and has posted there as well about some conky stuff (at least).

    All people are asking is that Linux Mint questions be asked in the appropriate subforum and tagged accordingly.
    Shortened urls: See point #11 here. And clicking on them could be risky.

  10. #10
    Join Date
    May 2014
    Location
    Some where in the EU
    Beans
    95
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Cant download repository Error

    @ Qlll and Vasa1

    Will do Please for give a newbi

    To be more clear I would Love to ask this Question Because i would like to know Is Linux part of UBUNTU or UBUNTU is a Part of Linux ???

    Or what is going on here LOL ???

    many thanks
    [/CODE]Processor: Intel ® Core i7- 4770K processor Memory clock : 1600 MHz DDR3, CL10 9-9-9-24
    GTX 760 OCWF3X,2GBDDR5 Motherboard: MSI Z87 -G45 GAMING ATX memory : 32GB
    SSD : SAMSUNG SSD 840 PRO 128GB HDD: WD Caviar Green 2TB SATA 6Gb
    [CODE]




Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •