Results 1 to 7 of 7

Thread: ubuntu 14.04 setup isn't displayed

  1. #1
    Join Date
    Jun 2014
    Beans
    23

    Question ubuntu 14.04 setup isn't displayed

    Hello guys
    i'm trying to install ubuntu 14.04lts on dell desktop but i'm having problem after booting when the installation should startup dell monitor entered into standby mood and do not display anything.
    this problem happens with desktops only .everything is fine with laptops
    please help I really need a solution for this problem
    Last edited by slickymaster; August 20th, 2014 at 04:13 PM. Reason: Edited text format

  2. #2
    Join Date
    Apr 2011
    Location
    3rd Rock from the Sun
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: ubuntu 14.04 setup isn't displayed

    What graphics card do have on "desktops"?

    Try NOMODESET kernel option at boot... 'nomodeset' boots Ubuntu in 'fail-safe graphics mode'. Later, after installing Ubuntu, you will have install the appropriate graphics driver.
    "Evolution is Nature's way of issuing upgrades."


  3. #3
    Join Date
    Jun 2014
    Location
    FarFarAway
    Beans
    Hidden!
    Distro
    Ubuntu 17.04 Zesty Zapus

    Re: ubuntu 14.04 setup isn't displayed

    Does the Desktop have any Operating system installed right now? what are the hardware specs? specifically Vid cards?
    When you boot with install media.. are you able to see the boot process.. anything on the screen?
    Are you trying to install 32 bit or 64 bit (this might not be relevant though).

  4. #4
    Join Date
    Jun 2014
    Beans
    23

    Re: ubuntu 14.04 setup isn't displayed

    sp40140

    the desktops have windows 7 installed on different partition ,for the booting everything is fine until the stage where the secreen with (try ubuntu ,install ubuntu) suppose to appear but it does not.and i'm installing 64bit

  5. #5
    Join Date
    Aug 2014
    Beans
    41

    Re: ubuntu 14.04 setup isn't displayed

    Yeah, sounds like graphics driver is running the card in a mode your monitor doesn't support so it's refusing to try to display it. Have you tried the "nomodeset" option yet? Also, what's the "sp40140" at the top of your previous post?

  6. #6
    Join Date
    Jun 2014
    Beans
    23

    Re: ubuntu 14.04 setup isn't displayed

    Sanctimonious_Ape
    that's a name just like yours it means i'm replaying to that person's question and for the nomodeset i haven't try it yet it needs some reading from me bcoz i have no idea what is it exactly and how and what it does since i'm a total new in ubuntu .

    but i'll try it

  7. #7
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: ubuntu 14.04 setup isn't displayed

    To modify the live session boot parameters:

    1) at the first purple screen with the icons of a keyboard and a human, press Enter
    2) at the language selection screen select the language (English default) and press Enter
    3) at the underlying screen with the options to Try Ubuntu - Install Ubuntu press F6
    4) a small menu will appear at the bottom right of the screen. From the list select nomodeset and press Enter
    5) press Esc to return to the Try Ubuntu - Install Ubuntu screen. Make your selection and press Enter.

    This link shows some images. See Section 6

    https://help.ubuntu.com/community/BootOptions

    Sometimes we need to use a combination of these F6 options to get a live session running.

    Regards.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •