Results 1 to 5 of 5

Thread: 14.04 lts Black screen all the time after 5 minutes.

  1. #1
    Join Date
    Aug 2014
    Beans
    2

    Unhappy 14.04 lts Black screen all the time after 5 minutes.

    Error : nouveau playlist update failed
    Last edited by ultral33t-amol; August 18th, 2014 at 08:18 PM.

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: 14.04 lts Black screen all the time after 5 minutes.

    Your title and the comment make no sense, could please add some details, so that we can help you solve the problem.

  3. #3
    Join Date
    Aug 2014
    Beans
    2

    Re: 14.04 lts Black screen all the time after 5 minutes.

    Quote Originally Posted by cariboo907 View Post
    Your title and the comment make no sense, could please add some details, so that we can help you solve the problem.
    Here is the exact error screen shot.
    Attached Images Attached Images

  4. #4
    Join Date
    Jul 2014
    Beans
    290

    Re: 14.04 lts Black screen all the time after 5 minutes.

    If you reboot and check the log, is that message already there after your reboot? Perhaps you are having problems with one of the power settings, screen time-out settings, etc.?

    08/19/2014 EDIT: I only mention the above as 5 minutes sounds like one of the time-out time lenghts. It is possible that a setting says to suspend or hibernate after "x" minutes of no screen activity, etc.. If so, it appears from what I've seen watching the forums that actually waking from suspend or hibernate can be a problem for many computers. The result is a black screen at which point you can't do anything. I would be curious though: try ctrl/alt/F1 - do you get a text mode login screen?
    Last edited by dave131; August 20th, 2014 at 06:48 AM.

  5. #5
    Join Date
    Jan 2009
    Location
    South Carolina
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 14.04 lts Black screen all the time after 5 minutes.

    Apparently adding 'nomodeset' to the boot parameters helped this chap:
    http://askubuntu.com/questions/18338...to-boot-ubuntu

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •