Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37

Thread: Team Fortress 2 , horrible FPS

  1. #21
    Join Date
    Jul 2014
    Beans
    95

    Re: Team Fortress 2 , horrible FPS

    im pretty sure the voice goes like this and fps is a lot less than windows and today it lags like hell:
    "the enemy has stolen our reac reac reactor core !!!!"
    "c c c c ccheers !" or "me e e e e dik !"

    i also got this from console, but guess same happened with windows which i dont have problem with !

    No caption found for 'soldier.go02'
    No caption found for 'pyro.medic01'
    No caption found for 'medic.autochargeready01'
    No caption found for 'pyro.medic01'
    No caption found for 'soldier.medic02'
    No caption found for 'pyro.medic01'
    [

  2. #22
    Join Date
    Jul 2014
    Beans
    95

    Re: Team Fortress 2 , horrible FPS

    im pretty sure the voice goes like this and fps is a lot less than windows and today it lags like hell:
    "the enemy has stolen our reac reac reactor core !!!!"
    "c c c c ccheers !" or "me e e e e dik !"

    btw now i got constant lags, its like game is not smooth but voices were good, the sound stutter happend 1 time only from time i started playing today, but now i pressed c1 and game lagged and voice had stutter, it only happenes sometimes!

    btw i think its more like my game goes slowmotion for short time!
    Last edited by kamhagh; August 9th, 2014 at 09:18 AM.

  3. #23
    Join Date
    Feb 2009
    Location
    Slovenija
    Beans
    Hidden!

    Re: Team Fortress 2 , horrible FPS

    Can you check the temperature of the card when this happens? Maybe its overheating in Linux. Also try setting the sound quality ingame to low. Is it better? What about turning off desktop effects?

    For me the game stutters only sometimes at start when a new sound loads, but after playing for a while (a few minutes), the stutter seems to disappear. Here is more info: http://ubuntuforums.org/showthread.php?t=2209704

  4. #24
    Join Date
    Jul 2014
    Beans
    95

    Re: Team Fortress 2 , horrible FPS

    yes but other lags didn't make any slightly stutter but i check temp but i dont think its temp!, let me google how to do it in linux ! i will also try the sound quality, sutter only happens in game ! it takes a year to load the game

    EDIT: i tried using low quality voice, still lags, even my mouse on menu, i also checked temp, they are 45~ normal.

    the lag isn't always same kind, the game is just overally not smooth and anoyying!
    Last edited by kamhagh; August 9th, 2014 at 10:21 AM.

  5. #25
    Join Date
    Feb 2009
    Location
    Slovenija
    Beans
    Hidden!

    Re: Team Fortress 2 , horrible FPS

    Can you post the contents of file: /etc/X11/xorg.conf

  6. #26
    Join Date
    Jul 2014
    Beans
    95

    Re: Team Fortress 2 , horrible FPS

    theres no such file

    but theres a file called corg.conf.failsafe that has this in it:

    Section "Device"
    Identifier "Configured Video Device"
    Driver "vesa"
    EndSection

    Section "Monitor"
    Identifier "Configured Monitor"
    EndSection

    Section "Screen"
    Identifier "Default Screen"
    Monitor "Configured Monitor"
    Device "Configured Video Device"
    EndSection
    Last edited by kamhagh; August 9th, 2014 at 10:45 AM.

  7. #27
    Join Date
    Feb 2009
    Location
    Slovenija
    Beans
    Hidden!

    Re: Team Fortress 2 , horrible FPS

    Then run:

    Code:
     sudo amdconfig --initial
    Reboot and try running the game again. If it doesn't improve, then post the file contents here.

  8. #28
    Join Date
    Jul 2014
    Beans
    95

    Re: Team Fortress 2 , horrible FPS

    Section "ServerLayout"
    Identifier "aticonfig Layout"
    Screen 0 "aticonfig-Screen[0]-0" 0 0
    EndSection

    Section "Module"
    EndSection

    Section "Monitor"
    Identifier "aticonfig-Monitor[0]-0"
    Option "VendorName" "ATI Proprietary Driver"
    Option "ModelName" "Generic Autodetecting Monitor"
    Option "DPMS" "true"
    EndSection

    Section "Device"
    Identifier "aticonfig-Device[0]-0"
    Driver "fglrx"
    BusID "PCI:1:0:0"
    EndSection

    Section "Screen"
    Identifier "aticonfig-Screen[0]-0"
    Device "aticonfig-Device[0]-0"
    Monitor "aticonfig-Monitor[0]-0"
    DefaultDepth 24
    SubSection "Display"
    Viewport 0 0
    Depth 24
    EndSubSection
    EndSection

    it still laged

  9. #29
    Join Date
    Feb 2009
    Location
    Slovenija
    Beans
    Hidden!

    Re: Team Fortress 2 , horrible FPS

    If you disabled desktop effects and it didn't help, then the last thing I can advise you is:
    Code:
    sudo apt-get purge fglrx*
    and
    Code:
    sudo apt-get install fglrx-updates
    . It might be a good idea to restart between purge and install, but remove /etc/X11/xorg.conf before restarting.

  10. #30
    Join Date
    Jul 2014
    Beans
    95

    Re: Team Fortress 2 , horrible FPS

    i already done that, no change, but can't remove the xorg.conf file i can't,

    my firefox horribly tears too, any fix for that?

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •