Results 1 to 3 of 3

Thread: Ubuntu 14.04 exfat problem

  1. #1
    Join Date
    Sep 2013
    Beans
    24

    Ubuntu 14.04 exfat problem

    Hello,

    Problem mounting USB or camera on Ubuntu 14.04 Acer C720 chromebook, 64 bit:

    Error mounting /dev/sdb1 at /media/user/disk: Command-line `mount -t "exfat" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,io charset=utf8,namecase=0,errors=remount-ro,umask=0077" "/dev/sdb1" "/media/user/disk"' exited with non-zero exit status 32: mount: unknown filesystem type 'exfat'

    I found a solution, using Disks utility and changing the automount options, it does let me change the mount point to, say what the post says /mnt/Data but it does not let me change the item "Identify as" as it is hown in the post. n off th

    When I use turn off the automount and try to mount myself I get

    Error mounting system-managed device /dev/sdb1: Command-line `mount "/mnt/pci-0000:00:14.0-usb-0:2:1.0-scsi-0:0:0:0-part1"' exited with non-zero exit status 32: mount: unknown filesystem type 'exfat'



    I will greatly appreciate if you can help please. Thanks for reading, regards.
    Last edited by zuheyr2; August 7th, 2014 at 11:36 AM.

  2. #2
    Join Date
    Sep 2013
    Beans
    24

    Re: Ubuntu 14.04 exfat problem

    Hi,

    Sorry I solved my problem.
    Installing the below packages only will auto-mounts your exFAT formatted drives ,
    sudo apt-get install exfat-fuse exfat-utils


  3. #3
    Join Date
    Jul 2008
    Beans
    1

    Cool Re: Ubuntu 14.04 exfat problem

    Quote Originally Posted by zuheyr2 View Post
    Hi,

    Sorry I solved my problem.
    Installing the below packages only will auto-mounts your exFAT formatted drives ,
    sudo apt-get install exfat-fuse exfat-utils

    Brilliant! solved my issue in no time.
    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •