Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: 14.04 Wireless internet connection not working, (Laptop Lenovo G40-30)

  1. #1
    Join Date
    Oct 2011
    Beans
    10

    14.04 Wireless internet connection not working, (Laptop Lenovo G40-30)

    Hi
    I have a laptop Lenovo G40-30, it already had windows 8.1 and I made a partition and I installed Ubuntu 14.04, my wireless connection hasn't work in ubuntu since there, (in windows is working fine)

    I also checked http://ubuntuforums.org/showthread.php?t=2214110 for installing a Broadcom, but my pci.id does not show up in the list.

    The code generated by the wireless_script (as suggested by http://ubuntuforums.org/showthread.php?t=370108) is below, please help

    Code:
    ########## wireless info START ##########
    
    Report from: 05 Aug 2014 18:38 PDT -0700
    
    Script from: 04 Aug 2014 18:47 UTC +0000
    
    ##### release #####
    
    Distributor ID:    Ubuntu
    Description:    Ubuntu 14.04.1 LTS
    Release:    14.04
    Codename:    trusty
    
    ##### kernel #####
    
    Linux 3.13.0-32-generic #57-Ubuntu SMP Tue Jul 15 03:51:08 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux
    
    Parameters: ro, quiet, splash, vt.handoff=7
    
    ##### desktop #####
    
    Ubuntu (from ~/.dmrc)
    
    ##### lspci #####
    
    02:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8723BE PCIe Wireless Network Adapter [10ec:b723]
        Subsystem: Lenovo Device [17aa:b736]
        Kernel driver in use: rtl8723be
    
    03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 10)
        Subsystem: Lenovo Device [17aa:3816]
        Kernel driver in use: r8169
    
    ##### lsusb #####
    
    Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 001 Device 006: ID 0bda:b728 Realtek Semiconductor Corp. 
    Bus 001 Device 005: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
    Bus 001 Device 004: ID 5986:0652 Acer, Inc 
    Bus 001 Device 003: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
    Bus 001 Device 002: ID 2188:0ae1  
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    
    ##### PCMCIA Card Info #####
    
    ##### rfkill #####
    
    0: ideapad_wlan: Wireless LAN
        Soft blocked: no
        Hard blocked: yes
    1: ideapad_bluetooth: Bluetooth
        Soft blocked: no
        Hard blocked: yes
    2: hci0: Bluetooth
        Soft blocked: yes
        Hard blocked: no
    3: phy0: Wireless LAN
        Soft blocked: no
        Hard blocked: no
    
    ##### lsmod #####
    
    rtl8723be              85118  0 
    btcoexist              50304  1 rtl8723be
    rtl8723_common         23361  1 rtl8723be
    rtl_pci                26690  1 rtl8723be
    rtlwifi                63475  2 rtl_pci,rtl8723be
    mac80211              630653  3 rtl_pci,rtlwifi,rtl8723be
    cfg80211              484040  2 mac80211,rtlwifi
    
    ##### interfaces #####
    
    auto lo
    iface lo inet loopback
    
    ##### ifconfig #####
    
    eth0      Link encap:Ethernet  HWaddr <MAC addr eth0>  
              inet addr:192.168.1.106  Bcast:192.168.1.255  Mask:255.255.255.0
              inet6 addr: fe80::2ad2:44ff:fe83:440e/64 Scope:Link
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:919 errors:0 dropped:0 overruns:0 frame:0
              TX packets:977 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:539021 (539.0 KB)  TX bytes:140421 (140.4 KB)
    
    ##### iwconfig #####
    
    eth0      no wireless extensions.
    
    lo        no wireless extensions.
    
    wlan0     IEEE 802.11bgn  ESSID:off/any  
              Mode:Managed  Access Point: Not-Associated   Tx-Power=0 dBm   
              Retry  long limit:7   RTS thr=2347 B   Fragment thr:off
              Encryption key:off
              Power Management:on
              
    
    ##### route #####
    
    Kernel IP routing table
    Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
    0.0.0.0         192.168.1.254   0.0.0.0         UG    0      0        0 eth0
    192.168.1.0     0.0.0.0         255.255.255.0   U     1      0        0 eth0
    
    ##### resolv.conf #####
    
    nameserver 127.0.1.1
    
    ##### nm-tool #####
    
    NetworkManager Tool
    
    State: connected (global)
    
    - Device: eth0  [Cableada automática] -----------------------------------------
      Type:              Wired
      Driver:            r8169
      State:             connected
      Default:           yes
      HW Address:        <MAC addr eth0>
    
      Capabilities:
        Carrier Detect:  yes
        Speed:           100 Mb/s
    
      Wired Properties
        Carrier:         on
    
      IPv4 Settings:
        Address:         192.168.1.106
        Prefix:          24 (255.255.255.0)
        Gateway:         192.168.1.254
    
        DNS:             192.168.1.254
    
    - Device: wlan0 ----------------------------------------------------------------
      Type:              802.11 WiFi
      Driver:            rtl8723be
      State:             unavailable
      Default:           no
      HW Address:        <MAC addr wlan0>
    
      Capabilities:
    
      Wireless Properties
        WEP Encryption:  yes
        WPA Encryption:  yes
        WPA2 Encryption: yes
    
      Wireless Access Points 
    
    ##### NetworkManager.state #####
    
    [main]
    NetworkingEnabled=true
    WirelessEnabled=true
    WWANEnabled=true
    WimaxEnabled=true
    
    ##### NetworkManager.conf #####
    
    [main]
    plugins=ifupdown,keyfile,ofono
    dns=dnsmasq
    
    no-auto-default=<MAC addr eth0>,
    
    [ifupdown]
    managed=false
    
    ##### iw reg get #####
    
    country 00:
        (2402 - 2472 @ 40), (3, 20)
        (2457 - 2482 @ 40), (3, 20), PASSIVE-SCAN, NO-IBSS
        (2474 - 2494 @ 20), (3, 20), NO-OFDM, PASSIVE-SCAN, NO-IBSS
        (5170 - 5250 @ 40), (3, 20), PASSIVE-SCAN, NO-IBSS
        (5735 - 5835 @ 40), (3, 20), PASSIVE-SCAN, NO-IBSS
    
    ##### iwlist channels #####
    
    eth0      no frequency information.
    
    lo        no frequency information.
    
    wlan0     13 channels in total; available frequencies :
              Channel 01 : 2.412 GHz
              Channel 02 : 2.417 GHz
              Channel 03 : 2.422 GHz
              Channel 04 : 2.427 GHz
              Channel 05 : 2.432 GHz
              Channel 06 : 2.437 GHz
              Channel 07 : 2.442 GHz
              Channel 08 : 2.447 GHz
              Channel 09 : 2.452 GHz
              Channel 10 : 2.457 GHz
              Channel 11 : 2.462 GHz
              Channel 12 : 2.467 GHz
              Channel 13 : 2.472 GHz
    
    ##### iwlist scan #####
    
    eth0      Interface doesn't support scanning.
    
    lo        Interface doesn't support scanning.
    
    wlan0     Interface doesn't support scanning : Network is down
    
    ##### module infos #####
    
    [rtl8723be]
    filename:       /lib/modules/3.13.0-32-generic/kernel/drivers/net/wireless/rtlwifi/rtl8723be/rtl8723be.ko
    firmware:       rtlwifi/rtl8723befw.bin
    description:    Realtek 8723BE 802.11n PCI wireless
    license:        GPL
    author:         Realtek WlanFAE    <wlanfae@realtek.com>
    author:         PageHe    <page_he@realsil.com.cn>
    srcversion:     0D59E0301AAA6E5A93400BB
    alias:          pci:v000010ECd0000B723sv*sd*bc*sc*i*
    depends:        rtlwifi,rtl8723-common,rtl_pci,btcoexist,mac80211
    intree:         Y
    vermagic:       3.13.0-32-generic SMP mod_unload modversions 
    signer:         Magrathea: Glacier signing key
    sig_key:        5E:3C:0F:9C:A6:E3:65:43:53:5F:A2:BB:5B:70:9E:84:F1:6D:A7:C7
    sig_hashalgo:   sha512
    parm:           swlps:bool
    parm:           swenc:using hardware crypto (default 0 [hardware])
     (bool)
    parm:           ips:using no link power save (default 1 is open)
     (bool)
    parm:           fwlps:using linked fw control power save (default 1 is open)
     (bool)
    parm:           msi:Set to 1 to use MSI interrupts mode (default 0)
     (bool)
    parm:           debug:Set debug level (0-5) (default 0) (int)
    
    [rtl8723_common]
    filename:       /lib/modules/3.13.0-32-generic/kernel/drivers/net/wireless/rtlwifi/rtl8723com/rtl8723-common.ko
    description:    Realtek RTL8723AE/RTL8723BE 802.11n PCI wireless common routines
    license:        GPL
    author:         Larry Finger    <Larry.Finger@lwfinger.net>
    author:         Realtek WlanFAE    <wlanfae@realtek.com>
    srcversion:     D1807280DBDC9B8A7EBDAB7
    depends:        
    intree:         Y
    vermagic:       3.13.0-32-generic SMP mod_unload modversions 
    signer:         Magrathea: Glacier signing key
    sig_key:        5E:3C:0F:9C:A6:E3:65:43:53:5F:A2:BB:5B:70:9E:84:F1:6D:A7:C7
    sig_hashalgo:   sha512
    
    [rtl_pci]
    filename:       /lib/modules/3.13.0-32-generic/kernel/drivers/net/wireless/rtlwifi/rtl_pci.ko
    description:    PCI basic driver for rtlwifi
    license:        GPL
    author:         Larry Finger    <Larry.FInger@lwfinger.net>
    author:         Realtek WlanFAE    <wlanfae@realtek.com>
    author:         lizhaoming    <chaoming_li@realsil.com.cn>
    srcversion:     D5E4890DC428FA5A1BF92DF
    depends:        mac80211,rtlwifi
    intree:         Y
    vermagic:       3.13.0-32-generic SMP mod_unload modversions 
    signer:         Magrathea: Glacier signing key
    sig_key:        5E:3C:0F:9C:A6:E3:65:43:53:5F:A2:BB:5B:70:9E:84:F1:6D:A7:C7
    sig_hashalgo:   sha512
    
    [rtlwifi]
    filename:       /lib/modules/3.13.0-32-generic/kernel/drivers/net/wireless/rtlwifi/rtlwifi.ko
    description:    Realtek 802.11n PCI wireless core
    license:        GPL
    author:         Larry Finger    <Larry.FInger@lwfinger.net>
    author:         Realtek WlanFAE    <wlanfae@realtek.com>
    author:         lizhaoming    <chaoming_li@realsil.com.cn>
    srcversion:     E1F4663325225EE8DBA54CA
    depends:        mac80211,cfg80211
    intree:         Y
    vermagic:       3.13.0-32-generic SMP mod_unload modversions 
    signer:         Magrathea: Glacier signing key
    sig_key:        5E:3C:0F:9C:A6:E3:65:43:53:5F:A2:BB:5B:70:9E:84:F1:6D:A7:C7
    sig_hashalgo:   sha512
    
    ##### module parameters #####
    
    [rtl8723be]
    debug: 0
    fwlps: Y
    ips: Y
    msi: N
    swenc: N
    swlps: N
    
    ##### /etc/modules #####
    
    lp
    rtc
    
    ##### blacklists #####
    
    [/etc/modprobe.d/blacklist-ath_pci.conf]
    blacklist ath_pci
    
    [/etc/modprobe.d/blacklist.conf]
    blacklist evbug
    blacklist usbmouse
    blacklist usbkbd
    blacklist eepro100
    blacklist de4x5
    blacklist eth1394
    blacklist snd_intel8x0m
    blacklist snd_aw2
    blacklist i2c_i801
    blacklist prism54
    blacklist bcm43xx
    blacklist garmin_gps
    blacklist asus_acpi
    blacklist snd_pcsp
    blacklist pcspkr
    blacklist amd76x_edac
    blacklist b43
    blacklist ssb
    
    ##### udev rules #####
    
    # PCI device 0x10ec:0x8168 (r8169)
    SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="<MAC addr eth0>", ATTR{dev_id}=="0x0", ATTR{type}=="1", KERNEL=="eth*", NAME="eth0"
    
    # PCI device 0x10ec:0xb723 (rtl8723be)
    SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="<MAC addr wlan0>", ATTR{dev_id}=="0x0", ATTR{type}=="1", KERNEL=="wlan*", NAME="wlan0"
    
    ##### dmesg #####
    
    [    9.274539] type=1400 audit(1407288902.925:3): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=375 comm="apparmor_parser"
    [    9.275472] type=1400 audit(1407288902.925:5): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=375 comm="apparmor_parser"
    [    9.277222] type=1400 audit(1407288902.929:9): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=366 comm="apparmor_parser"
    [    9.278159] type=1400 audit(1407288902.929:11): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=366 comm="apparmor_parser"
    [    9.476331] rtl8723be: Using firmware rtlwifi/rtl8723befw.bin
    [    9.595334] ieee80211 phy0: Selected rate control algorithm 'rtl_rc'
    [    9.595673] rtlwifi: wireless switch is on
    [   18.073818] type=1400 audit(1407288911.717:15): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=773 comm="apparmor_parser"
    [   18.074962] type=1400 audit(1407288911.717:17): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=773 comm="apparmor_parser"
    [   23.067891] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
    
    ########## wireless info END ############

  2. #2
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    25,632
    Distro
    Ubuntu Development Release

    Re: 14.04 Wireless internet connection not working, (Laptop Lenovo G40-30)

    0: ideapad_wlan: Wireless LAN
    Soft blocked: no
    Hard blocked: yes
    This implies that the wireless switch or key combination is set to turn the wireless off. Please look for and manipulate the wireless switch or key combination. Then try again:
    Code:
    rfkill list all
    Any improvement?

    If not, let's try another technique:
    Code:
    sudo modprobe -r ideapad-laptop
    sudo rfkill unblock all
    rfkill list all
    If this helps, we'll tweak one file to make it permanent.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D., Sc.D.

  3. #3
    Join Date
    Oct 2011
    Beans
    10

    Re: 14.04 Wireless internet connection not working, (Laptop Lenovo G40-30)

    Hi Chili555

    Now the internet connection works, I used the second method, but it is dropping every 10 seconds or something like that and it is asking for web-key (password for the wireless modem), How can we make it permanent?
    Last edited by jaimegm; August 6th, 2014 at 06:26 PM.

  4. #4
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    25,632
    Distro
    Ubuntu Development Release

    Re: 14.04 Wireless internet connection not working, (Laptop Lenovo G40-30)

    Please do:
    Code:
    sudo -i
    echo "blacklist ideapad-laptop"  >>  /etc/modprobe.d/blacklist.conf
    exit
    Let's see if there are any clues in the logs:
    Code:
    dmesg | grep -e wlan -e rtl
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D., Sc.D.

  5. #5
    Join Date
    Oct 2011
    Beans
    10

    Re: 14.04 Wireless internet connection not working, (Laptop Lenovo G40-30)

    Ok, from the last command (dmesg | grep -e wlan -e rtl) I get:
    Code:
    [   10.906585] rtl8723be: Using firmware rtlwifi/rtl8723befw.bin 
    [   11.013978] ieee80211 phy0: Selected rate control algorithm 'rtl_rc' 
    [   11.023365] rtlwifi: wireless switch is on 
    [   19.641167] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready

  6. #6
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    25,632
    Distro
    Ubuntu Development Release

    Re: 14.04 Wireless internet connection not working, (Laptop Lenovo G40-30)

    Looks like we need to dig deeper:
    Code:
    cat /var/log/syslog | grep -e wlan -e etwork | tail -n20
    Please run this as you are trying to connect.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D., Sc.D.

  7. #7
    Join Date
    Oct 2011
    Beans
    10

    Re: 14.04 Wireless internet connection not working, (Laptop Lenovo G40-30)

    Well the response is a bit big
    Code:
     root@espartan813-Lenovo-G40-30:~# cat /var/log/syslog | grep -e wlan -e etwork | tail -n20 
    Aug  6 15:36:05 espartan813-Lenovo-G40-30 NetworkManager[804]: <info> (wlan0): DHCPv4 state changed nbi -> preinit 
    Aug  6 15:36:05 espartan813-Lenovo-G40-30 dhclient: Listening on LPF/wlan0/14:2d:27:21:7a:43 
    Aug  6 15:36:05 espartan813-Lenovo-G40-30 dhclient: Sending on   LPF/wlan0/14:2d:27:21:7a:43 
    Aug  6 15:36:05 espartan813-Lenovo-G40-30 dhclient: DHCPREQUEST of 192.168.1.108 on wlan0 to 255.255.255.255 port 67 (xid=0x4018425e) 
    Aug  6 15:36:06 espartan813-Lenovo-G40-30 NetworkManager[804]: <info> (wlan0): DHCPv4 state changed preinit -> reboot 
    Aug  6 15:36:06 espartan813-Lenovo-G40-30 NetworkManager[804]: <info>   address 192.168.1.108 
    Aug  6 15:36:06 espartan813-Lenovo-G40-30 NetworkManager[804]: <info>   prefix 24 (255.255.255.0) 
    Aug  6 15:36:06 espartan813-Lenovo-G40-30 NetworkManager[804]: <info>   gateway 192.168.1.254 
    Aug  6 15:36:06 espartan813-Lenovo-G40-30 NetworkManager[804]: <info>   hostname 'dhcppc7' 
    Aug  6 15:36:06 espartan813-Lenovo-G40-30 NetworkManager[804]: <info>   nameserver '192.168.1.254' 
    Aug  6 15:36:06 espartan813-Lenovo-G40-30 NetworkManager[804]: <info> Activation (wlan0) Stage 5 of 5 (IPv4 Configure Commit) scheduled... 
    Aug  6 15:36:06 espartan813-Lenovo-G40-30 NetworkManager[804]: <info> Activation (wlan0) Stage 5 of 5 (IPv4 Commit) started... 
    Aug  6 15:36:06 espartan813-Lenovo-G40-30 NetworkManager[804]: <info> (wlan0): device state change: ip-config -> secondaries (reason 'none') [70 90 0] 
    Aug  6 15:36:06 espartan813-Lenovo-G40-30 NetworkManager[804]: <info> Activation (wlan0) Stage 5 of 5 (IPv4 Commit) complete. 
    Aug  6 15:36:06 espartan813-Lenovo-G40-30 NetworkManager[804]: <info> (wlan0): device state change: secondaries -> activated (reason 'none') [90 100 0] 
    Aug  6 15:36:06 espartan813-Lenovo-G40-30 NetworkManager[804]: <info> NetworkManager state is now CONNECTED_GLOBAL 
    Aug  6 15:36:06 espartan813-Lenovo-G40-30 NetworkManager[804]: <info> Activation (wlan0) successful, device activated. 
    Aug  6 15:36:07 espartan813-Lenovo-G40-30 avahi-daemon[773]: Joining mDNS multicast group on interface wlan0.IPv6 with address fe80::162d:27ff:fe21:7a43. 
    Aug  6 15:36:07 espartan813-Lenovo-G40-30 avahi-daemon[773]: New relevant interface wlan0.IPv6 for mDNS. 
    Aug  6 15:36:07 espartan813-Lenovo-G40-30 avahi-daemon[773]: Registering new address record for fe80::162d:27ff:fe21:7a43 on wlan0.*.
    AT this moment when I start the computer it makes the wireless connection but again is dropping very often and in one of this times is when I put your commands, What could it be?

  8. #8
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    25,632
    Distro
    Ubuntu Development Release

    Re: 14.04 Wireless internet connection not working, (Laptop Lenovo G40-30)

    First, check the settings in the router. WPA2-AES is preferred; not any WPA and WPA2 mixed mode and certainly not TKIP. Second, if your router is capable of N speeds, I have better luck with a channel width of 20 MHz in the 2.4 GHz band instead of automatic 20/40 MHz. I also have better luck with a fixed channel, either 1, 6 or 11, rather than automatic channel selection. After making these changes, reboot the router.

    Next, I recommend that your regulatory domain be set explicitly. Check yours:
    Code:
    sudo iw reg get
    If you get 00, that is a one-size-maybe-fits-all setting. Find yours here: http://en.wikipedia.org/wiki/ISO_3166-1_alpha-2 Then set it temporarily:
    Code:
    sudo iw reg set IS
    Of course, substitute your country code if not Iceland. Set it permanently:
    Code:
    gksudo gedit /etc/default/crda
    Use nano or kate or leafpad if you don't have the text editor gedit.

    Change the last line to read:
    Code:
    REGDOMAIN=IS
    Proofread carefully, save and close the text editor.

    Next, I'd set IPv6 to Ignore in Network Manager: http://docs.fedoraproject.org/en-US/...pv6-ignore.png This example is for ethernet, but you want wireless.

    If these changes do not help, please try:
    Code:
    sudo modprobe -r rtl8723be
    sudo modprobe rtl8723be swenc=1
    If it helps, make it permanent:
    Code:
    sudo -i
    echo "options rtl8723be swenc=1"  >>  /etc/modprobe.d/rtl8723be.conf
    exit
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D., Sc.D.

  9. #9
    Join Date
    Oct 2011
    Beans
    10

    Re: 14.04 Wireless internet connection not working, (Laptop Lenovo G40-30)

    THANK YOU VERY MUCH CHILI555

    The modem solution fixed the problem, I mean I went to the modem configuration and I followed your instructions

    Code:
    First, check the settings in the router. WPA2-AES is preferred; not any   WPA and WPA2 mixed mode and certainly not TKIP. Second, if your router   is capable of N speeds, I have better luck with a channel width of 20   MHz in the 2.4 GHz band instead of automatic 20/40 MHz. I also have   better luck with a fixed channel, either 1, 6 or 11, rather than   automatic channel selection. After making these changes, reboot the   router.
    This and your previous suggestion

    Code:
    sudo modprobe -r ideapad-laptop
    sudo rfkill unblock all
    rfkill list all
    Made the wireless connection to work, once more THANK YOU VERY MUCH

    Jaime

  10. #10
    Join Date
    Dec 2011
    Beans
    19

    Re: 14.04 Wireless internet connection not working, (Laptop Lenovo G40-30)

    Quote Originally Posted by chili555 View Post
    If not, let's try another technique:
    Code:
    sudo modprobe -r ideapad-laptop
    sudo rfkill unblock all
    rfkill list all
    If this helps, we'll tweak one file to make it permanent.
    that worked for me, how do i make it permanent?
    thanks in advance

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •