Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 12.04 & 14.04 flash video plugins for browsers not working

  1. #1
    Join Date
    Jun 2011
    Beans
    89

    12.04 & 14.04 flash video plugins for browsers not working

    Is there a quick fix for flash video plugin replacement for adobe flashplayer no longer working?

    I go to a tv news network site with an embedded flash video and the browser says install flash player plugin; I click on the link and go through the motions and although it appeasr to indicate it is installed, it isn't; as when I return to the news media page it keeps asking for me to install the plugin. Could this be because the plugin is 32 bit and my systems are 64 bit? Any solutions? browsers are firefox, iceweasel and nightly; all mozilla packages. Don'y use chromium as it does not allow me privacy configs re tabs and cookies etc.

    Only have it installed if there is absolutely no other way to access a web page.

    UPDATE SYMPTOM =Error given by Adobe when attempt to install from mint machine and firefox is:

    "Unknown channel 'qiana-partner'
    The channel 'qiana-partner' is not known"
    Last edited by Flaggmann; July 25th, 2014 at 05:00 AM. Reason: CLOSED but NOT REALLY SOLVED

  2. #2
    Join Date
    Jul 2014
    Beans
    290

    Re: 12.04 & 14.04 flash video plugins for browsers not working

    Adobe dropped Linux development, so the version of flash available is old. As far as I know you cannot install any newer version. You may want to try Chrome - I seem to remember somewhere that it comes with flash - perhaps it is newer - I don't know.

  3. #3
    Join Date
    Jun 2011
    Beans
    89

    Re: 12.04 & 14.04 flash video plugins for browsers not working

    Adobe has the last 11.2 available but the apt install package won't work so I tried the tar ball and copied per instructions but it did not work either sad to say I guess will have to fumble through with two browsers if chrome has a built in flash player until mozilla FF catches up. Thanx

  4. #4
    Join Date
    Jun 2011
    Beans
    89

    Re: 12.04 & 14.04 flash video plugins for browsers not working

    Yes Chromium here has flash that works built in so I guess I will just have to wait for FF to catch up. Thnx agn

  5. #5
    Join Date
    Jul 2014
    Beans
    290

    Re: 12.04 & 14.04 flash video plugins for browsers not working

    You should be able to do this:

    sudo apt-get install flashplugin-installer

    and it should install the last supported version of flash for linux. This will be what Firefox would use. It's not a Firefox issue - there's nothing to "catch-up".

  6. #6
    Join Date
    Aug 2013
    Beans
    4,369

    Re: 12.04 & 14.04 flash video plugins for browsers not working

    Or you may try installing Chrome's flash in Firefox
    http://www.webupd8.org/2014/05/insta...in-ubuntu.html

  7. #7
    Join Date
    Aug 2006
    Location
    Whittier, CA, USA
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: 12.04 & 14.04 flash video plugins for browsers not working

    I've recently run into a problem with Flash not being upgraded in Linux. I need to run newer files, so am looking for a way to accomplish this in SeaMonkey browser, which uses the FireFox kernel.

    I see two possibilities :
    ===============================
    - To use Pepper Flash Player in Chromium browser under Ubuntu 14.04, firstly install the package:

    Code:
    sudo apt-get install pepperflashplugin-nonfree
    - Then, run the following command to install it:

    Code:
    sudo update-pepperflashplugin-nonfree --install
    The installer can be used to install Pepper Flash Player from either Google Chrome Stable, Beta or Unstable.
    ------------------
    But I don't think this will work in FireFox / Seamonkey ???
    ================================
    and
    ==================================
    - Install Fresh Player Plugin in Ubuntu (via PPA), by using the following commands:
    Code:
    sudo add-apt-repository ppa:nilarimogard/webupd8
    sudo apt-get update
    sudo apt-get install freshplayerplugin
    =================================

    What's the best way to go? Will either or both of these work for FireFox / SeaMonkey? Other possibilities (besides using Chrome)?
    Last edited by RogerDavis; July 30th, 2014 at 09:58 PM.

  8. #8
    Join Date
    Dec 2009
    Location
    Kansas
    Beans
    13

    Re: 12.04 & 14.04 flash video plugins for browsers not working

    Quote Originally Posted by monkeybrain20122 View Post
    Or you may try installing Chrome's flash in Firefox
    http://www.webupd8.org/2014/05/insta...in-ubuntu.html
    Worked for me. Thanks

  9. #9
    Join Date
    Jul 2009
    Beans
    3

    Re: 12.04 & 14.04 flash video plugins for browsers not working

    THANKS!!!
    This answer worked for me on Mint 17 Mate.

  10. #10
    Join Date
    Jul 2009
    Beans
    3

    Re: 12.04 & 14.04 flash video plugins for browsers not working

    dave131 THANKS!!!
    Your answer worked for me on Mint 17 Mate.

    >>> You should be able to do this:
    >>> sudo apt-get install flashplugin-installer

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •