Results 1 to 2 of 2

Thread: stuck at grub and other issues

  1. #1
    Join Date
    Aug 2013
    Beans
    14

    stuck at grub and other issues

    I have an old sony vaio that I installed Lubuntu 14.04 on, a few weeks ago, then I got busy and let it set a few weeks. Today I went to install some educational software for my son. Anyway, I pressed the power button, it loaded up to the grub selection screen, but I was unable to make a selection. The computer was totally unresponsive. I tried restarting it about 5 times, then gave up and tried to just reinstall the OS. I got the same disk that I originally used to install, it got to the post screen, and then gave me an error of "Boot from ATAPI CD rom: No Emulation". I tried a few more times with the same result, then put the disk in another pc, and it works perfectly.

    So that leaves me completely dead in the water, I have also tried a USB installer, however it did not detect the USB drive, and I can't get the F keys to work to boot into BIOS. The computer originally had Vista, I then installed with Lubuntu 10.10. It was working fine for my other son to look up cheat codes for his video games. I think the cpu is 1.8, I know it only has 512k ram. When the computer was given to me however long ago that was, I upgraded the 20g hdd, with a 80g. Could it have just died in the last couple weeks? Or is this something that can be fixed?

    Any ideas that might work. So far Google hasn't turned up anything that matches what my problem close enough to help me.

  2. #2
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: stuck at grub and other issues

    I have an older laptop too, and cannot boot from usb. I used Plop CD (http://www.plop.at/en/bootmanagers.html) to be able to use the USB stick I already had, but if you cannot boot from CD or USB, I guess it will be a little complicated.. Does it have a floppy ? Could use that to pass onto a USB stick for ex : http://www.plop.at/en/bootmanager/mb...l.html#flpinst
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests / username changes by PM, thanks. |
    [SIGPIC][/SIGPIC]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •