Results 1 to 3 of 3

Thread: m64py front end to Mupen64plus path problems.

  1. #1
    Join Date
    Jun 2014
    Beans
    8

    m64py front end to Mupen64plus path problems.

    So I can get mupen64plus to run fine on my computer, without lag or many issues of any sort really. But the total lack of a GUI makes a lot of things more difficult than I think they should be, like increasing the size of the window or changing the terrible controls on my gamepad. So I downloaded and installed m64py to give it a nice front end, but it didn't work right away like I thought it would. First it tells me it can't find the library file for mupen64plus, and then it sends me to the "paths" tab on this little settings Window. I tried browsing for the path to the mupen64plus library file, but it wouldn't let me select the file, so I eventually just typed in "usr/lib/i386-linux-gnu/mupen64plus/", but after that It still asks for three more directories, and I have no idea where to find them. What should I fill those out with? Am I doing something wrong already? Once I fill out those paths, is that all I need to do, or is there still more to get the emulator working with a GUI? All and any help would be appreciated.

  2. #2
    Join Date
    May 2007
    Location
    Sheffield, UK
    Beans
    1,217

    Re: m64py front end to Mupen64plus path problems.

    I seem to remember having a similar issue with the new version myself, but I forget how I fixed it!

    A quick look in my paths settings reveals these:

    Code:
    Library File - /usr/lib/x86_64-linux-gnu/libmupen64plus.so.2.0.0
    
    Plugins Directory - /usr/lib/x86_64-linux-gnu/mupen64plus
    
    Data Directory - /usr/share/games/mupen64plus
    Hope this is useful to you. Note: I am using a 64 bit system.
    AMD Phenom X4 945, 4Gb Crucial 800Mhz DDR2 RAM, 1Tb SATA III HDD, AMD Radeon R7 250X

  3. #3
    Join Date
    Jun 2014
    Beans
    8

    Re: m64py front end to Mupen64plus path problems.

    I probably should've mentioned that I'm using a 32 bit system in my original post. Unfortunately this doesn't work for me.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •