Results 1 to 1 of 1

Thread: Dash crashes when browsing through applications

  1. #1
    Join Date
    Sep 2013

    Dash crashes when browsing through applications

    Hello all,

    I'm currently using Ubuntu 14.04 LTS with the Unity desktop. I run this on multiple systems but I have a issue with Compiz. For some reason when starting my system and opening the Dash an then browse trough the applications Compiz crashes sometimes. I not happens every-time but now and then. This is a very annoying issue. Does someone recognize the same problem? I already tried reseting Compiz but that didn't help.

    I linked a crash report to my Dropbox.

    Edit: I'm also seeing the below 'segfault' upon time of the last crash.
    Jun 17 18:23:17 ubuntu-laptop-allard kernel: [  281.369735] pool[2606]: segfault at 0 ip 00007fd06ffc09ac sp 00007fd044fe5570 error 4 in[7fd06ff6a000+9d000]
    Last edited by Roo8choo; June 17th, 2014 at 08:47 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts