Results 1 to 2 of 2

Thread: Dual monitor setup, one monitor wont properally setup resolution.

  1. #1
    Join Date
    Aug 2014
    Beans
    2

    Dual monitor setup, one monitor wont properally setup resolution.

    Hey friends Just installed a fresh copy of ubunutu on this new computer and I am having problems. I have two monitors and on one monitor wont properly setup to its native resoultion (1600x900) and wont let me go any higher then 1360x768. Here a screenshot of the display screen.

    http://i.imgur.com/Y2jbaHQ.jpg


    and here is my xrandr
    Code:
    Screen 0: minimum 8 x 8, current 2800 x 1668, maximum 16384 x 16384
    DVI-I-0 connected 1360x768+1440+900 (normal left inverted right x axis y axis) 0mm x 0mm
       1024x768       60.0 +
       1360x768       60.0*    59.8  
       1152x864       60.0  
       800x600        72.2     60.3     56.2  
       680x384        60.0     59.8  
       640x480        59.9  
       512x384        60.0  
       400x300        72.2  
       320x240        60.1  
    DVI-I-1 disconnected (normal left inverted right x axis y axis)
    HDMI-0 disconnected (normal left inverted right x axis y axis)
    DP-0 disconnected (normal left inverted right x axis y axis)
    DVI-D-0 connected primary 1440x900+0+0 (normal left inverted right x axis y axis) 410mm x 256mm
       1440x900       59.9*+   75.0     59.9  
       1280x1024      75.0     60.0  
       1024x768       75.0     70.1     60.0  
       800x600        75.0     72.2     60.3     56.2  
       640x480        75.0     72.8     59.9  
    DP-1 disconnected (normal left inverted right x axis y axis)
    I have searched all of the forums and tried so many things but they wont work. Any help?

    ps: DVI-D-0 is the one thats working

  2. #2
    Join Date
    Aug 2014
    Beans
    2

    Dual monitors, one wont use native resoultion

    Hey friends Just installed a fresh copy of ubunutu on this new computer and I am having problems. I have two monitors and on one monitor wont properly setup to its native resoultion (1600x900) and wont let me go any higher then 1360x768. Here a screenshot of the display screen.

    http://i.imgur.com/Y2jbaHQ.jpg


    and here is my xrandr
    Code:
    Screen 0: minimum 8 x 8, current 2800 x 900, maximum 16384 x 16384
    DVI-I-0 connected primary 1360x768+1440+0 (normal left inverted right x axis y axis) 0mm x 0mm
       1024x768       60.0 +
       1360x768       60.0*    59.8  
       1152x864       60.0  
       800x600        72.2     60.3     56.2  
       680x384        60.0     59.8  
       640x480        59.9  
       512x384        60.0  
       400x300        72.2  
       320x240        60.1  
    DVI-I-1 disconnected (normal left inverted right x axis y axis)
    HDMI-0 disconnected (normal left inverted right x axis y axis)
    DP-0 disconnected (normal left inverted right x axis y axis)
    DVI-D-0 connected 1440x900+0+0 (normal left inverted right x axis y axis) 410mm x 256mm
       1440x900       59.9*+   75.0     59.9  
       1280x1024      75.0     60.0  
       1024x768       75.0     70.1     60.0  
       800x600        75.0     72.2     60.3     56.2  
       640x480        75.0     72.8     59.9  
    DP-1 disconnected (normal left inverted right x axis y axis)
      1440x900_59.90 (0x355)  106.3MHz
            h: width  1440 start 1520 end 1672 total 1904 skew    0 clock   55.8KHz
            v: height  900 start  901 end  904 total  932           clock   59.9Hz
    I have searched all of the forums and tried so many things but they wont work. Any help?

    ps: DVI-D-0 is the one thats working. Resolution should be 1600x900

    ===
    Mörgæs: Please stop multiposting. Threads merged.
    Last edited by mörgæs; August 24th, 2014 at 03:50 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •