Results 1 to 2 of 2

Thread: Installation Help Version 14.04

  1. #1
    Join Date
    Jun 2014

    Installation Help Version 14.04

    Hey guys, I'm a new user of Ubuntu so I'm not really sure if I installed it correctly so I'm gonna explain the steps I did and please tell me what I did wrong.

    I downloaded Ubunto 14.04 and mounted on daemon tools(.iso)
    I decided to boot it from a USB since I don't have a CD and used LiLi USB creator to do so
    The process finished and the USB was automatically renamed "Ubunto Installation" so it seemed to have worked.
    I then ran the .iso of the ubunto installer and clicked demo+full install but I eventually found out that this method won't work cause I need to have a cd for it to work
    I plugged it in my USB again and when I ran the .iso file it said that there exists a version already and asked me if I would like to remove it and then replace it to which I said yes, then it installed, asked me for my username and password (which I assumed were supposed to match my laptop) and restarted
    I booted into Ubunto and it began to install but during the installation process it kept showing stuff such as "removing *insert thing here*, fully removing blah blah" and so on which I found odd but I let it keep installing till it finished and rebooted, when I tried booting into ubunto again (USB still in laptop btw) it said that ubunto encountered serious problems and it didnt work, I tried twice to get the same result.

    So what did I do wrong, can someone give me an idea of how to make this work through a USB drive, thank you in advance.

  2. #2
    Join Date
    Jul 2010
    ozarks, Arkansas, USA
    Xubuntu 16.04 Xenial Xerus

    Re: Installation Help Version 14.04

    Shady_Nassif; Hi ! Welcome to the forum.

    There are a number of ways to create that USB installer from the .iso file.

    What operating system are you working from to make up that liveUSB ?
    Perhaps we can offer better advise or better alternatives once we know what you are working from.

    no help yet,
    but try'n
    THE current(cy) in Documentation:

    Happy ubuntu'n !


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts