Results 1 to 2 of 2

Thread: Ubuntu installation will not boot

  1. #1
    Join Date
    May 2014
    Beans
    11

    Ubuntu installation will not boot

    I am a very new user.
    I have installed Ubuntu 14.04 on a Toshiba Laptop Techra M5 and it works just fine.
    I am trying to install either Xubuntu or Ubuntu onto a VYE Mini V S37 with in 800 Mz processor and 2 g RAM and 100GHD alongside Vista.
    I tried Xubuntu first as I thought it would be more appropriate for the 800Mz processor but had the same problems as described below.
    I am now trying to install Ubuntu from from an external USB DVD that work fine on the Toshiba so at least I know the disk is OK.
    The install runs ok until right at the end when it says to restart. After the DVD drive ejects the install DVD the restart process stops at a line that reads: "Asking all processes to terminate"
    The screen freezes, after sitting there for 30mins I cold booted the computer. It then starts up to a Windows boot Manager that has 4 options: Windows Vista (which will work), GRUB, Linux and another Linux. Ubuntu is not listed.
    If I select GRUB it opens a Terminal Screen but I do not know what to do next.
    I have tried a reinstall about 4 times now (there is no data to loose) but the same thing happens each time.
    I have read that I can try a "Boot Repair" but the forum posting on the subject appear some what daunting.
    Some "beginner advice" would be welcome
    Thanks

  2. #2
    Join Date
    May 2014
    Beans
    11

    Re: Ubuntu installation will not boot

    Sorry everyone
    Down loaded and installed Boot Repair Tool from https://help.ubuntu.com/community/Boot-Repair in a DVD Live session and ran the standard recommended repair tool and it works. Should have done it prior to posting.
    Will close thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •