Results 1 to 6 of 6

Thread: firmware-b43-installer won't install 14.04

Threaded View

  1. #1
    Join Date
    Jul 2010
    Beans
    3

    firmware-b43-installer won't install 14.04

    Hi
    Last week I started replacing XP on a set of old Dell Inspiron 6400 laptops in our school with Ubuntu 14.04. Via the forums I learned to get the Broadcom BCM4311 (14e4:4311(rev 01)) by

    1. Using sudo apt-get remove --purge bcmwl-kernel-source immediately on restart after installation, and

    2 Using sudo apt-get install firmware-b43-installer on restarting again.

    This worked fine for the first 8 laptops. On Friday it stopped working for me. Here is a terminal copy n' paste.


    Code:
    sen@sen14pc:~$ sudo apt-get install firmware-b43-installer 
    [sudo] password for sen:  
    Reading package lists... Done 
    Building dependency tree        
    Reading state information... Done 
    The following package was automatically installed and is no longer required: 
      dkms 
    Use 'apt-get autoremove' to remove it. 
    The following extra packages will be installed: 
      b43-fwcutter 
    The following NEW packages will be installed: 
      b43-fwcutter firmware-b43-installer 
    0 upgraded, 2 newly installed, 0 to remove and 123 not upgraded. 
    Need to get 29.3 kB of archives. 
    After this operation, 146 kB of additional disk space will be used. 
    Do you want to continue? [Y/n] y 
    Get:1 http://ie.archive.ubuntu.com/ubuntu/ trusty/main b43-fwcutter i386 1:018-2 [25.4 kB] 
    Get:2 http://ie.archive.ubuntu.com/ubuntu/ trusty/multiverse firmware-b43-installer all 1:018-2 [3,960 B] 
    Fetched 29.3 kB in 1s (29.1 kB/s)             
    Preconfiguring packages ... 
    Selecting previously unselected package b43-fwcutter. 
    (Reading database ... 164992 files and directories currently installed.) 
    Preparing to unpack .../b43-fwcutter_1%3a018-2_i386.deb ... 
    Unpacking b43-fwcutter (1:018-2) ... 
    Selecting previously unselected package firmware-b43-installer. 
    Preparing to unpack .../firmware-b43-installer_1%3a018-2_all.deb ... 
    Unpacking firmware-b43-installer (1:018-2) ... 
    Processing triggers for man-db (2.6.7.1-1) ... 
    Setting up b43-fwcutter (1:018-2) ... 
    Setting up firmware-b43-installer (1:018-2) ... 
    No chroot environment found. Starting normal installation 
    --2014-05-19 12:32:43--  http://www.lwfinger.com/b43-firmware...00.138.tar.bz2 
    Resolving www.lwfinger.com (www.lwfinger.com)... 173.254.28.119 
    Connecting to www.lwfinger.com (www.lwfinger.com)|173.254.28.119|:80... connected. 
    HTTP request sent, awaiting response... 503 Service Unavailable 
    2014-05-19 12:32:45 ERROR 503: Service Unavailable. 
     
    dpkg: error processing package firmware-b43-installer (--configure): 
     subprocess installed post-installation script returned error exit status 8 
    Errors were encountered while processing: 
     firmware-b43-installer 
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Any idea as to why this process has ceased to work? Any help with the card working appreciated.



    Chris
    Last edited by coffeecat; May 19th, 2014 at 01:39 PM. Reason: added code tags

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •