Page 13 of 13 FirstFirst ... 3111213
Results 121 to 130 of 130

Thread: HOWTO: Install & setup Lotus Notes for Linux

  1. #121
    Join Date
    Apr 2007
    Beans
    19

    Re: HOWTO: Install & setup Lotus Notes for Linux

    that helped. I downloaded that version and then ran

    strace -f <notes installer> > /tmp/strace.notes 2>&1

    I search the file created for "mozilla" and found out that it searched for /usr/local/mozilla-1.7.12/ and extraceted the the version mentioned in the prev. post to there.

    it installed fine

  2. #122
    Join Date
    Feb 2007
    Location
    UK and Poland
    Beans
    14
    Distro
    Ubuntu

    Re: HOWTO: Install & setup Lotus Notes for Linux

    Sorry for late reply. The Lotus Notes installer does an ldd based on what is configured in your /etc/gre.conf file, so if the ldd doesn't work when you run it manually due to errors, then the notes installer will always fail giving you the usual error message.

    For me, on Debian, I had xulrunner installed, and so the ldd on the file in this directory worked. I then just edited the /etc/gre.conf accordingly, and let it *think* it was Mozilla 1.7.12 when what it really was seeing was xulrunner. The Notes installer doesn't care what it is, as long as the ldd works, the installer will work.

  3. #123
    Join Date
    May 2005
    Location
    Moscow, Russia
    Beans
    36

    Re: HOWTO: Install & setup Lotus Notes for Linux

    Hi all.

    I know everyones probably moved on from this but I have a small issue.

    I got it working first of all. Thanks to all those who explained over and over again for us.

    But... I get all these folders and files poping up in my home directory now. What's that about? I have a hard enough time keeping it clean and orderly without all these other folders. Can anything be done?

    I installed into the directory /opt/IBM as it suggests in the readme. But in Home I get IBM folders (2 I think) and a whole set of files.

    Please... if there is any way around this then great.

  4. #124
    Join Date
    Feb 2007
    Location
    UK and Poland
    Beans
    14
    Distro
    Ubuntu

    Re: HOWTO: Install & setup Lotus Notes for Linux

    It's normal, you should get:

    bin
    IBM
    notes

    it's configuration for each user.

  5. #125
    Join Date
    Sep 2006
    Beans
    37
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: HOWTO: Install & setup Lotus Notes for Linux

    Who can post a working link to C93D1NA.zip? Can't register at the IBM site and the other links are dead.
    Ubuntu 10.10 User

  6. #126
    Join Date
    Nov 2007
    Location
    Antwerp, Belgium
    Beans
    2
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Unhappy Re: HOWTO: Install & setup Lotus Notes for Linux

    Quote Originally Posted by dvwijk View Post
    Hi,

    just tried to install notes but it is stopping when it is trying to install workplace managed client...

    I do get the first screen where it is telling me it will install Lotus Notes Plugin

    then after clicking next I am getting license agreement still going strong

    then I get the question about where to install the managed client.. I choose /home/username/IBM/Workplace Managed Client. Click next again

    And then the fun stops.... I have the following "empty" screen:

    Attachment 23609

    With the Next button grayed out....

    What am I doing wrong???
    I got the same issue here. Any solutions to this ?

    I'm using Gutsy and Firefox 2.0.0.8 (Mozilla validation works with FF)

    Anyone any ideas ?

    http://users.skynet.be/giorgio/IBMLN701.png

    Many thanks in advance ...

    aNr

  7. #127
    Join Date
    Nov 2007
    Location
    Antwerp, Belgium
    Beans
    2
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: HOWTO: Install & setup Lotus Notes for Linux

    Any ideas someone. I checked the IBM website, not much information there ....

  8. #128
    Join Date
    Apr 2007
    Location
    Saudia Arabia - Riyadh
    Beans
    8

    Re: HOWTO: Install & setup Lotus Notes for Linux

    Dear All,

    i try to install lotusnotes 7 in my ubuntu 8.04 but i couldnt i still get this error message "cant validate mozilla version", while i install mozilla 1.7.12 in my system.

    this is the output of mozilla -version:
    Code:
    Mozilla 1.7.12, Copyright (c) 2003-2004 mozilla.org, build 2005092014
    this is the output of cat /etc/gre.d/gre.conf:
    Code:
    [1.7.12]
    GRE_PATH=/usr/lib/mozilla-1.7.12
    and this is the out put of ldd "/usr/lib/mozilla-1.7.12/libgtkembedmoz.so":
    Code:
    	linux-gate.so.1 =>  (0xb7f89000)
    	libxpcom.so => /usr/lib/libxpcom.so (0xb7e87000)
    	libplds4.so => /usr/lib/libplds4.so (0xb7e84000)
    	libplc4.so => /usr/lib/libplc4.so (0xb7e80000)
    	libnspr4.so => /usr/lib/libnspr4.so (0xb7e4c000)
    	libpthread.so.0 => /lib/tls/i686/cmov/libpthread.so.0 (0xb7e34000)
    	libdl.so.2 => /lib/tls/i686/cmov/libdl.so.2 (0xb7e30000)
    	libgtksuperwin.so => /usr/lib/libgtksuperwin.so (0xb7e2b000)
    	libgtk-1.2.so.0 => /usr/lib/libgtk-1.2.so.0 (0xb7ce4000)
    	libgdk-1.2.so.0 => /usr/lib/libgdk-1.2.so.0 (0xb7caa000)
    	libgmodule-1.2.so.0 => /usr/lib/libgmodule-1.2.so.0 (0xb7ca7000)
    	libglib-1.2.so.0 => /usr/lib/libglib-1.2.so.0 (0xb7c81000)
    	libXi.so.6 => /usr/lib/libXi.so.6 (0xb7c79000)
    	libXext.so.6 => /usr/lib/libXext.so.6 (0xb7c6b000)
    	libX11.so.6 => /usr/lib/libX11.so.6 (0xb7b84000)
    	libm.so.6 => /lib/tls/i686/cmov/libm.so.6 (0xb7b5f000)
    	libc.so.6 => /lib/tls/i686/cmov/libc.so.6 (0xb7a0f000)
    	/lib/ld-linux.so.2 (0xb7f8a000)
    	libXau.so.6 => /usr/lib/libXau.so.6 (0xb7a0c000)
    	libxcb-xlib.so.0 => /usr/lib/libxcb-xlib.so.0 (0xb7a0a000)
    	libxcb.so.1 => /usr/lib/libxcb.so.1 (0xb79f2000)
    	libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0xb79ec000)

  9. #129
    Join Date
    Sep 2008
    Beans
    7
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Exclamation Re: HOWTO: Install & setup Lotus Notes for Linux

    Quote Originally Posted by eyad View Post
    Dear All,

    i try to install lotusnotes 7 in my ubuntu 8.04 but i couldnt i still get this error message "cant validate mozilla version", while i install mozilla 1.7.12 in my system.

    this is the output of mozilla -version:
    Code:
    Mozilla 1.7.12, Copyright (c) 2003-2004 mozilla.org, build 2005092014
    this is the output of cat /etc/gre.d/gre.conf:
    Code:
    [1.7.12]
    GRE_PATH=/usr/lib/mozilla-1.7.12
    and this is the out put of ldd "/usr/lib/mozilla-1.7.12/libgtkembedmoz.so":
    Code:
    	linux-gate.so.1 =>  (0xb7f89000)
    	libxpcom.so => /usr/lib/libxpcom.so (0xb7e87000)
    	libplds4.so => /usr/lib/libplds4.so (0xb7e84000)
    	libplc4.so => /usr/lib/libplc4.so (0xb7e80000)
    	libnspr4.so => /usr/lib/libnspr4.so (0xb7e4c000)
    	libpthread.so.0 => /lib/tls/i686/cmov/libpthread.so.0 (0xb7e34000)
    	libdl.so.2 => /lib/tls/i686/cmov/libdl.so.2 (0xb7e30000)
    	libgtksuperwin.so => /usr/lib/libgtksuperwin.so (0xb7e2b000)
    	libgtk-1.2.so.0 => /usr/lib/libgtk-1.2.so.0 (0xb7ce4000)
    	libgdk-1.2.so.0 => /usr/lib/libgdk-1.2.so.0 (0xb7caa000)
    	libgmodule-1.2.so.0 => /usr/lib/libgmodule-1.2.so.0 (0xb7ca7000)
    	libglib-1.2.so.0 => /usr/lib/libglib-1.2.so.0 (0xb7c81000)
    	libXi.so.6 => /usr/lib/libXi.so.6 (0xb7c79000)
    	libXext.so.6 => /usr/lib/libXext.so.6 (0xb7c6b000)
    	libX11.so.6 => /usr/lib/libX11.so.6 (0xb7b84000)
    	libm.so.6 => /lib/tls/i686/cmov/libm.so.6 (0xb7b5f000)
    	libc.so.6 => /lib/tls/i686/cmov/libc.so.6 (0xb7a0f000)
    	/lib/ld-linux.so.2 (0xb7f8a000)
    	libXau.so.6 => /usr/lib/libXau.so.6 (0xb7a0c000)
    	libxcb-xlib.so.0 => /usr/lib/libxcb-xlib.so.0 (0xb7a0a000)
    	libxcb.so.1 => /usr/lib/libxcb.so.1 (0xb79f2000)
    	libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0xb79ec000)
    Running 8.04 too

    I had to apt-get install libghc6-mozembed-dev
    then ln -s /usr/lib/libgtkembedmoz.so /usr/lib/mozilla

    That fixed it for me

  10. #130
    Join Date
    Apr 2008
    Location
    Newcastle, Australia
    Beans
    15
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: HOWTO: Install & setup Lotus Notes for Linux

    FYI - Lotus Notes Client 8.0.1/8.0.2 for linux installs very simply and easily on Ubuntu 8.0.4
    There are no required tweaks and hacks - it just works.

    8.0.1 worked but was pretty sluggish.
    8.0.2 is a marked improvement in speed.

    The release 8 interface is a very nice overhaul of the notes interface - which one has to say was aging.

Page 13 of 13 FirstFirst ... 3111213

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •