Results 1 to 2 of 2

Thread: KILE LATEX and pdf figures

  1. #1
    Join Date
    Oct 2013

    KILE LATEX and pdf figures


    I run into a strange problem with kile and my current writing. I am including images using the following code

    and then run pdflatex. This worked perfectly fine on some old pdf images I had in the images folder. Now I am trying to get one more (new) image in and copied the code above and the only thing altered is the image name.

    However, now pdflatex gives me the error that it cannot find the file name. It is present in the folder and it does have the same permissions as all the other already (present) pdf files. The new one was created in matlab and using export_fig to render the pdf image directly from the .fig file.

    I have no solution and tried everything I could think of. Why is this pdf image to the others. Apparently it must be different, since it is the only one not working. I imported it in gimp and saved it as a new pdf thinking it might have something to do with export_fig.m, no success.

    To define the path with pathtographics did not help, also copying the file to the .tex file directory did not make a difference.

    I am using the shell escape and even on the console it is not working.

    Any help on this issue would be greatly appreciated since currently my whole workflow stopped due to the fact that I cannot use new images.

    Last edited by nepomo; May 15th, 2014 at 01:08 PM.

  2. #2
    Join Date
    Oct 2013

    Re: KILE LATEX and pdf figures


    after several more hours messing around and trying minimal working examples without success. I had the idea that it might be related to the fact that I use the main tex file and everything including images and figures on a external USB drive. I copied the whole folder to the hard drive and it worked.

    I have no idea why this one now works and if anyone could offer a suggestion I would still be happy to know how and why that appears to solve the problem.
    After all defining the graphics path should have solved that problem I reckon.... but it did not.


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts