Results 1 to 4 of 4

Thread: Atheros AR9462 continuos re-authentication on 14.04

  1. #1
    Join Date
    May 2014
    Beans
    15

    Atheros AR9462 continuos re-authentication on 14.04

    Code:
    [10142.253910] wlan0: deauthenticating from <MAC address removed> by local choice (reason=3)[10164.707775] wlan0: authenticate with <MAC address removed>
    [10164.724659] wlan0: send auth to <MAC address removed> (try 1/3)
    [10164.727047] wlan0: authenticated
    [10164.730164] wlan0: associate with <MAC address removed> (try 1/3)
    [10164.735341] wlan0: RX AssocResp from <MAC address removed> (capab=0x431 status=0 aid=4)
    [10164.735392] wlan0: associated
    Here are the full logs: http://paste.ubuntu.com/7441771/

    Any suggestions?

  2. #2
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    6,709
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Atheros AR9462 continuos re-authentication on 14.04

    Have you tried to deactivate the hardware encryption of the driver:
    Code:
    echo "options ath9k nohwcrypt=1" | sudo tee -a /etc/modprobe.d/ath9k.conf
    sudo modprobe -rfv ath9k
    sudo modprobe -v ath9k

  3. #3
    Join Date
    May 2014
    Beans
    15

    Re: Atheros AR9462 continuos re-authentication on 14.04

    Thank you for the response. I'll try it and report back in a couple of hours...

  4. #4
    Join Date
    May 2014
    Beans
    15

    Re: Atheros AR9462 continuos re-authentication on 14.04

    It has been difficult to reproduce this issue. I didn't see it happening on every boot. Today, I got it again. Applied the suggestion, but had to restart the PC afterwards. I'll be monitoring dmesg to see if I get it again (and post here if it happens). After a couple of days, if I don't observe the problem, I will consider it "solved" and update the thread accordingly.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •