Tried every terminal command I could find on the forum such as
sudo apt-get install lubuntu-restricted-extras
keep getting E:Unable to locate package lubuntu-restricted-extras
Any other suggestions?