Results 1 to 2 of 2

Thread: Bonobo Extreme HDMI stopped working after upgrade to 14.04

  1. #1
    Join Date
    Oct 2008

    Bonobo Extreme HDMI stopped working after upgrade to 14.04

    I'm getting a blank screen on both my laptop and external monitor when trying to plug in the external monitor through HDMI.

    I don't know how to debug this. Any ideas?

  2. #2
    Join Date
    Apr 2012
    Ubuntu 14.04 Trusty Tahr

    Re: Bonobo Extreme HDMI stopped working after upgrade to 14.04

    NB: I have a Bonobo laptop but I don't think it's an Extreme. I use it almost all the time with an external monitor connected via HDMI, with the lid closed.

    I just upgraded to 14.04 and after the upgrade the external monitor is working fine.

    During the upgrade, "just in case", I chose to open the lid, reenable the built-in display and mirror the two displays. During the upgrade this worked fine. After the restart at the end of the upgrade this worked fine. After doing some basic sanity testing, I reverted to my normal configuration (unmirrored, disabled built-in display and closed the lid).

    I know that someone saying "it works for me" is not incredibly helpful but at least it shows that it can work!

    What resolution is your built-in display? What resolution is the external monitor? What display configuration are you trying to achieve?

    See other posts about people having issues with high resolution monitors and 14.04. (NB: Both my built-in display and my external display are only FHD i.e. 1920x1080. Laptop has a dedicated graphics card - I can check model if you need - and I am using the nVidia proprietary drivers, apparently 331.38-updates.)

    I did also see some note that the Unity 8 UI will only work with the open source graphics drivers, not with proprietary drivers. Are you tasting the Unity 8 UI?

    PS I went to 14.04 as an upgrade from 13.10, rather than a fresh install.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts