Results 1 to 5 of 5

Thread: Audacity lost sound while being used to edit mp3 file

Threaded View

  1. #1
    Join Date
    Mar 2007
    Location
    Lampang, Thailand
    Beans
    208
    Distro
    Ubuntu 12.04 Precise Pangolin

    Audacity lost sound while being used to edit mp3 file

    I have a fairly large mp3 file of spoken words and I've been exporting individual words as small mp3 files. I have done this quite a few times (I use the files in an English language class). I've been using an external USB sound card (ASUS Xonar) for most of this work. This setup has worked reliably for a number of months. This morning Audacity lost sound with the Xonar on, but was playing back thru the laptop's built in speakers OK. Then this afternoon, Audacity lost sound even with the laptop speakers. The only recent change in the system was an upgrade to 12.04 from 11.10. Audacity is the only app that is not outputing sound, VLC and internet pages are OK either thru the Xonar or laptop speakers.

    Any help would be very much appreciated.

    Edit: I forgot to add that I uninstalled (apt-get purge) and reinstalled Audacity from the repository. Still no sound.
    Last edited by mamboze; April 23rd, 2014 at 05:11 PM. Reason: forgot to add possibly relevant info

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •