Results 1 to 9 of 9

Thread: Can't Install program from Ubuntu software center

  1. #1
    Join Date
    Apr 2014
    Beans
    8

    Can't Install program from Ubuntu software center

    I'm currently running Ubuntu 14.04 LTS. I want to install a program from the software centre but this message keeps popping up:

    Package dependencies cannot be resolved

    Details:

    The following packages have unmet dependencies:
    youtube-to-mp3: Depends: libc6 (>= 2.14) but 2.19-0ubuntu6 is to be installed
    Depends: libgcc1 (>= 1:4.1.1) but 1:4.9-20140406-0ubuntu1 is to be installed
    Depends: libqt4-declarative (>= 4:4.7.0~rc1) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 is to be installed
    Depends: libqt4-network (>= 4:4.6.1) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 is to be installed
    Depends: libqtcore4 (>= 4:4.8.0) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 is to be installed
    Depends: libqtgui4 (>= 4:4.8.0) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 is to be installed
    Depends: libstdc++6 (>= 4.6) but 4.8.2-19ubuntu1 is to be installed
    Depends: libav-tools (>= 4:0.8.6-0ubuntu0.12.04.1) but 6:9.11-2ubuntu2 is to be installed
    Depends: libavcodec-extra-53 (>= 4:0.8.6ubuntu0.12.04.1) but it is not going to be installed
    Depends: libmp3lame0 (>= 3.99.3+repack1-1) but 3.99.5+repack1-3ubuntu1 is to be installed

    I'm also very new to Ubuntu, so any additional help will be appreciated. Thanks in advance.

  2. #2
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    13,307
    Distro
    Kubuntu 18.04 Bionic Beaver

    Re: Can't Install program from Ubuntu software center

    Try running "sudo apt-get update" from a command prompt and see if that helps.
    If you ask for help, do not abandon your request. Please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

  3. #3
    Join Date
    Apr 2014
    Beans
    8

    Re: Can't Install program from Ubuntu software center

    Quote Originally Posted by SeijiSensei View Post
    Try running "sudo apt-get update" from a command prompt and see if that helps.
    I ran it... I'm still getting the error message.

  4. #4
    Join Date
    Nov 2009
    Beans
    3,224

    Re: Can't Install program from Ubuntu software center

    Which ppa is that coming from ...... ?

    youtube-to-mp3

    as I cannot see it in the normal repos

    All I can find is this when searching for it - but its for a older version of Ubuntu ......
    http://askubuntu.com/questions/21893...youtube-to-mp3

  5. #5
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    4,996

    Re: Can't Install program from Ubuntu software center

    Depends: libavcodec-extra-53 (>= 4:0.8.6ubuntu0.12.04.1) but it is not going to be installed
    That package is not available in 14.04

    http://packages.ubuntu.com/precise/libavcodec-extra-53

  6. #6
    Join Date
    Apr 2014
    Beans
    8

    Re: Can't Install program from Ubuntu software center

    Quote Originally Posted by ibjsb4 View Post
    That package is not available in 14.04

    http://packages.ubuntu.com/precise/libavcodec-extra-53
    So... it won't download because it's not up to date?

  7. #7
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    4,996

    Re: Can't Install program from Ubuntu software center

    Like 23d, I think you need to remove 'youtube-to-mp3'

  8. #8
    Join Date
    Mar 2015
    Beans
    1

    Re: Can't Install program from Ubuntu software center

    I had the same problem and dont know what caused it cause im not an ubuntu expert.the point though is that i went to the page http://www.mediahuman.com/download.html
    which is the official page and download it ubuntu 64-bit and it worked.hope i helped

  9. #9
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Can't Install program from Ubuntu software center

    Old thread closed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •