Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: Ubuntu 14.04 Boot - plymouth-upstart-bridge Issue

  1. #1
    Join Date
    Apr 2014
    Location
    Northern VA
    Beans
    17
    Distro
    Ubuntu 14.04 Trusty Tahr

    Question Ubuntu 14.04 Boot - plymouth-upstart-bridge Issue

    Hey folks -

    I'm somewhat new to the Ubuntu world, but no stranger to Linux (using it since '92). My newest install is the server version of 14.04, and upon booting, init spams this to the console:

    Code:
    [    5.456439] init: plymouth-upstart-bridge main process (387) terminated with status 1
    [    5.457595] init: plymouth-upstart-bridge main process ended, respawning
    [    5.460514] init: plymouth-upstart-bridge main process (398) terminated with status 1
    [    5.461659] init: plymouth-upstart-bridge main process ended, respawning
    .
    . (deleted for brevity)
    .
    [    5.496967] init: plymouth-upstart-bridge respawning too fast, stopped
    The following step is the kernel loading its swap space. From there, it freezes.

    My "sledgehammer" style fix for this was to remove /etc/init/plymouth-upstart-bridge.conf, which was likely the wrong thing to do. But, the machine boots reliably every time now, and everything appears to be fine. Prior to 14.04 server, I'd installed 13.10, and it booted reliably every time.

    Any ideas or suggestions? Should I just leave it as is?

    Thanks.

  2. #2
    Join Date
    Feb 2005
    Beans
    10

    Re: Ubuntu 14.04 Boot - plymouth-upstart-bridge Issue

    I get the same error on boot but mine boots just fine. The error does bug me though.

  3. #3
    Join Date
    Apr 2014
    Location
    Northern VA
    Beans
    17
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu 14.04 Boot - plymouth-upstart-bridge Issue

    Quote Originally Posted by Professor Frink View Post
    I get the same error on boot but mine boots just fine. The error does bug me though.
    As it turns out, my machine was booting just fine too. There was another error happening that was confusing me: right after the swap space is enabled, the kernel seems to be kicking over to "graphical" mode. My machine has an ATI card, and the kernel doesn't seem to like that. No further boot messages appear on the console after that point but the machine does continue to boot. I never actually see a login prompt on the console.

    So the plymouth-upstart-bridge messages aren't consequential to the apparent console lock-up.

  4. #4
    Join Date
    Apr 2014
    Beans
    2

    Re: Ubuntu 14.04 Boot - plymouth-upstart-bridge Issue

    Ha, I have this problem as well! Let me know if you find out how to force the machine to boot to text mode. I can SSH to my server just fine.

  5. #5
    Join Date
    Apr 2014
    Location
    Northern VA
    Beans
    17
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu 14.04 Boot - plymouth-upstart-bridge Issue

    Quote Originally Posted by Greg_Vickers View Post
    Ha, I have this problem as well! Let me know if you find out how to force the machine to boot to text mode.
    It's in the /etc/defaults/grub file.

    Code:
    # Uncomment to disable graphical terminal (grub-pc only)
    #GRUB_TERMINAL=console
    Uncommenting that line and re-running update-grub afterwards should do it. Note: I haven't verified because I have yet to reboot my machine. It's running too many important VMs and I can't take the down time right now.

  6. #6
    Join Date
    Jun 2012
    Beans
    18

    Re: Ubuntu 14.04 Boot - plymouth-upstart-bridge Issue

    Could you please not post illogical solutions involving editing config files for other parts of your system until after you've tried them first? It makes it look like this question has been answered.

  7. #7
    Join Date
    Apr 2014
    Beans
    2

    Re: Ubuntu 14.04 Boot - plymouth-upstart-bridge Issue

    Quote Originally Posted by jasonvp View Post
    It's in the /etc/defaults/grub file.

    Code:
    # Uncomment to disable graphical terminal (grub-pc only)
    #GRUB_TERMINAL=console
    Uncommenting that line and re-running update-grub afterwards should do it. Note: I haven't verified because I have yet to reboot my machine. It's running too many important VMs and I can't take the down time right now.
    I've tried this and the problem still exists. I'm working around it by booting in rescue mode and going straight to "Resume boot" from the rescue menu.

  8. #8
    Join Date
    Nov 2010
    Beans
    1

    Re: Ubuntu 14.04 Boot - plymouth-upstart-bridge Issue

    Quote Originally Posted by Greg_Vickers View Post
    I've tried this and the problem still exists. I'm working around it by booting in rescue mode and going straight to "Resume boot" from the rescue menu.
    We had something similar with NVIDIA gfx card and 13.04. It only happend from time to time. disabling plymouth and splash screen in grub:

    in file /etc/defaults/grub
    set line
    GRUB_CMDLINE_LINUX_DEFAULT="noplymouth"

    and run update-grub afterwards.

    This plymouth stuff is a pain and should be killed or fixed, just my 2cents.

  9. #9
    Join Date
    Apr 2014
    Location
    Northern VA
    Beans
    17
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu 14.04 Boot - plymouth-upstart-bridge Issue

    Quote Originally Posted by MetaView View Post
    We had something similar with NVIDIA gfx card and 13.04. It only happend from time to time. disabling plymouth and splash screen in grub:
    Thanks for the suggestion, but unfortunately it didn't work. My Mac's console still froze up solid after the swap space was enabled. The PC server sitting next to it did the same thing. No joy.

  10. #10
    Join Date
    May 2014
    Beans
    1

    Re: Ubuntu 14.04 Boot - plymouth-upstart-bridge Issue

    Thanks i have the same problem with plymouth... but with your reply can resolved...

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •