Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Since 14.04 Upgrade Wifi does not connect after suspend, ralink RT3290

  1. #21
    Join Date
    Sep 2006
    Beans
    18

    Re: Since 14.04 Upgrade Wifi does not connect after suspend, ralink RT3290

    That also seems to have fixed it for me. Wireless connected after several resumes anyway. Thanks Shrodi!

  2. #22
    Join Date
    Jan 2013
    Beans
    13

    Re: Since 14.04 Upgrade Wifi does not connect after suspend, ralink RT3290

    Same Problem, same Workaround from Shrodi. Thanks.

  3. #23
    Join Date
    Nov 2013
    Beans
    1

    Re: Since 14.04 Upgrade Wifi does not connect after suspend, ralink RT3290

    Thanks for this work-around....works on DELL E6410

  4. #24
    Join Date
    May 2016
    Beans
    1

    Re: Since 14.04 Upgrade Wifi does not connect after suspend, ralink RT3290

    Thanks too shrodi, that worked!

  5. #25
    Join Date
    Jan 2010
    Location
    La Crescenta (L.A. area)
    Beans
    400
    Distro
    Xubuntu 10.04 Lucid Lynx

    Thumbs up Toshiba Portégé R500

    Yup! Shrodi conquers again!




    • Toshiba Portégé R500 (R500-S5004)
    • Intel PRO/Wireless 4965 AGN
    • Kernel driver in use: iwl4965
    • Distribution: Linux Mint 17.3 Rosa
    Intrepid User of Xubuntu & LXDE on:
    (1) Dell Latitude, CPi R400GT, PII 400 MHz, 256MB SDRAM, 66MHz.
    (2) Toshiba Portégé 3490CT, PIII 700 MHz, 256MB SDRAM, 100MHz.
    Both using NETGEAR MA521 Wireless PCMCIA (no issues!).

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •