Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: no system76 is system settings after ubuntu update to 14.04

  1. #1
    Join Date
    Apr 2014
    Beans
    1

    no system76 is system settings after ubuntu update to 14.04

    Hello,

    While it seems that the system76 drivers are installed, there is no system76 option in system settings.

    How can I fix this?

    Thanks,
    Alex

  2. #2
    Join Date
    Apr 2007
    Beans
    36

    Re: no system76 is system settings after ubuntu update to 14.04

    I notice the same behavior on my Gaz Pro 7 after a clean install of 14.04. Everything seems to be working that I use - Wireless, Wired Networking, eSATA, USB, Printers, SD card... however. Maybe isantop can move this to a sticky thread for general upgrade reporting.

  3. #3
    Join Date
    Nov 2006
    Beans
    143

    Re: no system76 is system settings after ubuntu update to 14.04

    I am seeing the same after upgrading my Lemur Ultra and reinstalling system76-driver and rebooting. Everything seems to be working fine, but no System 76 Driver under System Settings.

  4. #4
    Join Date
    Nov 2011
    Beans
    1

    Re: no system76 is system settings after ubuntu update to 14.04

    I too have had the same result on my Leopard Extreme. Everything appears to be working fine after upgrade from Ubuntu 13.10. I followed the instructions to reinstall the driver and reboot and no errors were detected from the commands to reinstall the driver. But no System 76 Driver is found under system settings.

  5. #5
    Join Date
    Aug 2006
    Location
    gypsy encampment
    Beans
    475
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: no system76 is system settings after ubuntu update to 14.04

    As I understand it, the purpose of the System76 drivers is to provide support for hardware that the base Ubuntu OS does not currently support. System76, I believe, provides those drivers to Ubuntu to include in future releases. If a newer version of Ubuntu fully supports your hardware, do you really need a System76 driver for things already supported?

    If I am mistaken, I would welcome someone from System76 correcting my error.
    System76 Serval Pro 7: Ubuntu 14.04; Dell Latitude D800: Lubuntu 14.04; Zotac Z-Box ID45: Mythbuntu 14.04 with MythTV 0.27

    Ubuntu problems? http://www.googlubuntu.com/

  6. #6
    Join Date
    Apr 2012
    Beans
    135
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: no system76 is system settings after ubuntu update to 14.04

    Same here. Bonobo Pro.

    Not experiencing any problems, just wondering.

  7. #7
    Join Date
    Nov 2006
    Beans
    143

    Re: no system76 is system settings after ubuntu update to 14.04

    Acting on a hunch, I decided to re-read the instructions: http://knowledge76.com/index.php/Version_Upgrade where I see a subtle change: It no longer says to expect the System 76 Driver to show up in System Settings after re-installing it and rebooting.

  8. #8
    Join Date
    Apr 2012
    Beans
    135
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: no system76 is system settings after ubuntu update to 14.04

    Hmmm. I just saw an update from S76 get applied and the System 76 Driver now does show up in System Settings.

    Maybe they changed their mind about this.

  9. #9
    Join Date
    Nov 2006
    Beans
    143

    Re: no system76 is system settings after ubuntu update to 14.04

    Yes, Newbunto, you are right. I just upgraded to version 14.04.4, and rebooted. Now it is back in System Settings. I think this thread should be marked Solved (does the OP have to do that?).

  10. #10
    Join Date
    Apr 2012
    Beans
    135
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: no system76 is system settings after ubuntu update to 14.04

    I just upgraded to version 14.04.4
    I'm seeing 14.04.3 of the System76 driver.

    I think this thread should be marked Solved (does the OP have to do that?).
    I believe that only the OP can do that.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •